Sign in with
Sign up | Sign in
Your question

Wireless dropping out

Last response: in Wireless Networking
Share
February 5, 2010 2:25:29 AM


Hello, I’m having some trouble with my wireless network for the past 6 months. Basically what happens is that every couple of days the wireless will just drop out completely, everyone in the house will lose their wireless connection. All wired clients remain online without any issues. My wireless hardware is as follows:

PC with DWA-556 PCIE - latest drivers from DLink
Laptop with Intel 4965AGN - Using stock windows 7 drivers
Asus WL-500W router - multiple firmware, tried dd-wrt
Trendnet TEW-639GR router - newest trendnet firmware

All of this started about a month after I purchased the DLink wireless card. The Asus router was my first router so my first tries to resolve the issue was to reset the router, then upgrade the routers firmware from Asus, then setup DD-WRT on it which appeared to fix the issue for a couple of weeks. None of that worked so I then moved on to blaming one of the computers for kicking out the wireless. I reformatted both machines, partly as I was upgrading to windows 7 on both of them. This once again appeared to fix the issue for about a month, and then it started up again. So then I replaced the wireless router with the Trendnet one. This worked for a couple of weeks without issue, and today the wireless dropped out again. So, what am I missing, the only thing I can think of is that the DWA-556 was the last thing changed before things started getting messed up, so is it possible that it is killing the wireless for everyone? Help?

More about : wireless dropping

February 13, 2010 12:00:01 AM

anyone? even a suggestion of a better forum to ask?
February 23, 2010 12:01:29 AM

bump
Related resources
a b F Wireless
February 23, 2010 12:49:49 AM

The most common reason for dropped wireless connections is interference, particularly from neighbors using their own wireless routers on the same freq. So try changing channels (btw, channels 1, 6, and 11 provide maximum separation). Yes, it could be just poor equipment, but given you’ve been through several routers w/ similar results, that’ probably not the problem.

Your wireless router (assuming it’s 2.4GHz, most are) shares that band w/ many other wireless devices, including cordless phones, microwave ovens, radio control equipment, even wireless mice and Bluetooth. So depending on where you live, there could be a lot of competing signals out there. In some cases, you may need to change to the 5GHz band, which tends to be less congested. But that also requires updating all your client hardware to 5GHz. And the 5GHz band doesn’t have quite as much range as the 2.4GHz band (all other things being equal).

I would also just try repositioning the wireless router. It may just be more susceptible to interference in its present location. Many ppl place it in a corner of the room, but having it more towards the center of the home (if possible) will probably provide at least a little more protection from interference (assuming whatever it’s coming from OUTSIDE the home) and probably better reception in general.

If you’d installed dd-wrt, you could also try increasing the signal strength a bit (don’t go overboard as it could kill the router).



February 23, 2010 1:46:46 AM

tried boosting the signal strength, and their are no electronics or wiring on that side of the house, and it dies if i'm sitting less then 2 feet away. also i have no phones in the house to cause interference, and only 1 neighbor with wireless, tried 1 6 and 11 for channels. all same result, eventually it fails
a b F Wireless
February 23, 2010 2:11:03 AM

Ok, let's try something a little different. It's a bit odd, but if you're game (and you probably are if you've been dealing w/ this for a while), it might be interesting, it might reveal something.

What I want you to do is DISABLE the wireless radio on your router and use either the desktop or laptop as a WAP (wireless AP). IOW (using your desktop for the moment), run a wired connection to the router. Then using Connectify (requires Win7), establish your wireless client adapter as the WAP (infrastructure mode). Then bridge the wired and wireless connections.

Let’s see if the wireless remains more stable. If NOT, then it might be the wireless client adapter(s) to blame. I realize that since you say all the wireless connections are lost simultaneously, this doesn’t seem likely. But let’s experiment anyway. Sometimes you need to change things up a bit, stir the pot so to speak, to force a change in behavior, so you have something to work with and hopefully draw some conclusions. Esp. since you’ve already tried changing routers. Perhaps alternate using the desktop as a WAP for a while, then the laptop. Let’s just see what happens.

http://www.connectify.me/




a b F Wireless
February 23, 2010 2:21:20 AM

P.S. Another idea, you might try using the dd-wrt router as a wireless Ethernet bridge ("client bridge" mode) for one of your device since it's now freed from WAP responsibilities.

Again, stir the pot!
!