Sign in with
Sign up | Sign in
Your question
Solved

Is this HD failure?

Last response: in Storage
Share
June 28, 2011 7:08:58 PM

So my computer started getting really slow over the course of 24 hours and then it ground to a halt. I tried fixing things with programs and such but what I noticed was that when I had copy and pasted something in my HD it was at arate of 2mbs...

So not being the most patient, I went and assumed it was Malware and did the big Fix, a clean install. But after reinstalling everything I found that my system was still really slow, faster but still slow as hell (10 -15mins start up and 10 sec lag for opening folders in windows).

So I fan a HD Tune benchmark and these are the results I found:



http://picturepush.com/public/5986834

As you can see it is erratic behaviour. But what I want to know is this likely to be a HD problem or a problem else like CPU or RAM? Has anyone seen these types of results before?

That was taken after the clean install

My specs are:

My specs are :
Intel HM55
Core i5 480m
4GB Ram (Not sure which brands, but two sticks of different brands)
ATI HD5700 1GB
Toshiba MK5065 GSX (500gb)
Windows 7 Ultimate
Cheers guys

More about : failure

Best solution

a b G Storage
June 28, 2011 7:18:24 PM

Yep your looking at a failing drive.
Share
June 29, 2011 4:00:06 AM

Cool, was kinda worried it was something else, gives me an excuse to buy a ssd so kinda stoked in all honesty. Cheers guys.
m
0
l
Related resources
June 30, 2011 2:16:46 PM

Thanks aga, was indeed hd fail, bought a ocz solid 3. Everything is working perfectly
m
0
l
a b G Storage
June 30, 2011 4:44:47 PM

Fantastic.
m
0
l
!