Sign in with
Sign up | Sign in
Your question

Possibe DOA

Last response: in Systems
Share
September 4, 2009 2:56:23 PM

I'm trying to troubleshoot a new build, but have yet to successfully pass through POST. Using just the bare minimum:

1x OCZ GOLD 1600 DDR3 stick of RAM
1x Intel I7 920
1x Xigmatec Dark Night cooler
1x ECS Black Series M.B. X58B-A
1x Gigabyte GTX275 video card
1x 550W PSU
All external build outside of case


I've tried 3 different sticks of RAM, all in different slots, but still haven't gotten a video signal to a monitor (tried 2 different cables to 2 different monitors).

POST codes 00,10,29,83 keep flashing, but no beeps (I called ECS's tech support, they didn't really explaini what all those meant).

WHAT IS GOING ON? is the MB just DOA?

More about : possibe doa

September 4, 2009 3:26:59 PM

Yup, plugged in both!

I've read the sticky before I posted; definitely some good tips.

further clarification: I used a modest amount of arctic 5 (1.5 grains of rice); no spillover on MB
Related resources
September 4, 2009 3:31:47 PM

Which 550W PSU do you have? You'll need a quality PSU to power your GTX 275. Are both 6-pin PCI-E power connectors plugged into the GPU? Did you check the motherboard owners manual to see which RAM slots to use?
September 4, 2009 3:50:34 PM

-PSU is an Xclio model. The GTX275 card requires 550W @36amps to function. PSU is supplying 550W via 2 6-pin cables, each rated at 18amps, so I'm at bare minimum.

Also, isn't it possible to get a successful POST (I've never wanted to hear a short beep so much in my life) w/out a video card installed??

The MB calls out to use DIMM slots 1, 3 , 5 (orange slots) and 2,4,6 for additional performance.

I've moved a stick of RAM between all 6 slots and used 3 different sticks (18 damn times...).

September 4, 2009 3:54:38 PM

What does your owners manual say about the post codes being displayed?
September 4, 2009 4:06:57 PM

That's the funny part; the manual that came w/ the MB didn't have a section explaining POST codes.

I couldn't find anything online either...
September 4, 2009 4:35:19 PM

Found an updated online manual

only one it lists:

00 Passes control to OS Loader (typically INT19h).
September 4, 2009 5:42:32 PM


Try hardware resting the bios and test the board outside the case. I doubt if those error message can pin point the fault. It could be faulty board or memory.

I would take back the board and exchange with latest board from Asus.

Here’s a full list of AMI Bios checkpoint and beeb codes if its any useful.

http://www.ami.com/support/doc/AMIBIOS8_Checkpoint_and_...

:??: 
September 4, 2009 5:51:47 PM

yeah, I tested it 'breadboard' style outside the case to eliminate the possibility of a short.

I'm going to go home and fool w/ it some more; if it doesn't work after a few more tries, I'm just going to RMA it...

I appreciate all the help!
!