Sign in with
Sign up | Sign in
Your question

Gateway dx4822-01 upgrade with Corsair PSU & NVidia GTX295

Last response: in Components
Share
November 26, 2009 8:16:21 PM

Having problems getting the system w/ Win7 to run reliably with just the PSU upgrade so far... Factory PSU works fine. However, once I connect the Corsair 850, the system does not boot correctly and forces me to run system restore back to factory defaults before it works correctly again. Also, does anyone know whether or not the SATA ports are addressed? Appreciate any kind advice and assistance so I can start Modern Warefare2 tonight - if possible.
a b ) Power supply
November 29, 2009 11:52:09 PM

More details on "does not boot correctly" and "forces me to run system restore"
m
0
l
a b ) Power supply
December 1, 2009 2:49:46 PM

Have you resolved this issue?
m
0
l
Related resources
December 12, 2009 12:49:41 PM

XMSYellowbeard said:
Have you resolved this issue?


Yes finally resolved, after being able to run MW2 for about 3 hrs, system cooked itself, returned for another one. With second unit, after running MW2 for about 2 hrs, system cooked itself. Returned second unit for full refund and purchased a new CyberPower system (with much better case cooling) from newegg.
m
0
l
December 12, 2009 12:52:25 PM

enzo matrix said:
More details on "does not boot correctly" and "forces me to run system restore"


Would not POST with a single beep initially. Forced system restore was an interim symptom. Okay now - returned system (twice) and bought another better cooling case.
m
0
l
!