Sign in with
Sign up | Sign in
Your question

Intel 320 80g wont boot

Last response: in Storage
Share
June 29, 2011 10:43:21 PM

Hello,

I bought and installed an intel SSD 320 series (80g) yesterday after my Toshiba Sattelite's HDD failed. The install was super easy, and I was able to clone the drive with no problems.

After I installed it, it worked perfectly. The read times were nearly instant. This morning, I left the computer up to install a Windows update, but when I returned an hour later, the computer wouldn't boot up.

Now, I'm sitting here with a laptop that won't boot up even after I tried installing latest firmware via CD.
a c 104 G Storage
June 30, 2011 12:30:32 AM

Hi there, & Welcome to Tom's Hardware!

Run thru exactly what has transpired with your Toshiba, and what you've done. Your Toshiba sattelite laptop had the internal HDD fail. You purchased an Intel 320 SSD as a replacement which is great. Now where did the cloned old HDD data come from if the drive had failed? If it was a coned back up that you restored, how old was it.

Other point that's important. Did you turn the laptop completely off last night, or just hibernate. Could the Windows Update have tried to reboot which ended up with this perdicament?

Last question, where in the startup process does the system hang? Before the splash screen, after the splash screen but before 'Os loading', before the 'Windows Starting', before Login?

That way someone in the group will come up with the best solution

Many times, when an electronic component fails it does so soon after being put into use, so it is possible the SSD has met it's maker.
!