Sign in with
Sign up | Sign in
Your question

Crucial M4 64GB SSD, HDD Activity light won't stop blinking!!!!

Last response: in Storage
Share
June 30, 2011 7:47:09 AM

Hi guys, sorry for the very noobish question but I'm having the hardest time figuring out this new system I built.

MB: Asus Sabertooth 990FX AM3+
CPU: Phenom II 955 Black
HD1: SATA Port #1 (Crucial M4 64GB SSD as OS drive) <-----Installed OS / Operating in ACHI mode by community recommendation.
HD2: SATA Port #2 (WD Caviar Black SATA III 1TB as storage drive) <------Also Plugged in / quick formatted while in ACHI mode on the SATA III controller.
--------------------------------------------------------------------------------

On the MoBo there is only one place to plug in the HDD Activity LED that is included on my case (Rosewill Challenger), so I know it can't be in the wrong place. But for some reason the LED won't stop blinking. I am very worried that there might be something wrong with my OS settings, or maybe the installation / lack there of something important that makes it so my OS keeps reading / writing to the OS system drive.

Since installation, I've made the following adjustments to optimize the OS / Boot drive.

Disable prefetch / superfetch / defrag + service / search + service / performance related event logs / UseLargeSystemCache / 8.3FileName / Indexing on SSD
Relocated and redirected System + User temp folder to Storage drive.
Relocated and redirected all user content (ie. download, music, pictures, etc) to Storage drive.
Reduced Paging file on SSD to 1024 - 1024 MB, Set allow system manage paging file on Storage drive.
Disabled Recycling Bin.
Enabled Write Cache + Disabled Write Cache Flushing (not sure if I should disable these 2 for the SSD, online community input is split).<--------***

Am I overreacting to this blinking LED, that it's actually suppose to blink? Or is it something I might have done to make the OS try and keep the SSD active all the time??
I've already had to mess with reinstalling and ATA secure erase the SSD several times now due to lack of information and research to begin with, I don't want any more unnecessary wear on the drive. So please clarify for me if this is something I need to worry about.

More about : crucial 64gb ssd hdd activity light stop blinking

June 30, 2011 6:28:49 PM

you should disable the page file if you have more than 4GB of RAM. you should disable write caching as your ssd doesnt need it.

but i dont think it is an issue.
m
0
l
June 30, 2011 8:48:19 PM

r3xx3r said:
you should disable the page file if you have more than 4GB of RAM. you should disable write caching as your ssd doesnt need it.

but i dont think it is an issue.


---------------------------------------------------------

Ok so disable write caching. I am actually gonna disable page file on the SSD all together and upgrading to 16G (have 8 currently). Should I still allow system management on HDD(Storage drive) Paging file, or disable that too?
m
0
l
Related resources
July 1, 2011 4:38:05 AM

Quote:
Disabling write caching will kill your write performance and should have nothing to do with the activity light. The M4 64GB has a 128MB cache and turning it off will severly affect write performance.

----------------------------------------------------------------------------

This is the part I'm very confused about, disabling write cache, or enable write cache and disable write cache buffer flushing... with Write Cache disabled, I scored a 7.9 with the windows experience index. With Write cache enabled, and with or without Disable Write Cache Buffer Flushing, I scored only a 7.5.... Now if what you say is true and enable write caching will only increase performance, then why do I see opposite results from the performance test? I will post result with an actual benchmark later to confirm this.
m
0
l
July 1, 2011 9:31:27 AM

Quote:
I don't know what is going on there. WEI is not a good way to measure performance. The M4 drives have significant cache and turning it off should adversely affect performance. I have a 128GB M4, which has 256MB cache, and when I disable write caching my write on AS-SSD or CrystalDiskMark plummet, as I would expect.

Gene

-----------------------------------------------

You're right. My 4k write was only avg. 3MB/S without Write Cache enabled.

Results after enabling write cache and disable write cache buffer flushing

were high in the 80MB/S for 4k and 100MB/S for 4k-64 THRD.

I think I'll be keeping write cache turned on thanks!
m
0
l
July 1, 2011 9:31:41 AM

Best answer selected by shang005.
m
0
l
July 1, 2011 9:50:32 PM

unplug the LED light from the motherboard. problem solved.
m
0
l
!