Sign in with
Sign up | Sign in
Your question

Blank screen P6T Deluxe V2 with BFG GTX 280 OCX

Tags:
  • New Build
  • Graphics Cards
  • Systems
Last response: in Systems
Share
September 5, 2009 5:52:50 PM

I just built my first PC and I just can't find a solution to my problem. When I start my computer, eveything seems to work, all fans are running, but my Monitor goes in Power Saving Mode like there was no signal at all.

Asus P6T Deluxe V2
i7 950
12 Gb Patriot DDR3
BFG GTX 280 OCX 1GB
LG 22'' Monitor

I thought it was because of my DVI connection after reading a lot of forums so I switch my new video card with my old ATI card and eveything worked perfectly. I contacted BFG tech and Asus support and still waiting for an answer....The led on my video card is green and the fan is running. I tried to reset the CMOS but it didn't work. It only leaves two possibilitoes....my video card is not working properly or my mobo is incompatible with this video card.

Does someone ever have the same problem and could help me ?

More about : blank screen p6t deluxe bfg gtx 280 ocx

a b U Graphics card
September 8, 2009 2:03:47 PM

Try building outside the case with power and CPU and beeper. Listen for beeps.
Keep adding components and listening for beeps and looking for video.
Before that try to follow this:

"New build won't boot" checklist

http://www.tomshardware.com/forum/261145-31-build-post-...
m
0
l
September 8, 2009 8:52:58 PM

I finally found the problem. PCI Express 2.0 slot #1 is not working....I try the slot #2 and everything is perfect.

Gonna RMA the board...
m
0
l
!