Sign in with
Sign up | Sign in
Your question

Weird lockup issue

Last response: in Systems
Share
a b B Homebuilt system
September 6, 2009 8:55:04 PM

Hey guys. So here's what I've got. Had this little guy about 2 years.

AMD Athlon x2 5200+ Windsor
Gigabyte socket AM2 GA-M57SLI-S4 motherboard
650 watt ultra lsp power supply-38 amps on the 12 v+ rail.
generic dvd burner-toshiba I think? It's about 10 years old.
Galaxy 9600gt 512 mb ddr3 factory OC to 675 mhz.
2 gb of ddr2 667 memory
Hard drive is a seagate 320 gb.

Here's the issue. I've had this guy a while, zero problems. Installed vista SP2 last night, I've been thinking about going with a quad core AM2+ or AM3 chip down the road since this board supports it. However on this board it requires a bios update. So after checking the mobo revision, grabbed the latest bios from Gigabyte. It has the option so I did, to back up my original bios. I flashed the bios started up, ran fine, so started a little gaming. After about 30 minutes I get a blue screen. A little weird, not usual for this pc.

Reboot, put Vista disc in to run memory test. Blue screens upon trying to boot from disc. Booted onto the hard drive fine, speedfan reports temps of about 40-42 on the video card and on the core of the cpu as well, so doubting temp issue, even though I'm running a stock cooler, I've got a 250 mm fan pulling air into the side of my case, and an 80 mm under the psu to full air out that way(it moves a lot of air for 80 mm though). And also have a pci slot cooling fan directly under the video card.

With 38 amps, not thinking power is the issue as this setup should draw no more than 24-26 amps max. And voltages seem stable.

Ok, flash back to original bios, no blue screen when booting from vista disc, would boot, but not show the install box with repair options and what not. Finally got it far enough to run memory diagnostics, so it was time for Church, let it run while gone, get back a while later, no errors after 28 passes. So I'm reasonably confident I'm not looking at a ram issue.

Hard drive, not seeing that as being an issue, I mean maybe, but it's booting from the hard drive, and I'm actually on this pc, so far it's very stable right now. So I ended up reflashing back to the new bios in case I had a bad flash, but it went off without a hitch, still will not boot from the vista disc though. It will boot, give the colored screen, the blue screen talking about an unrecoverable hardware error.


Disabled cool and quiet, and disabled onboard lan, still the same issue(but I have an add in card I can use if lan needs to stay disabled since I've read some of these updates actually break that functionality on this particular board.)


My best guess is that my dvd drive is finally failing on me. It still shows up in windows, still appears to read discs there, but given the fact I bluescreened in a game requiring a cd rom(the game was older, it's called American Conquest-similar to an older game called Cossacks in case you've never heard of it probably first released around 03?) So not too taxing of a game. But everything else appears to check out fine. Kinda wondering though if maybe the drive after too much activity is starting to have trouble reading things? Not sure what else to think.

The only other oddity I might mention is in speedfan, my core voltage shows as 1.26v on vcore 1, 1.81 on vcore 2. Not sure if I should be concerned about the 2nd reading, as cpu z just reads core voltage about 1.26. In the bios it's set to auto, which is 1.3.

Any other ideas before I spend any money on this thing? I will note I just realized the latest version bios I'm using is dated for 8/25/09, maybe something unstable there? So I'm also going to try the most recent before that. Any other thoughts? Thanks.

More about : weird lockup issue

September 6, 2009 8:59:08 PM

It only causes problems when you game? Video card issue?

Did you re-check your BIOS settings after you flashed?
m
0
l
a b B Homebuilt system
September 6, 2009 9:13:31 PM

Well like I said, what's weird is I'm getting a blue screen if I try to boot to my windows disc. I don't suspect video card, hoping that's not the problem, because temps on it are great, like 41 degrees at idle right now. CPU is now 40 with cool n quiet turned off. I actually just backed my bios back 1 version, so let me see if it blue screens again.
m
0
l
Related resources
a b B Homebuilt system
September 6, 2009 9:32:10 PM

Update, think this may be solved now. I tested attempting to boot the windows cd again, and was successful. It would appear that maybe there is something not stable about the FHk version bios. The one right before, the FG version, seems to work better. No blue screens yet!
m
0
l
a b B Homebuilt system
September 7, 2009 4:35:15 PM

Update. Got up this morning to hop online and see what about maybe a new cpu cooler, well....needless to say, I was on for about 5 minutes, hard lockup. Reboot, nothing. Reboot to cd, run startup repair, boot up again, seems ok, but saw an error message saying an outside application had messed with my firewall. Began running virus scan, downloading spybot search and destroy, and went to reinstall my firewall. 5 mins or so later, hard lockup and crash, but no bluescreen. In frustration, flashed back again to my original bios, checked settings, reboot. Had errors in my registry. Ran startup repair from the vista disc, took a few minutes, finally finished, rebooted, worked fine. Ran firewall setup, completed, up and running now. Running virus scan and speedfan as well as online, no lockups yet.

Moral of the story, when I go to upgrade to the quad, looks like a new mobo for me, which stinks because I was hoping to stay with this board as I've been quite fond of it, always been rock solid with no issues. Not sure exactly why, but something about the way this version handles the hard disk seems to corrupt it. I'm sick of dealing with those issues, so I'm just gonna run it as is, and just replace the mobo at some point. BAH!
m
0
l
!