Geforce6100sm-m cant install RAM

I've got a ECS geforce6100sm-m with 1GB of Kingston RAM DDR2 667Mhz. When I try to add any more RAM the motherboard beeps on startup and does not boot.

I've tried removing the original RAM and replacing it with an Ultra DDR2 667Mhz 2GB stick. The motherboard just beeps on startup.

I've tried adding similar RAM (1GB Kingston DDR2 667Mhz) into the second slot. No boot. The only thing different between the original stick and the new stick was that the new one had a lower profile. I even took out the original stick and replaced it with the lower profile stick and the motherboard would still not boot.

The only thing that seems to work is the original stick of RAM.
Could it be the that the motherboard is defective?
3 answers Last reply
More about geforce6100sm install
  1. Either the ram is not compatable with the board or the ram slot is defective. Check your board manual for possible configurations. Also beware that some boards won't mix different brands of ram well. And both sticks should have the chips on the same side. Single sided + single sided or double sided + doubled sided ram.
  2. Check the manufacturers website if you don't already know that recommended voltage and timing. Using the RAM that works, get into your BIOS and adjust accordingly. You may want to clear CMOS as well.
  3. One final tip is to change the "memory mapping" setting in the bios and see if that helps.
Ask a new question

Read More

Elitegroup DDR2 RAM Boot Motherboards Kingston