Sign in with
Sign up | Sign in
Your question

Geforce6100sm-m cant install RAM

Last response: in Motherboards
Share
February 25, 2010 11:42:22 AM

I've got a ECS geforce6100sm-m with 1GB of Kingston RAM DDR2 667Mhz. When I try to add any more RAM the motherboard beeps on startup and does not boot.

I've tried removing the original RAM and replacing it with an Ultra DDR2 667Mhz 2GB stick. The motherboard just beeps on startup.

I've tried adding similar RAM (1GB Kingston DDR2 667Mhz) into the second slot. No boot. The only thing different between the original stick and the new stick was that the new one had a lower profile. I even took out the original stick and replaced it with the lower profile stick and the motherboard would still not boot.

The only thing that seems to work is the original stick of RAM.
Could it be the that the motherboard is defective?
a c 435 V Motherboard
February 25, 2010 12:21:57 PM

Either the ram is not compatable with the board or the ram slot is defective. Check your board manual for possible configurations. Also beware that some boards won't mix different brands of ram well. And both sticks should have the chips on the same side. Single sided + single sided or double sided + doubled sided ram.
m
0
l
a c 109 V Motherboard
February 25, 2010 4:41:31 PM

Check the manufacturers website if you don't already know that recommended voltage and timing. Using the RAM that works, get into your BIOS and adjust accordingly. You may want to clear CMOS as well.
m
0
l
a c 435 V Motherboard
February 25, 2010 7:41:47 PM

One final tip is to change the "memory mapping" setting in the bios and see if that helps.
m
0
l
!