Sign in with
Sign up | Sign in
Your question

Hard crash...

Tags:
  • Games
  • Crash
  • Video Games
Last response: in Video Games
Share
Anonymous
August 22, 2005 1:14:44 PM

Archived from groups: alt.games.the-sims (More info?)

Hi all,

I used to run TS2 on a 2.2GHz P4 with a GeForce4 Ti4400, which recently
died. I can't say I really ever had any problem with it, and I think I had
a hard crash once (crash to desktop).

I'm less than impressed with what the game's doing on my newer machine, an
Athlon 3200+ with a GeForce 6600GT.

I currently have two alien women pregnant with twins, the father's alien as
well (same guy) ;-) As soon as either one is about to go through the birth
animation sequence, the game crashes to the desktop. Consistently. I
reinstalled the full game twice (with University), re-copy my neighbourhood
files to My Documents, go through the same process again...and without fail,
the game dies when it's about to display the birth animation part. I tried
going back to older video drivers, with the same results.

Known problem?

More about : hard crash

Anonymous
August 22, 2005 5:27:35 PM

Archived from groups: alt.games.the-sims (More info?)

Homer J. Simpson wrote:
> Hi all,
>
> I used to run TS2 on a 2.2GHz P4 with a GeForce4 Ti4400, which recently
> died. I can't say I really ever had any problem with it, and I think I had
> a hard crash once (crash to desktop).
>
> I'm less than impressed with what the game's doing on my newer machine, an
> Athlon 3200+ with a GeForce 6600GT.
>
> I currently have two alien women pregnant with twins, the father's alien as
> well (same guy) ;-) As soon as either one is about to go through the birth
> animation sequence, the game crashes to the desktop. Consistently. I
> reinstalled the full game twice (with University), re-copy my neighbourhood
> files to My Documents, go through the same process again...and without fail,
> the game dies when it's about to display the birth animation part. I tried
> going back to older video drivers, with the same results.
>
> Known problem?
>
>

How do you know it's twins? what hack did you use? it is possible they
may want to give birth to too many babies on that lot. Move some or one
of the preggers people off the lot and onto a lot where they can give
birth? Force the birth sequence earlier and move some out?

I am thinking it is an incompatibility with too many bodies wanting to
be in a lot and a multiple birth hack.

-georg
Anonymous
August 22, 2005 7:11:46 PM

Archived from groups: alt.games.the-sims (More info?)

Homer J. Simpson wrote:
> Hi all,
>
> I used to run TS2 on a 2.2GHz P4 with a GeForce4 Ti4400, which recently
> died. I can't say I really ever had any problem with it, and I think I had
> a hard crash once (crash to desktop).
>
> I'm less than impressed with what the game's doing on my newer machine, an
> Athlon 3200+ with a GeForce 6600GT.
>
> I currently have two alien women pregnant with twins, the father's alien as
> well (same guy) ;-) As soon as either one is about to go through the birth
> animation sequence, the game crashes to the desktop. Consistently. I
> reinstalled the full game twice (with University), re-copy my neighbourhood
> files to My Documents, go through the same process again...and without fail,
> the game dies when it's about to display the birth animation part. I tried
> going back to older video drivers, with the same results.
>
> Known problem?
>
>
Are you using any custom skins? I had a similar problem a while back
and the only way I fixed it was to delete all the characters who were
made with custom skins. Apparently, whoever had created the skins had
failed to include an infant skin and the game could not generate one.

Go to C:\My Documents\EA Games\Sims 2\Logs and look for the crash log.
I can't remember what it's called but it should be the last entry in
that folder. Open it with notepad and it will tell you exactly why the
game crashed.

Jeanie
Related resources
Anonymous
August 22, 2005 7:20:33 PM

Archived from groups: alt.games.the-sims (More info?)

Homer J. Simpson wrote:
> Hi all,
>
> I used to run TS2 on a 2.2GHz P4 with a GeForce4 Ti4400, which recently
> died. I can't say I really ever had any problem with it, and I think I had
> a hard crash once (crash to desktop).
>
> I'm less than impressed with what the game's doing on my newer machine, an
> Athlon 3200+ with a GeForce 6600GT.
>
> I currently have two alien women pregnant with twins, the father's alien as
> well (same guy) ;-) As soon as either one is about to go through the birth
> animation sequence, the game crashes to the desktop. Consistently. I
> reinstalled the full game twice (with University), re-copy my neighbourhood
> files to My Documents, go through the same process again...and without fail,
> the game dies when it's about to display the birth animation part. I tried
> going back to older video drivers, with the same results.
>
> Known problem?
>
>
Just another thought.... Have you tried having a birth in a different
household or neighborhood with strictly Maxis characters? Does it
proceed normally? One way to test that is to remove your neighborhood
folder (store it on your desktop) and restart your game. The original
neighborhoods will be regenerated as they were when the game was new.
Try going to the Brandi Broke house in Pleasantville or the Curious
brothers house in Strangetown and play until those births take place.
If they do, then you will know that the problem is somehow connected to
that one household. It could be too many sims as georg pointed out, or
it could be a skin problem.

You will find something called the bad birth fix at
moreawesomethanyou.com. Click on "experimental stuff" on this page and
choose badbirthfix. It might help.

http://www.moreawesomethanyou.com/smf/index.php?topic=7...

Jeanie
Anonymous
August 22, 2005 8:02:16 PM

Archived from groups: alt.games.the-sims (More info?)

> Go to C:\My Documents\EA Games\Sims 2\Logs and look for the crash log. I
> can't remember what it's called but it should be the last entry in that
> folder. Open it with notepad and it will tell you exactly why the game
> crashed.

Good call, I expected the game to write a log somewhere but I didn't get
around to look for it yet. I'll see if this is of any help...
Anonymous
August 23, 2005 4:16:24 PM

Archived from groups: alt.games.the-sims (More info?)

Oh that sounds familiar - I was going to say I'm sure I've read about this
problem and a fix either by Two Jeffs (Various Simmers) or Pescado (More
Awesome than You). It is a bug, I think and I agree it might be related to
a missing baby skin. When I corrected all my skin tones (long story), I'm
pretty sure I had trouble reimporting those with missing bits (it can be
faces missing too) and had to make sure each skin tone had all the parts
required. Quite how people managed to make skintones without all the parts
I can't think unless they made them before the EP came out. I think before
that, if the game found a bit missing, it just used that part from the
default skin tone and maybe that is something that changed with University.
At least that's what seemed to happen with the hairs but then their aging is
a bit more complex anyway. And then there was the bug with one of the Maxis
baby skins which meant you sometimes got a baby with a third eye - that was
because something was missing from the original skin tone so maybe the
faulty custom skin tones were cloned from that.

http://www.moreawesomethanyou.com/smf//index.php

http://www.variousimmers.net/vsimforum/index.php

Best wishes
maxon

"Jeanie" <taureanmoon@yahoo.com> wrote in message
news:SWlOe.273034$_o.90857@attbi_s71...
> Are you using any custom skins? I had a similar problem a while back
> and the only way I fixed it was to delete all the characters who were
> made with custom skins. Apparently, whoever had created the skins had
> failed to include an infant skin and the game could not generate one.
>
> Go to C:\My Documents\EA Games\Sims 2\Logs and look for the crash log.
> I can't remember what it's called but it should be the last entry in
> that folder. Open it with notepad and it will tell you exactly why the
> game crashed.
>
> Jeanie
Anonymous
August 23, 2005 7:25:37 PM

Archived from groups: alt.games.the-sims (More info?)

Maxon wrote:
> Oh that sounds familiar - I was going to say I'm sure I've read about this
> problem and a fix either by Two Jeffs (Various Simmers) or Pescado (More
> Awesome than You). It is a bug, I think and I agree it might be related to
> a missing baby skin. When I corrected all my skin tones (long story), I'm
> pretty sure I had trouble reimporting those with missing bits (it can be
> faces missing too) and had to make sure each skin tone had all the parts
> required. Quite how people managed to make skintones without all the parts
> I can't think unless they made them before the EP came out. I think before
> that, if the game found a bit missing, it just used that part from the
> default skin tone and maybe that is something that changed with University.

I think you have something there. My bad birth problem happened shortly
after I installed University, and I know I'd used those skintones before
with no problem.

> At least that's what seemed to happen with the hairs but then their aging is
> a bit more complex anyway. And then there was the bug with one of the Maxis
> baby skins which meant you sometimes got a baby with a third eye - that was
> because something was missing from the original skin tone so maybe the
> faulty custom skin tones were cloned from that.
>
> http://www.moreawesomethanyou.com/smf//index.php
>
> http://www.variousimmers.net/vsimforum/index.php
>
> Best wishes
> maxon
>
Oh my! A third eye? I'd like to see that! LOL But I can imagine I'd
be traumatized if something like that just showed up in my game. I tend
to care about these little buggers, even if I create one that I intend
to kill off later. I simply can't resist trying to keep them happy and
satisfied. LOL

Jeanie
Anonymous
August 23, 2005 8:27:23 PM

Archived from groups: alt.games.the-sims (More info?)

Jeanie wrote:

> Oh my! A third eye? I'd like to see that! LOL But I can imagine I'd
> be traumatized if something like that just showed up in my game. I tend
> to care about these little buggers, even if I create one that I intend
> to kill off later. I simply can't resist trying to keep them happy and
> satisfied. LOL

If I had seen a third eye, I'd have tried to breed for it. lol.

-georg
Anonymous
August 24, 2005 1:37:56 PM

Archived from groups: alt.games.the-sims (More info?)

> You will find something called the bad birth fix at
> moreawesomethanyou.com. Click on "experimental stuff" on this page and
> choose badbirthfix. It might help.
>
> http://www.moreawesomethanyou.com/smf/index.php?topic=7...

Tried it. Same results.

I also nuked my entire downloads folder--same thing.

The AppErrors.log did however contain something interesting. The very last
two lines read:

ERROR TSSGObject: Missing bone '' on 3D model '' - associated slot will not
function properly.
..\source\TSSGObject.cpp(1132)
Anonymous
August 24, 2005 6:01:14 PM

Archived from groups: alt.games.the-sims (More info?)

ooo - that's to do with animation. I think if you were being particularly
conscientious, you might keep that error log and see if you can find a forum
to post it in.

Best wishes
maxon


"Homer J. Simpson" <root@127.0.0.1> wrote in message
news:o 9SdnaGdXYSq5ZHeRVn-vA@magma.ca...
> > You will find something called the bad birth fix at
> > moreawesomethanyou.com. Click on "experimental stuff" on this page and
> > choose badbirthfix. It might help.
> >
> > http://www.moreawesomethanyou.com/smf/index.php?topic=7...
>
> Tried it. Same results.
>
> I also nuked my entire downloads folder--same thing.
>
> The AppErrors.log did however contain something interesting. The very
last
> two lines read:
>
> ERROR TSSGObject: Missing bone '' on 3D model '' - associated slot will
not
> function properly.
> .\source\TSSGObject.cpp(1132)
>
>
>
>
Anonymous
August 24, 2005 8:57:19 PM

Archived from groups: alt.games.the-sims (More info?)

> ooo - that's to do with animation. I think if you were being particularly
> conscientious, you might keep that error log and see if you can find a
> forum
> to post it in.

I'll google for it when I find the motivation. :-p Maybe when Nightlife
comes out...
!