Sign in with
Sign up | Sign in
Your question

100% cpu usage

Last response: in CPUs
Share
November 29, 2009 4:19:43 AM

For last few days my pc gets to 100% and starts to lag a lot,it happens certainly when i try to run certain programs but i don't know which program causes it,some says that it is a virus and if so how do i remove it?i have tried the McAfee but shows no virus then what do i do?

More about : 100 cpu usage

November 29, 2009 5:13:32 AM

what r ur system specs?
m
0
l
Related resources
a c 213 à CPUs
November 29, 2009 5:25:24 AM

Have you opened task manager to see what is using those cycles ?.....rt click on taskbar, select task manager.

more often that not in my experience it's an AV program causing this.....I find this very common when fixing this on peeps PC's they bring in ... usually it's a system that had Norton or TrendMicro AV on it and the subscription expired and it wants it to renew. Simply disabling the offending program from starting in msconfig solves the problem
m
0
l
November 29, 2009 9:13:54 AM

Here is my system's specs:2.60GHZ Dual Core,2GB 800 bus DDR2 Ram,320GB HDD,Gigabyte GeForce 9400GT 1GB GDDR2,400W power supply,power plus casing with an extra cooling fan,18x DVD-ROM and 52x CD,i am currently running windows xp service pack 2 but i don't know how to find whether im using a 32bit or 64bit os,i think this information is enough to solve the problem
m
0
l
November 29, 2009 10:25:39 AM

Do u Run Any Resource Intensive Programs? If u r not sure please specify the programms running on your computer when the slowing down occurs.
m
0
l
November 30, 2009 10:39:32 AM

Programs like firefox 3.5,few programs in the taskbar:rockstar gta iv social club,dap premium,orbit downloader,word web dictionary,McAfee on demand scan,gigabyte gamer hud lit and msn messenger
m
0
l
November 30, 2009 10:44:09 AM

I have downloaded Malware bytes anti-malware.i scanned my pc and found,guess what!!!2 malware infected objects,the 100%cpu usage haven't occurred yet since i scanned and deleted the malware infected objects.
m
0
l
a b à CPUs
November 30, 2009 11:48:59 AM

Right click on the bottom bar and hit task manager
Go to processes,
You will see Image Name, User Name, CPU and Mem Usage
Click on CPU to align everything by CPU Usage.
You will see System Idle Process... ignore that one as it is always in the 98%

Below you will see all other stuff running in the background.
If one sticks to 100% click on it and hit End Process

If you have no clue what it is, write down the "Image Name" of it in Google and read up on it... it's a good way to figure out if you have spyware processes running in the background.

If the programs that take all your ressources are legit such as antivirus or antispyware programs, check their configurations and make sure they dont autoscan daily during regular hours.

Also check out
Start => Run
msconfig

go to startup
uncheck all useless programs such as
Adobe, Steam, HP Help, HP HealthCareGarbage, mywife1.2 or whatever.
It wont remove them it will only make sure they don't start with windows (causing a slow windows startup.

Things to keep:
Antivirus
Sound Related tools
Google the names of those you are unsure of before unchecking them.
m
0
l
a b à CPUs
December 1, 2009 5:14:30 PM

awesomesoccerfan said:
I have downloaded Malware bytes anti-malware.i scanned my pc and found,guess what!!!2 malware infected objects,the 100%cpu usage haven't occurred yet since i scanned and deleted the malware infected objects.



Glad to hear it
m
0
l
December 2, 2009 3:18:08 AM

But yesterday when i start the google chrome the 100% occurred again,and in the process list i chose google chrome and after clicking 'end process' the cpu% went down and never get that far.
m
0
l
!