Volume too low - but all settings are maxed

Ihave a dell desktop. my speakers went out am using a set by emachines sound is very low and these speakers do not have a volume button. My computer setting says it's on max. What can I do to gett morre sound?
3 answers Last reply
More about volume settings maxed


  1. Check the setting in Control Panel>Sounds and Audio Devices>Volume tab>Advanced button and see what type of speakers is listed there. Changing that may help if the speakers are only passive, i. e. no independent electrics.

  2. Check your BIOS "Secure Boot" option weather is it disable. Enable the Secure boot option and restart.
  3. I am also faced the same problem and its resolved now thanks you guys....
Ask a new question

Read More

Speakers Desktops eMachines Windows XP