Sign in with
Sign up | Sign in
Your question

23" Monitor, 1920x1080 wont work?

Last response: in Graphics & Displays
Share
September 26, 2009 10:15:48 AM

Hi, I have an ATI 4850 with 512mb, just picked up a new HP 23" widescreen 16:9 monitor with HDMI input. Using HDMI the desktop screen wont fit the 23" area... what gives?
a c 271 U Graphics card
a b C Monitor
September 26, 2009 10:20:01 AM

What is the native resolution of that monitor?
Related resources
September 26, 2009 10:28:42 AM

When its set to the max res. in windows 7 64 (it says recommended) 1920x1080 and its like 1.5inches of realestate around the monitor is unused.... strange
September 26, 2009 10:32:30 AM

Actually I am researching now and found someone with similar problem, they said to go into the ATI control panel and find Image Scaling???
September 26, 2009 10:36:37 AM

hm
using it in DVI or VGA ?
silly question but..questioning is the key to answering ;) 
September 26, 2009 10:38:21 AM

HDMI adapter on the back of the 4850 that it came with. and HDMI cord to HDMI in on the back of the monitor.
a c 271 U Graphics card
a b C Monitor
September 26, 2009 10:40:02 AM

Yes, if there is an option to adjust the scaling then have a play.
September 26, 2009 10:40:54 AM

hmmm !

u got any controls or anythin on ur monitor ?

lg monitors come with auto optimization ... they adjust it automatically..

if not...then try some controls (buttons) on ur monitor

if that same problem persists(black frame) u can ask ur retailer ! u just bought it right ?
September 26, 2009 11:21:04 AM

Well, been messing around with the settings, only thing i can get to look good is 1680x1050 @60hz.... maybe this is the max the 4850 can do??
a c 271 U Graphics card
a b C Monitor
September 26, 2009 11:31:44 AM

No, the 4850 supports 19 x 10, check the monitors settings or get in touch with HP.
September 26, 2009 12:43:12 PM

Found it!! ATI catalyst contron center, in advanced mode (this is version 9.9), go to desktops and displays, you'll see a picture on the bottom left with a monitor, right click on it, hit configure, this changes the menu and SCALING is an option, go to scaling. By moving the cursor in there to 0% overscan, This fixed the problem!!! Thanks guys
!