Sign in with
Sign up | Sign in
Your question

Overclocking Biostar G31M + E5700

Last response: in Overclocking
Share
November 23, 2011 9:42:27 PM

Hi,

I have a Biostar G31M motherboard and an Intel E5700 and for some reason I can't overclock it. I simply can't change the "CPU Frequency Setting" option which seems to be the one I should change in order to overclock my CPU. It is defaulted at 200 and it can't be changed for some reason. The only options in the "Performance" tab that I can actually change are "FSB Voltage" and "Memory Voltage" which I've tried to change and then I couldn't reboot and had to reset the CMOS to get it all back to default settings.

There's another option I'm allowed to change but it's a bit too complicated so I left it alone: "Configure DRAM Timing by SPD [Enabled]". If I disable it a few options show up under it but like I said I left them alone (Enabled).

I've checked Biostar's official site for a Bios flash but they don't recommend doing it, they say it could cause the system to fail or something.

Can anyone pls help?

Thx in advance!
November 24, 2011 12:38:09 AM

rafa79 said:
Hi,

I have a Biostar G31M motherboard and an Intel E5700 and for some reason I can't overclock it. I simply can't change the "CPU Frequency Setting" option which seems to be the one I should change in order to overclock my CPU. It is defaulted at 200 and it can't be changed for some reason. The only options in the "Performance" tab that I can actually change are "FSB Voltage" and "Memory Voltage" which I've tried to change and then I couldn't reboot and had to reset the CMOS to get it all back to default settings.

There's another option I'm allowed to change but it's a bit too complicated so I left it alone: "Configure DRAM Timing by SPD [Enabled]". If I disable it a few options show up under it but like I said I left them alone (Enabled).

I've checked Biostar's official site for a Bios flash but they don't recommend doing it, they say it could cause the system to fail or something.

Can anyone pls help?

Thx in advance!


Ok, I just found the solution for this, I just had to use the + and - keys on the Keypad to change the "CPU Frequency Setting" value instead of the ENTER key which is the default changing key.

m
0
l
April 18, 2012 1:31:45 PM

Thanks so much for this posting, also had this problem, stupid me, but didn't find the + - keys.

Anyone have any experience updating the bios with these boards?
m
0
l
!