Sign in with
Sign up | Sign in
Your question

Hitachi HD not detected on ASUS motherboard

Last response: in Motherboards
Share
February 27, 2010 11:35:28 AM

Hi Guys,

I am currently building a machine for some Linux development. Here are the details
ASUS M4A78T-E Motherboard (SATA-300)
Hitachi Ultrastar 300Gb SATA-600 HD

The problem is that the HD is not detected by the motherboard. Which leads me to think that 2 things could be wrong, either the motherboard is not able to detect the HD due to SATA-600 HD which I understood to be backwards compatabile or the HD is broken.

Any ideas ? I read on other posts that maybe the HD can be changed to SATA 3 using a Hitachi utility, but I dont have another computer to change this. There dont appear to be any physical jumpers to change the transfer rate.

Thanks in advance for any help.

Dave
a b V Motherboard
February 27, 2010 12:48:22 PM

Is SATA configured to run as IDE or AHCI in the BIOS? You might have to set it to AHCI, but the hard drive should work even in IDE mode. Do you feel the drive spin up when you turn the machine on?
February 27, 2010 7:26:20 PM

Thanks for the reply,

I have tried setting the BIOS to RAID, ACHI, IDE and nothing worked.

I cant even hear the HD spinning which lead me to believe that it may be broken in the first place.

I have just flashed the BIOS to the latest version, 29th Jan so its very recent and nothing. The SATA ports on the motherboard are working as I have a SATA DVD Drive that works thru them all.

Any ideas ?
Related resources
a b V Motherboard
February 27, 2010 11:55:02 PM

Try holding the drive when you turn on the PC. You should feel it vibrating after a while. If you want, you can take it out of the HDD compartment of your case and hold it up in the air. It should give a noticeable jerk when you press the power switch.
February 28, 2010 8:03:36 AM

Done that and to no avail, nothing happens at all.

I have also run the Hitachi Feature tool which should allow you to change the sata speeds on the hard drive when the mobo doesnt recognise it, It cant see the disk either,

I am thinking that the harddrive is just busted and I have no other choice but to return and get a new one.

a b V Motherboard
February 28, 2010 8:20:45 AM

OK, then it's probably the drive. It's probably not spinning up. You did say there are no jumpers, so there are no possible jumper mistakes like setting the drive to staggered spin-up. Exchange it for a new one.
February 28, 2010 8:35:14 AM

yep there are no jumpers, poor idea in my opinion, they are software jumpers. But i cant detect the drive to set the jumpers, chicken and egg type situation.

Thanks for the replies.
!