Sign in with
Sign up | Sign in
Your question

Gigabyte GA-965P-DS3 Woes

Last response: in Motherboards
Share
February 27, 2010 4:18:36 PM

I'm in a bit of a rut, and I'm hoping one of y'all experts here can help me out...

I recently upgraded to Windows 7 Ultimate (YES!) and decided to put my OC back onto the motherboard BIOS (3.0 GHz on a 2.13 stock chip...nothing special). I've done it many-a times before, no worries. However, this time, the system powered down, powered back up, not POST , then power back down. It does this constantly until I switch off the power supply. I opened the sucker up to see what was happening on the inside, and everything looks well and fine except the CPU fan, which will do a small jump when the power kicks on, and a slightly bigger jump when the power kicks off again.

I built this CPU myself (bought 3 years ago now), but I'm by no means a CPU whiz. Any suggestions or ideas on how to solve the problem? I'll list as much info on my CPU that I have at this point. I tried resetting the BIOS via the Gigabyte manual, just to get it back to default, but I must be doing something wrong with the whole CMOS Battery/Jumper/Power On-Off business, because that didn't get me anywhere. When I did hold a metal object on the two jumpers, the CPU would stay on, the C2D cooling fan would start spinning, but about 3 or 4 seconds after releasing the jumpers, it would kick off again. I thought about "re-flashing" the BIOS, but I don't want my CPU FUBAR'd, so I'll wait for some expert advice. Thank you in advance, any thoughts at all would be appreciated.

My Build:
No-Name Case w/ a Ginormous Side Intake Fan
Core 2 Duo E6400@2.13Ghz
Arctic Freezer Pro CPU Cooling Fan
Gigabyte GA-965P-DS3
XFX GeForce 9600GT
2x 1TB Western Digital Caviar Black HDD (none of that Raid hookup stuff)
4 GM Corsair XMS DDR2 800
Lite-On & Asus DVD-RW Drives
Floppy Drive (old school goodness)
Rosewill 600W Power Supply (set on Low)

*I read over the top part, any "CPU" reference should be "tower, case, computer"...sorry bout that

More about : gigabyte 965p ds3 woes

a c 177 V Motherboard
February 27, 2010 5:08:19 PM

Do you have a case speaker hooked up? If so, what's it doing? If not, at this point, it's one of the few bits of diagnostic info you can get - and is fairly critical....
http://store.cwc-group.com/casp.html
Cheapest part you'll ever buy for your rig! I am aware of, essentially, four differing kinds of GB 'reboot-loop'; a guess at which is which depends, to some extent, on the speaker response...
m
0
l
February 27, 2010 8:07:42 PM

So I'm assuming by listening to this case speaker I shouldn't be without that I'll be better able to assess what the exact problem is or at least closer to figuring out how I could get my rig up and running again?
m
0
l
Related resources
a c 177 V Motherboard
February 27, 2010 8:41:39 PM

The speaker either beeps at boot, or it doesn't. It beeps once, every boot, to indicate a successful POST. If it can't finish POST , it beeps in a variety of long or short sequences, which, along with the various problems they indicate, are listed on page 83 of your manual:

if you get no beep whatsoever, and a fairly quick restart, it can indicate a PSU problem, sometimes with the PWR_OK pin not going 'true', regardless whether the rail voltages are good; if you get a single beep, and then, a bit later, a restart - and if you keep letting it 'loop' the restarts get slightly quicker over time, it can indicate a problem with cooling - fan not running properly, HSF retaining pin cracked or loose, TIM problem; If you get a beep every other restart, with a short 'powered down' period between, it's often CMOS corruption, which can be caused by an unsuccessful OC, or sometimes by a USB device which just happens to give GB boards 'indigestion' - this problem is exagerated by having the "legacy USB Storage Detect" item on the "Integrated Peripherals" page of your BIOS enabled - which is its default for most boards... If you get a beep 'pattern', the table above will often help - not always decisively, but often enough to give you a start at diagnosis - so, yeah, that lousy little two dollar speaker is worth quite a bit, in your current situation :ange: 
m
0
l
February 27, 2010 9:15:28 PM

Thanks for calling that section of the motherboard manual to my attention...I was actually diggnig it out of the big bin o' manuals I got here, and found this page here you're talking about

I'm guessing I'm at the mercy of an unsuccessful OC, given I ramped my options back up to the OC I used before my OS upgrade, but didn't take the time to double-check the entries (a mistake I'll NEVER make again). I'm guessing the CMOS erase/refresh I tried from the manual (consisting of the battery removal, clearing all the power out of the motherboard, and that jumper business on the two-pin CLEAR CMOS) might not completely fix the problem, but I'm not 100% sure I'm doing that correctly. I'm going to check out the local compy shop and see if they've got any of those speakers you were talking about and get a third opinion. If they don't have that little $2 speaker, I'm definitely taking your advice and ordering a couple of those from the suggested site.

Great advice bilbat...I'll post any future updates on this thread and keep tinkering with it until it's back up and running. Until then, major thanks. You made my Saturday a little less painful.
m
0
l
a c 177 V Motherboard
February 27, 2010 9:28:52 PM

Here's a procedure to try if you've got a corrupted CMOS 'boot-loop' - it may be close to what you've tried, or may not... Hold the front-panel power button in until the thing shuts off completely, and quits trying to reboot - may take ten to fifty seconds; power down at the PSU switch, or if no switch, pull the wall-plug; while unpowered, momentarily short the CLR_CMOS pins with a jumper or a steady hand and a small, straight screwdriver blade; turn on the PSU, or replace wall-plug; power up, and assuming you get some kind of boot, and can enter BIOS, do a "Load Optimized Defaults" from the BIOS; do an <F10> to save, exit, and reboot...
m
0
l
a c 177 V Motherboard
February 27, 2010 9:34:51 PM

Oh - and if you've recently added a USB device of some sort, unplug it first, before the above procedure. Sometimes a 'wayward' USB can cause all manner of ill-behavior; one of my favorites, for "hard to figure" was a guy a while back, who had added a USB back-up HDD months ago, but had never used it - his daughter, unbeknownst to him, flipped the 'on' switch on the drive, and powee - next time he rebooted - boot loops galore!
m
0
l
February 27, 2010 10:07:49 PM

I'm pretty sure I've already tried the fix to the CMOS 'boot-loop', and it didn't really make a difference in the situation, but a good idea nonetheless...

I guess my biggest concern is that the CPU cooling fan doesn't just start running when I give it a power-up attempt. It'll do that little jump just as the power comes on, then give a stronger jump when the power cuts off...

Now, since I did just install Windows 7 Ultimate, I'm not sure whether or not a PCI-E 4-port USB 2.0 hub could be the cause of the problem or not (I've yet to try hooking any USB objects through it), but since it's not really a necessity at this point, I went ahead and pulled it out of the rig until I'm able to fix this boot-up issue.

It pains me that all this is because I tried to go back to my old OC settings, but hey, it is what it is. I'll just check all the connections, make sure the motherboards not unintentionally grounded at some spot in the case, then move forward from there. Thanks again.
m
0
l
a c 177 V Motherboard
February 27, 2010 11:30:20 PM

Quote:
I'm not sure whether or not a PCI-E 4-port USB 2.0 hub could be the cause of the problem or not (I've yet to try hooking any USB objects through it), but since it's not really a necessity at this point, I went ahead and pulled it out of the rig until I'm able to fix this boot-up issue.

Probably a good idea for now - I know that within the last month, someone here had a problem with a cheap, 'no-name' hub, that was solved by simply replacing it with a better one - but I'll be damned if the search here will find it for me! I remember it very specifically, because I asked about the brand, as one of these days, I'd like to buy and disassemble a few 'dud' USB devices that have proven not to work on a variety of GBs, to see if maybe they share a common USB transceiver chip/chipset, that might explaind the strange problems...
m
0
l
!