Sign in with
Sign up | Sign in
Your question

Windows 6gb out of 4.5gb usable

Tags:
Last response: in Memory
Share
February 27, 2010 8:05:09 PM

This problem occurred sometime between the time I upgraded from 64bit vista, to windows 7 ultimate 64bit, and updated my bios.

Initially windows showed 6gb with 4gb usable, and during POST it only showed 4gb. I tried turning on memory remapping and nothing happened, I found out my mobo's manual was written incorrectly, so I rearranged my ram from single channel to triple channel. Once I did that BIOS reports 6gb, and windows allows .5gb more usable now (up to 4.5). I've gone into msconfig and changed maximum memory, turned it on... turned it off, tried changing the values, and still nothing changed.

Anyone else have any other ideas? All voltages are still completely stock.

My current setup:



http://valid.canardpc.com/show_oc.php?id=1046265

-DFI LP DK X58-T3HE6
-Intel I7 920
-CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
-Silverstone OP-1000E 1000W
-EVGA Nvidia GTX 285
-Western digital 300gb HDD
-DVD R/RW
-Sound Blaster X-Fi
-Windows 7 x64 Ultimate

More about : windows 6gb 5gb usable

February 27, 2010 11:08:58 PM

This should have read 4.5gb out of 6gb usable. Oops.
February 27, 2010 11:22:10 PM

Ok, scratch that. Solved? Some how a combination of me rearranging my ram to triple channel and toggling maximum memory in msconfig solved the problem? I really have no idea what worked, but somehow it's fixed.
!