Sign in with
Sign up | Sign in
Your question

Two channels unusable in a triple channel configuration

Last response: in Memory
Share
February 27, 2010 10:05:06 PM

Hi folks,

Just had a major problem with my computer the other day. I used to run:

Core i7 975
Asus Rampage II Gene
OCZ 1600MHz DDR3 2Gx2 @ 7-7-7-24
POV GeForce GTS 250 + Gigabyte GeForce GTS 250 in SLI (using coolbits 18)

which used to be just fine. But one day while I was trying out the new AVP game, the whole thing just turned off by itself and wouldn't turn back on. On inspection, I found out that a small piece of heatsinks on the chip from the POV graphics cards had came off (!!) and the the Gigabyte one got fried somehow and it wouldn't let the PC turn on if its plugged in. So the Gigabyte's been returned for warranty and the system seemed to work fine until I noticed that I only had 2 Gigs of RAM (both in BIOS and Windows 7)
I tried everything I could possibly think of but to no avail.

I tried changing slots (A2B2C2 instead of A1B2C1) and loading fail-safe values from the BIOS (The BIOS is the latest version, by the way). When trying out DIMMS individually, I found out that the A channel is the only one that's recognizing memory, if memory is plugged in to any other than channel A and not channel A then it wouldn't even turn on (with the LCD poster saying "Locked"). Obviously, two memory in A1A2 still yields 4Gigs. So I tried on another motherboard, the MSI x58A-UD7. With this one, however, Windows sees that there are a total of 6 Gigs of RAM but only that 2 is usable. This led me to think if the graphics card's memory was blown or something and it had been reserving system memory instead. But I tried out a GeForce 210 512 MB to confirm this, but the problem still remained. I also noticed that this board autodetects the CAS Latency on the non-functioning channels -when a memory is inserted - to be 7, but nothing more. I also tried out another power supply which also did not solve it.

As far as I can think of, there are only two more things. It's either the memory modules themselves (which I dearly hope it is), but seems rather unlikely, as they individually work in the first channel. The second would be that the processor itself is faulty now (Owing to that stupid heatsink that might have fell on the motherboard while it was still on) which makes more sense (but I pray not to be) as the memory controller is integrated into the processor itself now. The RAM modules are still under warranty, whereas the CPU I had gotten from the US as a gift sort of, but since I am in Australia so there is like no chance.

Anyone else can think of anything, please let me know!
March 6, 2010 9:07:07 PM

A bios update would be the easiest thing to do but probably won't work. You could try switching the CPU (I think you could switch it for any Core i7 with the same FSB) to see if it is the CPU's fault.
March 10, 2010 5:53:22 AM

Bios was already up to date on both boards. I don't have another CPU, but looks like I'll get an i7 980 this month when it comes out. Unless of course, I find out that the RAM is the problem.
!