Sign in with
Sign up | Sign in
Your question

PC is dead (Vista won't install)

Last response: in Systems
Share
September 10, 2009 6:34:00 PM

I have a system from Alienware that I have recently upgraded. I have an Asus m3a32-mvp deluxe motherboard now running 8GB of DDR2 1066mhz RAM, an amd phenom II X4 945 (AM2+ socket) and a nvidea 9800GT (which I shall be upgrading to a OCed radeon 4890 in a few weeks. I have bought Vista 64 bit home premium OEM with a windows 7 upgrade.

Initially the BIOS wouldn't recognise my CPU, so I flashed it to the most recent version. Now it recognises my CPU, but when I put the Vista disk in it asks me to boot from the CD, does the initial black and white loading screen and then reboots and does the same thing again. I tried my old 32-bit CD with the same results, tried my old HDD and it tells me to insert the CD and choose the repair option (which I can't get to) if I changed hardware. I am running 2 500GB hard drives. One is completely clean/unformatted, and the other has my 32-bit vista and files on it (I intend to install 64-bit on the clean drive). I have tried pretty much everything, from plugging HDDs in different slots/only having one plugged in at a time, clearing RTC RAM and only using one stick of memory. Any ideas?

More about : dead vista install

September 10, 2009 6:41:07 PM

Are you saying you changed the mother board, processor and memory?
September 10, 2009 6:43:37 PM

No I have the same motherboard, sorry for not making that clear.
Related resources
a c 113 B Homebuilt system
September 10, 2009 7:41:16 PM

From your description it's hard to say. "now running 8GB of 1066 RAM" - What does that mean exactly? Did you replace the RAM you had or just add to it?

I can't tell from your description whether the system is unstable or the OS is failing to load for other reasons.
September 10, 2009 8:29:10 PM

I was originally running 4GB of 800mhz RAM, that has now all be replaced.
a b B Homebuilt system
September 10, 2009 8:48:31 PM

Three thoughts. First, given the context, are you overclocking? That can cause instability and it can change when you change parts.

Second, after flashing the BIOS, did you do the BIOS Reset process (disconnect power, remove battery, short mobo pins for 5 sec, replace battery, restore power) AND then re-load Default or Optimized Default BIOS Settings?

Some AMD processors (they do their own RAM control) have to slow down the RAM bus speed if you fully populate the RAM sockets. You could try setting a slower RAM speed in BIOS to get it working.
a b B Homebuilt system
September 10, 2009 8:48:38 PM

Have you run memtest on the new ram?
September 10, 2009 8:48:40 PM

Put that ram back in and use the clean drive only to load the OS.
September 10, 2009 9:01:19 PM

Tried that.
September 10, 2009 9:03:00 PM

And no I'm not overclocking, and I have tried the old RAM with the CPU so I dont think the RAM or the RAM clockspeed is the issue here. I have also reset the BIOS. I have seen threads on different sites which have the same problem as me, both saying that a faulty HDD was the cause. But it's a bit unlikely that both of my HDDs, one completely unused, would fail at the exact same time.
September 10, 2009 9:05:51 PM

Vista only likes 2GB ram to install, remove all but just the 2GB. Why don't you raid the two 500GB drives? Remove any excess hard drives not entended for the new OS install. Is everything in the bios setup correctly?
September 10, 2009 9:08:18 PM

I have tried all the possible RAM configurations I can think of, and the problem is that I don't have a floppy disk drive to write RAID drivers onto, I also tried a formatted USB memory stick but that didn't work either.

Are there any specific BIOS settings I should try?
a c 113 B Homebuilt system
September 10, 2009 11:33:08 PM

You should manually adjust your RAM timings, frequency, and voltage to meet the manufacturers requirements.
September 15, 2009 7:53:24 PM

OK I gave it to a shop for them to look at it and they said that my new BIOS version (1705) is bugged and is why Vista is stuck in a loop. I looked on ASUSes website and the only other version that supports my CPU is 1701 (a beta version). EZ flash won't let me downgrade so what software do I use and how do I go about it?
September 17, 2009 6:42:14 AM

OK sorted the BIOS, EZ flash let me downgrade to a beta. I have booted Vista (fresh install) and it's asking me for device drivers, since I have never done an install on a new system as such I have never been asked for them before. I put in the motherboard cd, the alienware vista support cd and it couldn't find anything on those. Any ideas on where to find these drivers?
a c 113 B Homebuilt system
September 17, 2009 7:11:02 AM

Let Vista find them on line.
September 17, 2009 2:52:28 PM

It doesn't give me the option to look online, and now it wont install on my re-formated 500gb hard drive.
a b B Homebuilt system
September 17, 2009 2:58:30 PM

Go to Asus's website, search your mobo model, and install the drivers for your OS.

Look in your device manager to see the devices with conflicts.
September 17, 2009 3:23:57 PM

what drivers do I want, just the Sata ones?

And what device manager, I'm booting from DVD here.
a b B Homebuilt system
September 17, 2009 4:24:50 PM

You've booted off the DVD and during the install its asking for drivers?

If that's the case, you may want to slipstream your SATA drivers into your OS disc, and then do the install.
!