Sign in with
Sign up | Sign in
Your question

Cannot install Windows OS

Last response: in Systems
Share
September 10, 2009 9:57:21 PM

Hi guys.
I'm not sure if this is posted in the right place, and if not, I apologize.

I recently built myself a new computer purchased off Newegg and have ran into some trouble installing Windows. When I try to install either Windows Vista Ultimate 32bit or Windows 7 64bit, the installer gives me an error that "A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.", and gives me the option to install drivers. I've read that this is actually Microsoft's fun way of asking for SATA drivers to recognize the hard drive, but I'm having no luck finding the correct driver to help this along.

When I try to install Windows XP SP3, it gives me the error "Couldn't find NTLDR" and that is that. Nothing else happens.

All of these issues occur before any sort of installation occurs, and all the parts are fresh out of the box.

Here is the build:

AMD Phenom II X3 720 2.8GHz
ASUS M4A78 Plus AM3/AM2+/AM2 AMD 770
Rosewill RP600V2-S-SL 600W
OCZ Platinum 4GB (2x2GB) 240-Pin DDR2 SDRAM 1066
HITACHI Deskstar P7K500 500GB 7200RPM SATA 3GB/s - OEM
HIS Radeon HD 4850 1GB
NEC 5700a DVD-ROM (borrowed from another computer)

Any suggestions on what to do? Asus doesn't do a good job of providing SATA drivers and I'm at a loss as to where to get them.

More about : install windows

September 10, 2009 10:11:22 PM

I'm about to assemble a system similar to this. I hope I don't encounter the same problem. I thought current BIOSs were beyond asking for SATA drivers. The last Intel system I built didn't ask for any. I might try flashing the BIOS if possible. Other than that I'd ask for help from ASUS which is historically a black hole.
m
0
l
September 10, 2009 10:17:52 PM

I had this same error installing win 7 32 bit. Just copied the installation files directly to the hard drive. Install from the HD then worked fine.
Or, if your DVD drive is IDE. Then try a SATA DVD drive.
m
0
l
Related resources
September 10, 2009 10:40:24 PM

sounds like clocking issues... like CPU clock or volt, / memory clock or volt...

or something is a bit off a little in the bios...
m
0
l
September 11, 2009 12:21:07 AM

Try a new sata DvD drive!

Check the jumper settings and try differt setting with it to see if you get different results. It might be slave and you have it on the master on the cable??
m
0
l
September 11, 2009 2:53:46 AM

I've been debating trying a new SATA DVD-ROM drive but I had hoped I could save the cash by using this old IDE one. It looks like that might be a good solution to the issue.

I flashed the BIOS to the most current available and the problem persists. I'm current at college so my options are slightly limited (I don't think I would be able to copy the installation files straight onto the hard drive if the drive is brand new).
m
0
l
September 11, 2009 9:10:28 AM

Hey mate.
If you can find the drivers..

Get the program called nlite.
This program combines the drivers your missing to a new CD with the OS on it.
I did this to downgrade from Vista to XP with my Dell Inspiron 1525.

(Best way to avoid getting a worthless peice of junk like a floppy)

If you want to know how to do it, let me know.
m
0
l
September 11, 2009 5:19:55 PM

So, I decided to try and install Ubuntu 9.04 Desktop Edition 64bit onto my computer in the hopes that I would be able to at least boot from the cd. I ran into this error "isolinux: disk error 10, ax = 4280, drive EF", which reinforces my plan to go buy a new drive as the cd is not corrupt.
m
0
l
September 11, 2009 9:46:39 PM

Sorry for the double post guys, but the problem has been solved. I went to the nearest computer parts store and invested in a dvd-rw sata drive to replace my old one. Windows is installing as we speak. Thank you everyone for the help! I appreciate all your input!
m
0
l
September 12, 2009 1:27:06 PM

no worries.
m
0
l
!