Sign in with
Sign up | Sign in
Your question

Asrock x58 extreme dead ram slot?

Last response: in Motherboards
Share
February 28, 2010 5:49:16 PM

board just wont see the A1 white slot. using http://www.newegg.com/Product/Product.aspx?Item=N82E168...

ive tried all the memory in b1 and c1 alone and they are fine, bios just wont see slot a1 however it does show as triple channel memory when all the white slots of are filled.

if i use a1 and either b1 or c1 bios only sees 2gb but uses dual channel

using 64bit windows 7 ulitmate and xp sp3 32bit dual boot and its wierd there too, pc wizard and alike show total memory as 6gb, even display the details for the ram in slot a1 but doesnt show it as actaully running.

http://www.imagebam.com/image/04a3f270018314

totally at a loss
Anonymous
a b V Motherboard
a b } Memory
May 22, 2010 4:42:07 AM

Did you ever figure this out? I have a pretty much identical setup (different brand of memory with the X58 Extreme 3) and have a disappearing ram slot. B1 goes in and out. I've tried moving ram sticks around but it is always B1 that disappears, so I don't think it's the ram. It seems like reseating the memory works every time, but then the next time I boot up the middle stick disappears again, so it isn't a lasting solution.

I really hope I don't have to tear my new system apart to RMA my motherboard.
May 22, 2010 7:45:56 PM

i did, turned out to be a bent motherboard pin screwing everything up, was the last thing i wanted to test becuase it meant a visual inspection of all the pins, found it about 40 from the end was able to straighten it out carefully and machines been fine ever since, running at 4.3ghz on air

good luck
!