Sign in with
Sign up | Sign in
Your question

Bad Ram, Bad MOBO or Incompatibility?

Last response: in Memory
Share
February 28, 2010 7:02:35 PM

bought and assembled new PC from components, mostly new.

-(NEW) P7P55D Pro Motherboard
-(NEW) 4GB (2x2GB) Corsair Dominator DDR3 (TW3X4G1333C9D) 1.5v 9-9-9-23
(Note: memory and MB were bundled)
-(NEW) Intel I7 860 2.80ghz CPU
-(OLD) Nvidia GTX 260 Video Card
-(OLD) ATX Case w/ 750 watt PSU

(OLD just means carried over from last build)

Not my first computer build.

Got everything assembled Monday, but will not get past POST.
Originally stopped with memory LED staying on, ran MemOK several times... never got video response. Checked seating of RAM many times, its definitely fully in. Tried single memory chip in all slots, tried both chips, tried combinations of slots when paired. Standard long-short-short beep if RAM is removed. Never get the Video card beeps whether the GTX260 was inserted or not. Reset CMOS with jumper, no change. Reset CMOS by removing on-board battery, only difference is the RAM LED doesnt stay lit up, but computer still does not boot, even after trying MemOK button several times again. Everything I've read since seems to indicate that the RAM is incompatible, although havent found a specific case of this RAM with this MB.

The 3 possibilities seem to be
(A) both RAM chips bad - possible but seems improbable
(B) this RAM is incompatible - SEEMS unlikely, mainly by giving Tigerdirect the benefit of the doubt that they would not bundle incompatible RAM with a MB, and the specs on the RAM fall within the MBs RAM Specs, although these chips are not listed on the compatibility list.
(C) The MB Memory controller is bad (seems least likely)

So need advice: do I
(A) return the RAM to tigerdirect and ask for a similar model thats IS on the compatibility list and complain about bundling incompatible merchandise?
(B) return the RAM and/or Mobo to TD assuming its defective, which would result in getting replaced by the same model, where this entire issue could just repeat itself?
(C) RMA to the individual manufacturers, not knowing which one if either, is actually defective

and which party (TD, Asus, or Corsair) is most appropriate to contact if unofficial forums dont bear fruit?
(posted this at both Asus and Corsair forums with no replies in 5 days)

Note (1): don't know anyone else with a recent enough computer to borrow some other DDR3 chips from in order to test.
Note (2): Am an admitted computer addict, and just using this laptop in the mean time just isnt going to be satisfying. So would prefer minimal downtime of course.

Basically just need a second opinion (preferably backed up by a third and fourth) on how to proceed
Thanks
February 28, 2010 9:24:27 PM

1877521,1,581948 said:
bought and assembled new PC from components, mostly new.

-(NEW) P7P55D Pro Motherboard
-(NEW) 4GB (2x2GB) Corsair Dominator DDR3 (TW3X4G1333C9D) 1.5v 9-9-9-23
(Note: memory and MB were bundled)
-(NEW) Intel I7 860 2.80ghz CPU
-(OLD) Nvidia GTX 260 Video Card
-(OLD) ATX Case w/ 750 watt PSU

(OLD just means carried over from last build)

Not my first computer build.


>When you do boot, can you enter the BIOS at all?? Your post references Corsair Dominator DDR3 (TW3X4G1333C9D) 1.5v 9-9-9-23, but the MOBO manual lists these mem modules @ 9-9-9-24 @ 1.8 volt, so plz double check your settings. According to the user manual (Section 2.4.2), the voltage (CPU limitation) should not exceed 1.65 volt, which can damage the CPU. If you can enter the BIOS, try manually setting the the timing to 9-9-9-24 @ 1.65 volt and see if that works. If it doesn't work, I'd consider consider changing the memory to something that matches the memory Qualified Vendor List in your user manual. Some vendors HAVE BEEN KNOWN to supply non-compatible hardware in a combo deal and they cover their butt by including a disclaimer (even Newegg does this)!!!

The following link is from Newegg and is included for reference only, where you can see the type and models (and settings) for DDR3 Corsair memory:

http://www.newegg.com/Product/ProductList.aspx?Submit=E...


I also found this Intel PDF link which states mem voltage should not exceed 1.5 volt for the i7-860 processor so you may just want to try and exchange the memory (just to be safe).

http://download.intel.com/design/processor/datashts/322...

Hope this helps.
a c 163 } Memory
February 28, 2010 10:54:01 PM

Hi newcomer and welcome to the Tom's hardware forum.

1- Test the RAM in another rig (if you can)
2- Try with another RAM.
Related resources
February 28, 2010 11:42:09 PM

cannot enter bios, thats the primary issue, wont post past memory test
this ram is not listed in the motherboard manual, which is why I'm a bit annoyed with Tigerdirect for bundling them (specific model was not listed, and I wasnt aware DDR3 was so finicky), those are the settings listed by the RAM itself, and I cannot get to a point to do anything manually.
would have to buy another board or more ram to test :) 
February 28, 2010 11:50:20 PM

slight typo on the mem specs, they're actually 9-9-9-24 but still 1.50V ver9.1
a c 163 } Memory
March 1, 2010 12:10:44 AM

Well, that the memory isn't listened in the QLV of the mobo doesn't mean that don't work with that mobo.

Now, you can borrow the RAM to a friend to test your mobo with your friend's RAM.
March 1, 2010 5:13:04 PM

Here's a link for the MOBO at the ASUS website... You can find the motherboard manual and the memory QVL at this site.

http://usa.asus.com/product.aspx?P_ID=j02KziJq95KbCQNm

Again, your OP references Corsair Dominator DDR3 (TW3X4G1333C9D) 1.5v 9-9-9-23, but the QVL shows a different setting and voltage, I.E. 9-9-9-24 @ 1.8volt, not 1.5, and the P/N you list IS in the QVL list but with an HX extension

I'm pretty sure you have the following modules (listed @ Newegg for reference only):

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

The Corsair site shows the memory listed at 1.5 volt so it looks like the ASUS manual may have some wrong information.

http://www.corsair.com/products/corei7/default.asp
a c 163 } Memory
March 1, 2010 7:57:15 PM

^That's not a problem. Like I said up that the RAM doesn't listed in the QVL of the mobo doesn't mean that don't work with it.
a b } Memory
March 1, 2010 8:11:58 PM

Have you ruled out a case short yet? Meaning that sometimes something in the case (or connecting to the case) is shorting your motherboard.

Perhaps you should check out the troubleshooting guide: "Read before posting about boot problems" sticky (see link in my signature).

You could also do a breadboard (if you haven't already) which means build the system out of the case to rule out potential shorts.
May 26, 2010 6:40:27 PM

Hey i just got a call back from gigabyte saying that corsair twg3x4g133c9d has a lot of issues and should be sent back. I have an amd build with similar issues. The rep from gigabyte said to replace the memory with memory from another manufacturer entirely. My symptoms were power off power on would boot normally. But using the reset button or doing a reset from within microsoft windows would cause a post memory error. I ran memetest and the ram checked out fine. apparently there is an issue with a chip on the ram.
i went to corsair's site and tw3x4g1333c9d is not even listed on thier site. I thought I might have a case short but it was consistent in the way it failed. I haven't seen anything offical like a recall or anything but, I am RMA'ing for a new set of ram.
!