Sign in with
Sign up | Sign in
Your question

GA-MA785G-UD3H\Phenom II 550BE\OCZ 4gig problems

Last response: in Motherboards
Share
February 28, 2010 8:31:19 PM

Hello,

I just got our first AMD system done and when installing XP Pro, it gives me a BSOD after the first reboot following format and initial installation of drivers.

I have always had pentiums in the past, with our last build being 5yr ago. It's still running fair, but getting tired and we were looking to finally "upgrade"

I read good things about Phenom II in here and elsewhere and the price was decent too. I am unemployed and budget is tight so we chose our items based off of a list from a online racing group I am in. It was what they called an "economy" build at newegg. We upped the processor and added PSU and hard drive.

I got it all together and booted it up last night. All seemed to be ok, but then I got a BSOD in the middle of XP install. Despite many changes and several attempts, I am still getting BSOD crashes when trying to install XP.

Some of them are just generic crashes and some of them say Page_fault_in_nonpaged_area which I read could be memory related, but could be any type of memory related. One I googled to find that it could be a BSOD because the Windows setup was interrupted or device started and stopped or something like that.

The Bios is up to date. The temps are great in the bios and everything seems to be working...

Here is what I got and what I know or have done.

GIGABYTE GA-MA785G-UD3H

AMD Phenom II X2 550 Black Edition Callisto 3.1GHz

OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model OCZ2P10664GK

[h]I have found out and\or read that this requires voltage of 2.1-2.2 or so with default of 1.8 from the board. I upped it as high as 2.1, but didn't help[/h]

Western Digital Caviar Green WD10EARS 1TB 5400 RPM SATA 3.0Gb/s [h]I found out these aren't the greatest for XP, but was mainly going to use it for storage and have the WD Alignment Cd burned to use after setting up partions[/h]

XFX HD-487A-ZWFC Radeon HD 4870 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card

Rosewill RP550V2-D-SL 550W ATX12V v2.01 SLI Ready CrossFire Ready PSU

Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA

OK....on my first attempt. I created a 40gig partition on the WD drive and started the windows install. It all seemed to be going normal until it rebooted the first time. I got the Windows XP splash screen loading, then it went to BSOD. I rebooted a few times and at one point it DID make it into the windows installing screen and when it said 34min remaining...it crashed again.

I had heard that some Sata dvd drives don't install well sometimes, so I put my IDE Sony DVD from this machine in it, but got same results.

I pulled a 300 gig hard drive out of this machine that had a blank partition on it and tried to install on it, but got the same results..

I figured by doing the last 2 things, I eliminated the new hard drive and dvd as a problem.

I have never had a problem in the past when I finished a system. Just pop in the Win cd and go, tweak later.

I know I am probably missing something simple, ( I hope) since I've not built an AMD before.

Temps are 35-40 on the cpu, I don't think it's a heat problem at all...

I have yet to try moving the ram to slots 3-4 and try them there. Book says slots 1-2 for just 2 of them. (I realize things have changed in 5yr, but this old Gigabyte board I'm on has the dual ram mated as 1-3, 2-4) They read unganged at 800mhz, which I read was normal for that ram and AMD machines. I did raise it to the 1066mhz it's rated, but got the same results.

Can someone offer any advice, suggestions, help with what I've missed here... I'm at wits end, I've had about an hour of sleep in the last day and a half, wife is anxious to get it up and going as am I, but man what a mental drain.

Thanks for any help!!

Keith
a c 177 V Motherboard
February 28, 2010 8:44:04 PM

You don't mention having ever done the (obligatory) "Load Optimized Defaults" from the BIOS?
February 28, 2010 9:09:34 PM

Oops...sorry about that....Yes I have done that. I am trying to remember everything I have done and get it written down.

I tried the optimized defaults, safe ones, etc...


I "may" have a new clue and will follow up on it. After posting my help message, I booted it up again with the new WD drive in it because I needed the other one back for this one.

Anyway, the windows installing screen came up and it began installing the drivers, etc....I was sitting here reading up on some more stuff and hit the back button on this browser and when the page came back, the word were replaced with a bunch of strange shapes....squares, triangles...well here is s snippet.

>>>x׮����w����+�}=�`��P�ψ��_� p@s�m�`���#���(j2��_� y[�.@��e���@������4)��"�i�.Yʁ�r�4�`pjS���F���"QYR�4��U&�iJ�4��M,Bq^T�&�,b�̢�9IEil^����z�X�ӧ�$.Q��Մ��d�;ȡZCP�f .QV�Ҹ�T�r� �J���RYF4�qɦ�H�j,�U霭���u�y��|"��8�j���(�q�c�9 ��v��o#1�nbR��p���aT�"��+p�k�����zL�J~���}"�Ky䐇A�-�:@Y�� ������w��#>���)�Q�a�������(<<<<<<

Now this had just been a page I read....but the interesting part of it was at the very moment that page loaded back up, the monitor on the new machine flashed a BSOD all of a sudden.

I am looking in to the power arrangement at the moment. I have both of these plugged into separate plugs (actually 2 rooms) but they might be on the same circuit and there could be a power shortage?

Will post if new info...

Thanks,
Keith
Related resources
February 28, 2010 9:29:01 PM

Nope....I moved this PC so I know there is no doubt that it's not on the same circuit as the new one. The other one just got another BSOD with the page_fault_in_nonpaged_area message again.

So...still searching for ideas....

Keith
March 1, 2010 12:25:37 AM

With hundreds (if not thousands) of O/S installs under by belt, I can almost assure you that you have a memory issue. 99.9% of BSODs during the install of XP, Vista or 7 are due to either 1) a bad memory chip, or 2) incorrect timings/voltage on the chips. Make sure the voltage and timings are correct for the chips you bought in the BIOS. If all looks correct, try using just one of the chips, then swap them if that doesn't work either.
a c 177 V Motherboard
March 1, 2010 1:01:02 AM

Probably be useful to dl MemTest86+ from here:
http://www.memtest.org/download/4.00/memtest86+-4.00.is...
Will unzip to an .iso file, burn the iso to CD using Roxio, Nero, or the like, to make a bootable, comprehensive memory tester; let it run a couple passes; if errors, pull one DIMM, test again, swap DIMMs, test again...
March 1, 2010 1:42:31 AM

Ok...a little bit ago, I changed the ram settings from Unganged, which the Bios says is Dual Ram, to Ganged....I assume this is single and left it in the slot is was in. I pulled the video card as well and enabled the fail safe setting again.

It took quite a while, a lot longer than it should have, but windows installed! I just put the video card back in and have to install all the drivers, etc...but I took a quick look at the system properties before I shut it down and it was showing 2.75G of ram. I am hoping that after all the drivers, updates, etc... install that I will be able to run the dual channel.

I realize there is tweaking to be done, but I am hoping that the install is no indication of what to expect from this machine now. I will be running the memtest soon as well, I tried earlier but it wasn't working right.

It does bug me that the dual channel didn't work right....

I appreciate the info so far, I need it with this AMD, I'll keep updating this as it progresses...

Thanks,
Keith
March 4, 2010 2:21:39 AM

Don't set the memory to Ganged - it's worthless and more often than not causes the problems you're seeing. It has NOTHING to do with whether your memory runs in dual-channel or not.

2.75Gb of memory is just about right for a 32bit install of Windows. 1Gb alone is your memory - 32bit Windows will always subtract the video memory (and any other drivers) from the available memory.
a c 177 V Motherboard
March 4, 2010 1:59:11 PM

From:

"UNLEASH THE DRAGON - AMD “Dragon” Platform Technology Performance Tuning Guide"

http://game.amd.com/us-en/content/pdf/AMD_Dragon_AM3_AM...

Quote:
The Memory controller of AMD Phenom and AMD Phenom II CPUs can be set to run in Ganged mode or in Unganged mode. Ganged mode means that there is a single 128bit wide dual-channel DRAM Controller (DCT) enabled. Unganged mode enables two 64bit wide DRAM Controllers (DCT0 and DCT1). The recommended setting in most cases is the Unganged memory mode. Ganged mode may allow slightly higher Memory performance tuning and performs well in single-threaded benchmarks.

Depending on the motherboard and BIOS, it may be required manually setting the timing parameters for each DCT (in Unganged mode) when performance tuning the memory or fine tuning the timings. Some BIOS versions apply the same timings automatically for both DCTs in an Unganged mode.

The DIMM slots furthest away from the CPU socket should be equipped first (usually marked as DIMM slot 2&3 or A2&B2).
March 4, 2010 6:59:25 PM

Thanks for the guide, I'm currently getting things in order and can't wait to read through it.

As for the ganged and unganged, I had originally misread the Bios description as to what it really meant. IE>..the dual channel stuff. I understand that it pertains to the processor itself.

HOWEVER....the only way I could get it to install windows was to change it to "Ganged", leaving it set to the default "unganged" would crash it every time.

Now that I have windows installed, I tried switching it back to unganged, but it either freezes up or reboots.

NOTE: I haven't tried any other slots or combinations at this time

>>>The DIMM slots furthest away from the CPU socket should be equipped first (usually marked as DIMM slot 2&3 or A2&B2). <<<<

I find this interesting....

The book that came with my motherboard says that if only 2 modules are used, then they should occupy slots 1 & 2 (channel 0 & 1)
These 2 slots are closest to the CPU socket....

Again, I thank you for all info you are providing...I just want the most out of our system, but safely of course. :) 

Thanks,
Keith
a c 177 V Motherboard
March 4, 2010 11:01:52 PM

Quote:
The book that came with my motherboard says that if only 2 modules are used, then they should occupy slots 1 & 2 (channel 0 & 1)
These 2 slots are closest to the CPU socket....

:o  I've pointed that out a couple times already - it appears the GB and AMD are each recommending the opposite strategy :pt1cable: 
March 5, 2010 5:39:35 PM

Yes, I know you have.

I have tried all combinations of the slots with the ram, but all give the same results...

When setting to UNGANGED, it will reach the XP loading screen and then reboot. It just loops over and and over until I change it back in the Bios. This is with the voltage at 2.1 and the speed at either 800 or 1066, it doesn't matter.

After reading another tip today, I tried setting EPP to auto and in the UNGANGED mode, it DID BOOT INTO WINDOWS.

I was able to launch CPU-Z and verify that it said Unganged, but then it rebooted itself and that is the extent of that...

With EPP set to auto and unganged, it will boot into windows, but will only last about 2-3 minutes before rebooting itself.

There are no error messages, no warnings...just reboots.

Everything I read says that other people with same board and ram have no problems with the unganged mode....not sure what my issues are...

Everyone keeps saying that I want Unganged mode for the best overall performance, but it won't run there :( 

I posted a request at the OCZ forum to see where that takes me....

Gladly taking any ideas here...

Keith
a c 177 V Motherboard
March 5, 2010 5:58:54 PM

I have seen some OCZs need 2.2 V to work correctly before; have you gotten 'round to getting MemTest to work? It's usually pretty good about diagnosing RAM problems; run it on the pair of DIMMs first, and if you find troubles, try running it on the sticks individually - if they both show the same problem, it's likely (not absolutely, but the odds of two sticks actually being bad are pretty slim) a setup problem; if one comes up bad, you've likely gotten a bad DIMM...
March 9, 2010 4:47:59 AM

I am having a similar problem.

I have the same motherboard, processor, and RAM (only one stick of the ram though). Running the onboard graphics because I am just trying to get it to boot windows before throwing my card in.

I am doing a rebuilt, coming off of an old DELL FPS. I bought the case, mobo, and processor on newegg, and at first tried to run the RAM I had from my old system, 4 gigs of Samsung at 667. Crappy RAM but it's what I had. It wouldn't boot so I threw in a 2 gig of OCZ Platinum PC2 8500. I also have a corsair 750 w PSU.

What happens is that it loads the motherboard page, then loads into a DOS looking page that lists out all of the mobos onboard stuff. Then it brings up a page that says that Windows has failed to load, and I can run the repair program, or try to start windows normally. If I run the repair program it asks me to restore to the last known time the computer had worked properly. I click cancel, because with this new build I have not had windows running at all yet. It then says it is going through repairs, and eventually says it cannot repair my computer, and to restart.

If I choose to try and start windows normally it brings up the progress bar on a black screen, and then Blue screens me and restarts.

More background info: I am using the same harddrive from my DELL. It has Windows Vista on it. I have made sure the timing is at 5 5 5 15, and the voltage is set to 2.2. EPP is at auto, and I am set to unganged.

I really just want my computer to run. I am not the most tech savvy, so please be easy on me-- if I messed up somewhere guide me please.
a c 177 V Motherboard
March 9, 2010 1:08:41 PM

You may simply have neglected to mention it, but have you done the "Load Optimized Defaults" from the BIOS? Required first step with every GB MOBO...
March 9, 2010 5:22:24 PM

I have. I tried loading the optimized and then trying to start, to no avail. I also tried doing the failsafe with the same results.

I did try to run the windows repair utility, and it said it could not fix the problem, but when I clicked to see details, I noticed that it said something about Bad Drivers in two of the error codes, don't know if that means anything.

I have tried loading in safe mode, debugging mode, and pretty much every other mode option given. Most of the time it starts listing off drivers and services, and then crashes. Last one normally listed is my AVG.

Last night I attempted running the restore program off of the mb's disc. Nothing happened, although now I cannot run the windows repair utility. It tries to load and then automatically blue screens me.

Currently downloading a Vista restore disc off of torrent, hoping to burn it with daemon tools from our laptop. If it has anything to do with bad drivers (Considering that the HDD was a DELL pull) I'm thinking that a complete wipe may be able to help, though I don't really know. Don't want to lose everything though =(

Thanks for your fast reply.
a c 177 V Motherboard
March 9, 2010 5:39:47 PM

Gotta pop out for a few hours of doctor visit & errands - will think it over & see if anything 'dawns on' me :pt1cable: 


March 10, 2010 7:44:28 AM

Kbolin/Keith,
Don't want to muddy the waters but I'll try my 2 cents on this. Let the memory run on the Auto settings and make sure that means 800mhz. And then try to get thru the install or the boot-up, not quite sure where you left off. The ganged or un-ganged should not make any difference to the memory sticks, it's a setting for the memory controllers onboard the PHenom CPU. If that is successful you can stay with the memory at the standard 800 speed instead of the enhanced 1066 speed. It actually does not change the performance much on this system build.
I have a very similar build that I'm on right now. Same GB motherboard, Phenom II 550, different memory (Patriot). Slots 1 & 2 sound right for the memory sticks, the color coding should be a clue on how they pair up. Or else you may want to exchange your memory for something else. I thought the mem voltage settings maxed out at 2.1v on the BIOS, but you may have a later BIOS version.
March 10, 2010 7:47:56 AM

dochie,
This might be easier if you started a fresh thread. I think you will need to do either a repair install of Vista or a fresh install of Vista. If this was a Dell install of the operating system, you probably need the fresh install. See you on your own message thread.
a c 177 V Motherboard
March 10, 2010 3:32:28 PM

SystemPat has a good idea; a new post will keep us seperated from the details of the last post, so we can concentrate on your exact symptoms; and you can give us the full rundowm in your case: CPU p/n, HSF make & model; desired RAM setup; what's all connected besides; PSU make and model - anything that might clarify matters more...
March 10, 2010 9:27:59 PM

Thanks everyone for your time. The issue is actually resolved.

See, what seemed to be happening was that my harddrive was not responding during the Windows installation. Still don't know why. Whenever I would try and load up from this drive it would say something about BootMgr Missing. So I installed an old IDE HDD, put my OS on that, and reformatted the old drive. Now it works, just need a better hdd lol.

!