Solved

GA-X58A-UD5 won't boot, error code 6B

As a bit of a disclaimer, I'm a newbie to PC building/customization, so there's probably a really obvious solution that I've missed out on.

I have a Gigabyte GA-X58A-UD5 motherboard, and it won't boot. The POST error code LED display displays code 6B, which according to the motherboard manual means "Program chipset registers according to items described in Setup & Auto-configuration table". The problem is, I don't know how to do this. I tried clearing the CMOS, both by using the"Clr_CMOS" button on the back of the board, and by removing the CMOS battery. The error code still appears, and the PC still doesn't boot.

Anyone know what I should do?
26 answers Last reply Best Answer
More about x58a boot error code
  1. Best answer
    Here's a checklist to assist you with your troubleshooting.

    http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems
  2. Don't have a manual for that MOBO - do you mean UD3R? What memory are you trying to use? Have you tried it with a single DIMM in either DDR3_1 or DDR3_3 slots?
  3. Looks like I forgot to plug the power cable to the GPU in. Now I feel silly.
  4. ...as well you should ;)
  5. Best answer selected by HawkW.
  6. Um, it looks like I was wrong. The system only boots with one out of three DIMMs installed. As the checklist suggested, I set the speed, timings, and voltage as close to the manufacturer suggested as I could (or at least I think so - the BIOS is kind of confusing) but the system still won't boot unless I take out two of the DIMMs. What do I do now?
  7. You'll need to run Memtest86+ on each stick of RAM to determine if one or more of the sticks are faulty.
  8. Put in one - wherever it works; enter BIOS and do a "Load Optimized Defaults" from the main page; <F10> to save & exit; reboot; power down, add other two sticks, see where it gets you...
  9. Which exact RAM kit do you have? You may also need to manually set the RAM speed/timings/voltage to the correct settings in the BIOS to get the system stable. Another thing to keep in mind is that the maximum RAM voltage supported by the i7 chips is 1.65v. I hope your RAM isn't rated to run over that value.
  10. It's this kit - OCZ Gold DDR3-1600 6GB kit. They run at 1.65v, according to the Newegg product page (the RAM didn't come with any information except for a piece of cardboard with installation instructions on it).
  11. If "LoadOpt" doesn't work, you should try OCZ's support forum:
    http://www.ocztechnologyforum.com/
    1600 speed is not supported by Intel, for either i5 or i7...
  12. I tried LoadOpt, and the system will boot with two sticks of RAM, but not all three. Is this kit not going to work with my system? Should I get another one? If so, which one?

    Thanks again for the help.
  13. Again, I'd try OCZ directly - they should know what is required to get it working on any reasonably popular MOBO - and yours is!
  14. I'll do that and see how it goes.
  15. Did you try all three sticks with the RAM voltage manually set to 1.65v?
  16. Yeah, I did. I called OCZ, and they recommended I call Gigabyte. I called Gigabyte and the rep told me to flash the BIOS. Will try that and see how it goes.
  17. Don't use @BIOS... Comprehensive flashing instructions here:
    http://forums.tweaktown.com/f69/bios-flashing-how-qflash-guide-27576/
  18. The Gigabyte tech recommended I use Q-BIOS. Problem with that is that it means I'll have to go out and buy a floppy drive. Not that I can't, mind you, it'll just take a bit.
  19. Um, after reading the guide, I see that I don't actually need a floppy drive. The Gigabyte website told me otherwise.
  20. You can flash the BIOS by using a USB thumb drive. I've done that multiple times with Gigabyte boards and it works great every time.
  21. I believe the floppy is out of the question anyway for these newer boards (which tees me off to no small extent), as the BIOS itself is a two meg file - bigger than a floppy...
  22. Flashed the BIOS. System works. Thanks guys.
  23. That's great news!
  24. Excellent. BIOS flashing is usually recommended for situations where there is a known problem, and you know you've got it - but - with these 'new tech' boards, I'd polish up my flashing procedure, and do every one that comes down the pike... Also, am amused by the 'fickle finger of fate' response - OCZ's memory, ask 'em what's up, they point to GB - amazed GB didn't tell you "you'll need the setup from OCZ" - kinda like the scarecrow in the Wizard of Oz, with his arms crossed across his chest, pointing both directions, saying "thata-way" :pt1cable: !!
  25. I, for one, am just glad that the problem didn't turn out to be the OCZ tech's other possible error: bent pins on the CPU socket interfering with the integrated memory controller.
  26. That happens ALL the time - and, the worst part is - people won't believe it could be their problem - I've gone through around ten exchanges here with some folks before I've convinced 'em it's a likelyhood! However, the symptom there (over and over and over again!) is almost always, "X" amount of memory installed, but only "Y" amount 'accessible' in windoze; Intel even has a page regarding inspection:
    http://www.intel.com/support/processors/sb/CS-030850.htm
Ask a new question

Read More

Gigabyte Boot Motherboards Product