Sign in with
Sign up | Sign in
Your question

System sparodically won't reboot

Last response: in Motherboards
Share
March 1, 2010 3:10:30 PM

Here is my configution. I have put together two identical machines, both are experiencing the exact same problems. I could use some help because it seems like this should all be a-ok but I must be missing something. I will explain the problem just belowe the specs.....

(CPU) AMD Athlon II X4 620 Propus 2.6GHz 4 x 512KB L2 Cache Socket AM3 95W Quad-Core Processor

(MEMORY) G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit Desktop Memory Model F3-10666CL9D-4GBNQ - Retail

(MOTHERBOARD) GIGABYTE GA-MA770T-UD3P AM3 AMD 770 ATX AMD Motherboard - Retail

(VIDEO) GIGABYTE GV-R575D5-1GD Radeon HD 5750 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card

(PSU) APEVIA ATX-JV650W 650W ATX12V / EPS12V SLI Ready CrossFire Ready Power Supply - Retail

(CASE) COOLER MASTER Storm Scout SGC-2000-KKN1-GP Black Steel / Plastic ATX Mid Tower Computer Case

(HD) Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

(OS) Windows 7 Pro 64 bit

Ok - hopefully you all have a good idea of my system config. I put together two of these systems and both are having the same problems. I put them together and all seems greate for about 3 days. The systems power up, power off, repower up. A-ok. Screaming fast, all is well. After about a week the system might not power on, or it might power on but not post, or it might power on, post and boot into windows. Sometimes when I turn it on the fans might kick in for a second or two and then the whole thing turns off. After some time the system just fails to boot entirely. Completely dead.

I'm using the AMD factory CPU cooler. I'm not doing any overclocking, the CPU does not seem to be overheating though its hard to tell when running in the OS. I have not found how to read the temp outside of the BIOS. I can leave the machine running in the BIOS and the CPU temp doesn't get any higher than 34 C.

When I originally got these MB's they came with F4 firmware. I noticed that the AMD 620 II x4 required it to have F5. I was going to try to update the BIOS to F5 but before I could do that neither machine would boot. I sent them both back and both were replaced with new identical MB's. I installed the MB's and found that they came with F5. At this point I thought I was sitting well, reassembled the PC's and everything ran fine for about the same length of time and then both started to experience the same problems as the first batch after about a week.

I did pull the motherboard out of the system and had it resting on non-conductive material and only had the video card, memory, harddrive, CPU connected and it still did the same thing. I wanted to rule out the box. (This was done after it started having problems, not sure something might have been damaged earlier)

I'm lost as to what it could be. All the system fans are running in the box, seems like ventilation is good. I disconnected all unnecessary items in the box. i.e. hard drive light, reset wire, ect.

What am I missing????
March 1, 2010 5:23:57 PM

Thanks for the info. I will try it later this afternoon. What is a good way to test the memory? I spoke with Gigabyte regarding the GSkill DDR3 1333 memory and they claimed it should be a-ok. In fact the tech said it should be the most stable memory for that board.

Also,
This might sound stupid but I don't have a screw in each of the holes in the motherboard that mount it to the case. It seems solid but because of the case layout it is almost impossible to get a screw in a couple of them. This wouldn't be causing any grounding problems??
m
0
l
Related resources
March 1, 2010 5:24:59 PM

One more questions - can a overheated CPU damage the motherboard or just the CPU itself?
m
0
l
a c 177 V Motherboard
March 1, 2010 5:33:53 PM

Probably be useful to dl MemTest86+ from here:
http://www.memtest.org/download/4.00/memtest86+-4.00.is...
Will unzip to an .iso file, burn the iso to CD using Roxio, Nero, or the like, to make a bootable, comprehensive memory tester; let it run a couple passes; if errors, pull one DIMM, test again, swap DIMMs, test again...

Quote:
can a overheated CPU damage the motherboard or just the CPU itself?

In theory, neither - CPU/board should get a PROCHOT 'trip', and power down CPU before damage is done... However, never know - may be some distance between 'should' and 'does' :heink: 
m
0
l
March 1, 2010 5:43:29 PM

I will test the memory and CPU temp.

I'm beginning to think that I should just scrap this motherboard entirely and try a different board. This board seems to fit the bill.

ASUS M4A785TD-V EVO AM3 AMD 785G HDMI ATX AMD Motherboard

It also comes with on-board video so if it would happen (don't tend to think this is a problem) to be the video card I could test the system without it. DDR 1333 memory, AMD Athlon support.

Am I nuts in thinking this or would tend to think is has something to do with CPU, memory, video card or power supply?
m
0
l
a c 177 V Motherboard
March 1, 2010 6:01:36 PM

Quote:
Am I nuts in thinking this or would tend to think is has something to do with CPU, memory, video card or power supply

:lol:  Yup - somewheres in there! I'd doubt the vidcard, assuming you're already using the 10.2 drivers, and are not overclocking it... Hopefully, those tools should help narrow it down a bit. I'm no fan of AMDs, but, they seem to be pretty reliable, and most of the problems I see with them (particularly, with memory) are on the newer 785 and 790 chipsets; out of the lot, my money's on the Apevia - pretty to look at, but, not likely the world's highest quality...
m
0
l
March 2, 2010 12:49:51 AM

UPDATE: Found a utility that came with the MB that monitored the CPU temp. I monitored it for quit some time and viewed plenty of high def video trying to put a strain on the CPU. It stayed in the 36 C range. I'm thinking I'm safe on the temp. I couldn't physically feel any heat in the box.

Later I ran the memtest as advised. It ran eight tests and came back with zero errors.

Like I said I have two of these systems that are identical.

System #1 worked earlier today. I will describe todays events. It booted fine this morning. I logged onto Windows. I let it run until about 5:00 pm. I then installed the CPU temp utility on it. I monitored the temp which seemed fine. Averaged about 35-36 C. After that I decided to reboot the system. After reboot there was no video even though it sounded like the hard drive was spinning up. I continued to try to reboot and it appeared that each time the system was getting worse. The second time it didn't appear that the hard drive was spinnning up. The 3rd time the fans would kick on for a bit and then turn off. After awhile the motherboard wouldn't do anything, completely dead when turning on the power. I removed the PSU power from motherboard and jumped the green and black wires. The PSU fired up and the fans on the box, DVD drive all powered up ok. One other thing. Prior to completely dying I checked the power on beeps. It was difficult to determine if it was one long beep or one long beep followed by two *very* short beeps. Currently it is dead, it won't do anything. One other note. I did try swapping the memory around to different slots. Using one card, using two cards. I believe I tried almost every configuration.

System #2. I worked on it after System #1 died. I ran the memory test on it. It passed all tests. I then installed the same utility to test the CPU temp. The utility required a reboot. After rebooting it sounded like everyhing was spinning up ok. I had the headset on and could hear it play the Windows logon tune, but there was no video.

The video card is a Gigabyte HD 5750. The drivers I'm using are from the driver installation disk that came with the card, they are version 8.681, the version on the Gigabyte site are 8.66rc9. In the driver updates notes I did not see any mention of this problem.

Not sure if the culprit is the MB, VC or PSU. If the PSU fires up on it's own wouldn't you think the motherboard would get at least some power? It doesn't do anything. Why? It works just fine for a few days and then goes to hell. :fou: 

I have tried Motherboard BIOS F4, F5 AND F6 beta. All with the same results. I did the 'Load Optimize Defaults' setting in the BIOS settings.

Getting back to system #1. It is currently dead. I've tried resetting the BIOS by pulling the battery on the motherboard. I also tried jumping the CMOS posts on the MB. Neither allow me to reboot the sytem. It seems dead.

m
0
l
March 2, 2010 1:36:35 AM

One last update. System #2 currently has no video but it has booted up with no video. I can ping the pc??? Are the video drivers the problem?? But why after awhile (System #1) does the motherboard not even boot. No lights, no fans, zippo??
m
0
l
a c 177 V Motherboard
March 2, 2010 2:48:59 PM

Quote:
System #2 currently has no video but it has booted up with no video. I can ping the pc??? Are the video drivers the problem??

The thing there is, before the OS is loaded, the BIOS is 'treating' the vidcard as a generic VGA card - and no drivers are involved... (I assume you're also not getting video through the POST?) There have been a set of fairly consistent problems with the ATI 5xxx vidcards, that were taken care of by a driver fix (and, I'm wondering why GB has their own drivers for the card? Maybe not to 'reference' design? - I'd try the ATIs anyway...):
http://game.amd.com/us-en/drivers_catalyst.aspx
but the symptoms are also pretty consistent - grey or green stripes in the video, and 'stuttering'...
As for 'pinging', it depends upon whether you're getting far enough into the boot for it to have been assigned an IP at all, and also on how you're assigning them... Server boards often have a dedicated net port operated directly by the BIOS to enable 'getting at' them, pretty much no matter what; desktop boards are much 'iffier' :??: 

...as for '#1', I still wonder about power, but it could be a MOBO problem as well - simply not grounding the 'go' pin (/PS_ON, pin 16) properly or consistently; do check, though, that you're getting 8 (PWR_OK) high when she's started - the rails can be fine, but if 8 isn't 'firing', the board will never be able to start...
m
0
l
March 2, 2010 3:22:43 PM

You are correct. System #2 does not have any video during the post. Currently (it might change on the next reboot) it spins up and I hear the Windows tune.

I didn't phrase that well the first time, but I AM able to ping the address.

I wish I could get the video I would try the ATI drivers, but like you said, it's not using drivers during boot up.

I'm not sure if I mentioned this but this is the second go round with these motherboards. Originally the boards were shipped with BIOS F4. After setup I had the same exact problems. After speaking with Gigabyte they thought it might be because the BIOS F4 didn't support the AMD Athlon 620 cpu. The replacement motherboards came with BIOS F5. That apparently has not helped the matter.

With the first set of MB's I pulled the board out and ran it off a non-conductive material outside of the box to rule out any grounding problem. It still had the same problems.

I did order a ASUS M4A785TD-V EVO motherboard. It has on-board video. The plan is to setup the board outside of the box with just the memory and CPU. I will test for a couple of days. Then mount in the box, run it for a couple of days. If all is well I will add the ATI card.

m
0
l
March 9, 2010 1:43:41 AM

Update: After and receiving Asus motherboard the system again ran fine for a day and a half. Then it wouldn't post. I removed the video card and the system would again boot normally. Is this a video card problem or a power supply problem? I did update the drivers prior to any problems. I did order a different power supply.
m
0
l
a c 177 V Motherboard
March 9, 2010 1:22:18 PM

They're pretty rare, but I'm beginning to wonder if you might be having CPU problems? Gotta think for a bit, see if I can figure out a 'telling' diagnostic...
m
0
l
March 16, 2010 6:02:43 PM

Update: I ordered different power supplies 'Corsair 500 watt'. The machines would run for a few hours, maybe day and then die again. So much for a bad power supply. I then found that I could take the 5750 card out and the system would boot and run just fine via the onboard radeon 4200. I have tried the current 5750 drivers via Gibabyte and the drivers via ATI. Regardless of which drivers that were being used both systems would die with the 5750 cards installed. Unfortunatly with the Gigabyte motherboard it completely killed the motherboard to the point I couldn't get anything on the screen and a BIOS reset wouldn't help.

So, I can say with 99.9% certainty (since the systems are running a-ok without the 5750's installed) that the problem is with the Radeon 5750 cards. What to do? The OS is Windows 7 Pro 64 bit, with all the updates completed. The most recent Radeon 5750 drivers. With all this the cards still crash both systems identically. Any suggestions? I purchased via NewEgg but it has been 2 1/2 months since I purchased them, welll beyond their 30 day return policy. Have others have simliar problems with this card?
m
0
l
a c 177 V Motherboard
March 16, 2010 6:18:28 PM

Does sound like a bad vidcard...

You should be OK, anyway - GigaByte offers a three year warranty, as do Asus and VisionTek; PowerColor, HIS, and Sapphire do two; only lonely MSI offers a one year (know whose I'll never be buying :whistle:  ); XFX, on the other hand, does 'LifeTime' warranty!
m
0
l
April 29, 2010 12:40:24 AM

I would love to know how you got on with this problem. I am experiencing the same problem with the same mobo and graphics card combo. I am at a real loss. Have tried everything you have, and more besides. I have been monitoring forums everywhere, and everytime I find a promising lead, it ends just as this thread has, leaving me in limbo...

This has been an ongoing problem for me. I have already returned the hd5750, but now I am experiencing the same problem with the replacement card, again, after a couple of days of normal operation...

I am assuming that it must be the mobo, or the combination of mobo and card, as I have rulled out psu and find it hard to believe that two cards would have the same fault...
m
0
l
!