Sign in with
Sign up | Sign in
Your question

How to configure winxp to not send country code when dialing

Last response: in Windows XP
Share
February 19, 2012 10:27:39 AM

When I try to send faxes from my fax wizard, I cannot get it to NOT dial my own country code. This means that in my case it dials a 27 before the number, and the phone company reports that such a number does not exist. Hoe do I get my PC not to add the country code?

Herman
February 19, 2012 1:13:11 PM

kibi48 said:
When I try to send faxes from my fax wizard, I cannot get it to NOT dial my own country code. This means that in my case it dials a 27 before the number, and the phone company reports that such a number does not exist. Hoe do I get my PC not to add the country code?

Herman

Change the fax configuration
Use the Fax Configuration Wizard to change your fax service settings. You can start the Fax Configuration Wizard from the Fax Console window. To start the Fax Configuration Wizard, follow these steps:

Click Start, point to All Programs, point to Accessories, point to Communications, point to Fax, and then click Fax Console.
In Fax Console, click Configure Fax on the Tools menu to start the Fax Configuration Wizard.

Note You may be prompted to "unblock" the program. If this is the case, click Unblock.
February 20, 2012 10:49:13 PM

ksiemb said:
Change the fax configuration
Use the Fax Configuration Wizard to change your fax service settings. You can start the Fax Configuration Wizard from the Fax Console window. To start the Fax Configuration Wizard, follow these steps:

Click Start, point to All Programs, point to Accessories, point to Communications, point to Fax, and then click Fax Console.
In Fax Console, click Configure Fax on the Tools menu to start the Fax Configuration Wizard.

Note You may be prompted to "unblock" the program. If this is the case, click Unblock.


I am not using windows fax, and " fax" option does not come up under communications. I do get to my fax console, and have over and over tried to configure it. I do have an option for not sending area codes in the dialing rules, but whatever I try, it keeps on sending the country code, area code, then prefix, then number, eg. 027 044(city)620(prefix)xxxx(number). This does not work: the country (027) must be omitted but I cannot get rid of it!

Herman
Related resources
February 21, 2012 6:50:30 AM

kibi48 said:
I am not using windows fax, and " fax" option does not come up under communications. I do get to my fax console, and have over and over tried to configure it. I do have an option for not sending area codes in the dialing rules, but whatever I try, it keeps on sending the country code, area code, then prefix, then number, eg. 027 044(city)620(prefix)xxxx(number). This does not work: the country (027) must be omitted but I cannot get rid of it!

Herman

You indicated "FAX Wizard" which to most people would mean XP FAX; ergo my first response. Not knowing what software you are using, I then suggest you try some other FAX Application.
February 21, 2012 3:21:49 PM

ksiemb said:
You indicated "FAX Wizard" which to most people would mean XP FAX; ergo my first response. Not knowing what software you are using, I then suggest you try some other FAX Application.



Thanks for your effort to help. I am using the fax wizard supplied by Lexmark together with their installation software. Their support people are too inexperienced to solve the problem. After 5 calls to them, iI am still not getting anywhere.

I would not know how to use another fax application with this all in one machine, but I will keep on trying on both fronts. To get the Lexmark software right, and to use another application.

Thanks for yyour responses!

Herman
!