Sign in with
Sign up | Sign in
Your question

RAM

Last response: in Memory
Share
March 2, 2010 9:30:51 AM

i have bought a new kingston 2gb 800 mhz ddr2 ram and previously had the same config transcend ram. When i put in both the rams and start my pc the first thing that shows up on the screen is the new ram is lesser than the previous ram. and then my pc hangs on the desktop screen.........!!!! why is this happening........???

More about : ram

March 2, 2010 11:38:25 AM

first put in only the new stick of ram and test it to make sure its working. Assuming it works without any errors in memtest, I would then make sure that both sticks of ram require the same voltage (ie: your transcend ram might default to a higher voltage than what the new kingston ram is stable at, so you might have to adjust the voltage). Also try relaxing the timings of the ram. if none of these work then I am clueless (assuming the new kingston ram is functional)
March 5, 2010 4:26:03 PM

hi snurp. thx for replying. i have got the kingston ram changed to transcend with same config. first time i plugged it in it worked and my system booted though my system went slow and started pausing <breaks> in every process watsoever i do. my system boots and works slow with both rams installed. i tried installing in diff slots but no progress. i switched my system on after 2 hrs approx n my system hung up again and it also said my newer ram is slower in the first screen while booting. But individually both rams are working equally good and performing way better than with both of them installed together. i m sorry i dont know how to read or check the voltage though i googled it and installed everest software to check hope that is showing me the voltage though i still havent figured out out of the 2 voltage meters that are 3.3v n 5 v the new ram scores 3.35v n 5.07vn aux is 1.22 dont know wat they referring to......!!!!will also updt u with the memtest result
!