Sign in with
Sign up | Sign in
Your question

P55a ud4p Xpress Recovery Problem

Last response: in Motherboards
Share
March 2, 2010 10:33:49 AM

I Tried To Make a Copy Of my System On the HardDisk Using the CD That Came With The Motherboard and it start Normally Until I reach
The Point That I suppose to Use My Keyboard And choose (Back Up) But The Problem That The Keyboard Freezes And Stop Responding I Updated The Bios to F8 and Still The Same Problem ...

Any Body With Any Ideas I'll Be Grateful ????


Xpress Recovery 2
GigaByte P55a UD4P
i5 750 2.66
2 x2 G KingMax Ram
1.5 Tera Seagate Barracuda 7200 RPM
Nvidia 275 GTX
a c 177 V Motherboard
March 2, 2010 12:45:43 PM

What kind of kbd? If USB, I assume you've set the "USB Keyboard Support" item on the "Integrated Peripherals" page of the BIOS to "Enabled"?
March 2, 2010 12:52:27 PM

yes it's USB keyboard , I will try that in the bios
thanks
Related resources
March 2, 2010 1:31:54 PM

I tried every thing the Bios all USB devices enabled ,

and the keyboard freezes in the xpress recovery

any new ideas ????

a c 177 V Motherboard
March 2, 2010 1:54:39 PM

Have you tried changing to a different USB port? I've looked, and there is neither an update to the Xpress Recovery program itself, nor mention of changes to accomodate it in the BIOS' changelog (what there is of a changelog, anyway :heink:  ) What BIOS are you running? These boards have a lot of new tech on them - BIOS fixes may just be running behind... I know the basic mechanism works, as I've used it on a lot of systems built for other people (can't use it here - doesn't 'like' RAIDs :heink:  ), and have never had a problem, but I yet refuse to 'turn out' 1156/1366 setups, as I don't feel the technology has sufficiently 'matured' for me to be able to 'stand behind it'...
March 14, 2010 8:57:56 PM

solved


i used a USB to ps2 converter and work , no more keyboard freezes
!