Sign in with
Sign up | Sign in
Your question

Solved BIOS Reports new cpu present on boot?

Last response: in Motherboards
Share
March 2, 2010 3:04:44 PM

My new core i7 system has started doing something strange at cold boot or power up after a few months of use!
Each time the systems starts the bios completes the normal tests and then posts a message
that a new cpu is present and gives 2 options
1 setup bios
2 boot with bios default settings

If i select setup bios, the normal bios screens are displayed and all previous settings are retained and correct.
upon exiting the bios the system warm boots and does not display the new cpu present message. and continues on to windows 7 normally

If I select the boot with bios default settings, the bios changes all settings to default, warm boots and continues on to windows 7 normally with bios reset to default settings.

Can someone please advise me on a solution to this new cpu present problem displayed by bios!

I have checked mother board cmos battery and it appears ok!
I have reviewed all bios settings are set correctly for this system
this system is not overclocked.

system specs
core i7 860 cpu
8gb gskill 1333 memory
asus p7p55d evo mother board
asus engtx 260 gfx cards x2 sli enabled
asus ehd3-100 dual tv tuner card
thermaltake tough power 1200 watt psu
intel 80 gb g2 ssd
wd black 640 gb hdd x3
windows 7 ultimate


Thanks in advance for any help
a b Ĉ ASUS
a c 159 à CPUs
a c 435 V Motherboard
March 2, 2010 3:14:29 PM

I would email asus tech support to see if any bios updates will help. I hesitate to recommend flashing the bios unless it will fix your problem. Some bios updates make things worse. It's sometimes hard to tell if your battery is ok; if it's the cr2032, I would try another one from target or walmart if you can find one. I found one for less than $1 at altex in austin tx. You can also disable "spread spectrum"; I do this with other post error messages, and sometimes it helps.
March 10, 2010 3:33:50 AM

Thanks for the reply o1die.
The problem turned out to be a faulty power supply unit. After replacement the problem stopped!
!