Sign in with
Sign up | Sign in
Your question
Solved

Error Message CPU fan has Failed

Last response: in Components
Share
December 3, 2009 3:56:08 AM

I just Bought a new case for my computer, because im going to be getting a new mother board and CPU from family for chirstmas. I put my old setup in the new case and have everything plugged in.

Now anytime i start up the system it goes through post, then just after running the memory test, it switchs to a new screen and pops up a message saying "CPU fan has Failed. Powering Down System. Have PC system serviced to prevent damage to CPU". The system is from an HP Pavilion a1477c. Several months ago i upgraded the ram from 1gb to 3gb. I also bought a newer PSU going from 300w to 500w. Also it has a Sapphire 4830 ATI graphics card. Its an MSI MS-7184 Motherboard. This is the system here.

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00...


Now the case i bought is an Azza Spartan 101.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Never Received this message until now. Hoping this can be fixed.

Also, tried out a tip of hitting F2 and then F11 and getting into the bios to bypass the cpu fan sensor and this has worked. But i would still like to know what could be causing the issues. I have a CPU temp monitoring program running and the cores are running at 42-48 degrees celcius. So i know the fan it's self is still running.
a b à CPUs
December 3, 2009 1:16:04 PM

If you disabled the CPU fan check in the bios, all is fine.
The CPU fan is slow at startup. That's why you get the message.
You will have to monitor the CPU fan in another way or buy a new heatsink.
It happened to me too.


December 4, 2009 1:02:01 AM

For Christmas I'm getting a new motherboard and processor so hopefully that will fix the issue.
Related resources

Best solution

a b à CPUs
December 4, 2009 4:35:57 AM
Share

I've had this message on my Asus P6T6 WS Revolution mobo using a Scythe Kama PWM fan. The problem is that at low speed the fan is only spinning at about 475 RPM, and the BIOS cries wolf if it's below 500 RPM. I haven't found a way to lower the trigger speed in the BIOS, so I've just configured the BIOS to ignore the fan.
December 5, 2009 6:26:27 AM

Yeah. Thats all i did. I got a cpu temp monitoring program to make sure it doesn't get to hot. its running around 45 c with no load.
February 10, 2010 1:07:13 AM

Its not the CPU fan its the case fan below power suppy plugs into mother board just like the CPU fan, so check the Bios during boot and check the to see what rpms each fan puts out, my CPU fan was 2100 plus and SYSTEM fan 0, goodluck Socoman68
February 10, 2010 12:57:19 PM

sminlal said:
I've had this message on my Asus P6T6 WS Revolution mobo using a Scythe Kama PWM fan. The problem is that at low speed the fan is only spinning at about 475 RPM, and the BIOS cries wolf if it's below 500 RPM. I haven't found a way to lower the trigger speed in the BIOS, so I've just configured the BIOS to ignore the fan.

I guess that would work if you just want to ingore a problem, like black tape over a check engine light, but like any problem u must find the root of the problem... the bios monitors both fans check the Bios on boot
!