Sign in with
Sign up | Sign in
Your question

Put 8GB of RAM into system, only getting 6GB recognized, 1.99GB usable. Simple S

Last response: in Motherboards
Share
March 3, 2010 12:28:54 AM

Hello,
I am running a computer with the following hardware:

ASUS P7P55D LE LGA 1156 Intel P55 ATX Intel - Mobo

Intel Core i5-750 Lynnfield 2.66GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor

CORSAIR XMS3 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

Windows 7 64-bit

EVGA GeForce GTX 260 Core 216 Video Card - 1792MB GDDR3, PCI Express 2.0 x16

500W CoolerMaster Power Supply

Now, my system works just fine and there really were no problems until I decided to upgrade my RAM. Like I said above, I have 4GB of Corsair DDR3 RAM already installed, and decided to get 4GB more as an upgrade. I purchased the following additional RAM to install:

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

After installing it, I turned on my computer to see that instead of 8GB of RAM, I now had 6GB of recognizable RAM, only 1.99GB of which was defined as usable (as stated by my My Computer System Properties. Obviously I am confused as to why this might be happening, and I was wondering if this problem has been had before. If so, I'd appreciate any words of advice, because....well....I want to use my RAM!

Thank you in advance for reading and your thoughts.
March 3, 2010 12:38:21 AM

I would also like to add that I looked into my Resource Monitor Memory display, which maps my memory as being:

4105MB Hardware Reserved
1008MB In Use
47MB Modified
742MB Standby
240MB Free

Available: 981MB
Cached: 789MB
Total: 2039MB
Installed: 6144MB
m
0
l
March 3, 2010 4:46:21 AM

Corsair:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

G.Skill:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Comparing the specs, they really have NO difference, save that the Voltages differ by .15 and the G. Skill is unbuffered and the fact that they are different brands.

I also tested the G.Skill RAM in my computer alone, and it works just fine, so the product is not defective... or so it seems as of right now. Registers as 4.00GB Memory
m
0
l
Related resources
March 3, 2010 6:07:46 AM

i remember reading an issue about LGA1156 sockets made by foxconn (in various branded boards) having issues with burning under high clocks due to poor pin contact, and also causing sporatic memory issues just like yours (onboard mem controller on cpu). id RMA the mobo.
m
0
l
March 3, 2010 6:18:43 AM

When you mix brands of memory, sometimes they don't play nice together. You should have bought more of the Corsair.
m
0
l
a b V Motherboard
March 3, 2010 11:27:30 AM

Some people have been having similar trouble with even 4 GBs and have been able to fix it by re-seating their CPUs. When the pins don't make proper contact, the memory can show up in the way you describe, for example 4 GBs (2 GBs usable). And if you're going to go the trouble of reseating your CPU, check for bent pins while you're in there: http://www.intel.com/support/processors/sb/CS-030850.ht...

Here's a related thread: http://www.tomshardware.com/forum/270302-30-installed-e...

However, I don't know if this would address your missing 2 GBs. Before you go pulling the CPU out, make sure all of your RAM sticks are completely seated. If you take out the 2 new sticks, do the 2 old sticks show up as installed and as usable?
m
0
l
March 3, 2010 4:25:08 PM

I did test taking the new sticks out after having the system boot fail and indeed, the old memory worked just fine. I also tried using the old memory in the A1,B1 dual channel slots as well as putting one 2GB stick into A1 slot, which yielded a successful boot, but made the system run drastically slower (I didn't even get to my desktop after 7 minutes of booting). I looked at the BIOS system info while it was in and it said that there was only 2GB of Memory in the system. I ended up just removing the 3rd stick and putting the 2 original back in the system in their original A1,B1 slots.

I'll have to get a glove and a magnifying glass and follow those instructions you gave, thanks for that. I am kind of willing try to most anything to get it to work, as in that other thread the guy ended up succeeding in following that method.
m
0
l
!