Hello, I'm facing a big issue here.

Hello, I'm facing a big issue here.

My PCI-E Maximum Bus setting is at 4x instead of the possible 16x I could be getting. Usually it runs at 8x for some very awkward reasons, and sometimes a luck 16x. I noticed the drop to 4x when i oc'd my CPU to 3.8, and maybe this is the cause of my bottleneck in games like cod5?? Is this just a glitch or? I get the same reports in ATI system information and Cpu-Z, but in ATI it says my linked display is at 16x, and my primary at 4x :(

On CSS stress test im only getting around 350 fps every setting maxxed at 2048x1152, on COD5 I get serious FPS drops during zombie survival. If i recall before on css at 3.6 with both busses running at 16x, i could get around 400 or even higher.


I might be possibly getting a 5850 or 5870 but I do no want to waste my money on a unnecessary card, if the cause of my performance issues are due to the pci-e running at 4x. Also to save my money for a hex-core and Rampage III Extreme :D

One other question, is the Hyper 212+ in PUSH PULL better than the V8?


Here are my specs
CPU: Core i7 920 C0/C1 @ 3.8ghz
RAM: 12GB Patriot DDR3 1600
VID: Dual ATI Radeon 4870s 512MB 800/955
MOBO: Asus Rampage II Extreme 1504 BIOS
PSU: 1000W Corsair
Cooler: Coolermaster V8
OS: Windows 7 x64 Ultimate

Here is SS of the above and my voltages.
3 answers Last reply
More about hello facing issue here
  1. Hi newcomer and welcome to the Tom's hardware forum.

    What PCI-E slot do you have installed the GPU?
  2. I've already fixed the problem, i cleaned the contacts of both my GPUS including the CF bridges and the PCI-E connectors. Also moved 2nd card to first slot, and 1st to 2nd. It worked, and wow, the bottleneck i had, was just amazing, i thought my friend with a 5850 was getting more fps than i was.

    Thanks though.
  3. Any time, that's why we are here.

    And usually a high end GPU have more performance that two mid end GPUs.
Ask a new question

Read More

Asus Motherboards