Sign in with
Sign up | Sign in
Your question

Language bar under preferences unavailable xp

Last response: in Windows XP
Share
February 21, 2012 6:20:04 AM

My language bar disappeared.
tried to follow the standard recovery procedure (Control Panel->Regional & Language Options-> Languages tab-> Text services and input languages->Details->Preferences->click Language Bar (the one under Preferences, but ....
the Language Bar is dimmed and thus not clickable.
I'll greatly appreciate any help/link/advice.
March 6, 2012 10:23:04 PM

It's under Languages - Details - Turn off Advanced Services... unclick that.
While in Languages, more than one language should show up, otherwise no need for bar.
!