Ocz vertex 2 raid

Hello,
I'm having a really difficult time here. I have 2 60gb OCZ vertex 2 SSD's and i want to put them in raid 0. I want to use the Intel Matrix Storage Manager. But whenever i try to create the raided volume, i don't have the option to select disks, yet the drives are perfectly fine, and the bios even sees it and everything. I followed my manual for the Sabertooth x58 motherboard, and i put the sata config into raid in bios, i've evne tried updating the bios. But nothing seems to work. I could really use some help please. If you need to contact me you can email me at ducky.chase@gmail.com. Probly would be better to email me so i will be able to see the reply posts rather than hunt for them on this site. Thanks in advance.
2 answers Last reply
More about vertex raid
  1. Well after some time and hard concentration i've somehow mangaged to figure out....and now running with exactly what i wanted. Two vertex 2 60gb sdd's in an intel raid setup. I believe the problem was that there was no mbr on it, so it was unable to do whatever it needed to do. Perhaps the firmware update helped even tho i don't think it updated to a later version. Still not sure exactly what i did but a little of everything seemed to help. also cleared the cmos and battery overnight as well.
  2. It would have been the Firmware for sure. The Vertex 2 I bought needed one and it also had issues with certain Intel RAID Drivers.
Ask a new question

Read More

NAS / RAID OCZ Vertex Storage