Sign in with
Sign up | Sign in
Your question

Questions about Mobo, CPU, USB ports and memory card reader

Last response: in Systems
Share
September 15, 2009 4:31:17 AM

Ok, I've read over the "Read before posting about boot problems" thread and I see bits of problems and solutions but nothing that matches my same situation which as someone who has been building computers for 10 years (for myself) and very rarely ever having any problem, the errors I may have made while working on a friends computer would make me appear as a n00b.

Here is the "story":
It's a 2 parter

Here's the specs of the system and first problem

1x XFX nForce 680i LT SLI Motherboard, NVIDIA, Socket 775, ATX, Audio, PCI Express, SLI Ready, Gigabit LAN, S/PDIF, USB 2.0 & Firewire, Serial ATA, RAID
1x Intel Pentium E2180 Allendale 2.0GHz LGA 775 Dual-Core
1x ZEROtherm / Butterfly BTF90 / Socket 775/754/939/AM2 / Copper Base / Heatpipes / CPU Cooler
1x Nvidia GeForce 8600 GT 256mb
3x Kingston 512MB PC6400 DDR2 800MHz Memo
1x Kingston 1024MB PC6400 DDR2 800MHz Memo
1x 160GB Seagate HD
1x 1TB Western Digital HD (was a pain in the ass to get it to appear under "my computer" and get it to initialize under disk management)
Now we (my friend an I) have researched and found that alot of people have issues with this mobo, many different issues including DOA boards.

Part 1:
First issue, attempts to install a new: Intel Duo 2 Core E8400 Wolfdale 3.0GHz LGA 775 (the Zerotherm Butterfly heatsync was installed, as an upgrade at the same time)
Installed processor, installed heatsync, started up computer, went to BIOS...
First thing we noticed, it said the CPU's temp was 99 C. Yes apporiate amount of thermal paste was used and all plastic covers were removed. Also, the computer wouldn't boot past the screen that shows all the port identifications.
Then it got to the point where there was no display when it booted.
We put the old processor back in, computer loaded w/o a problem.
Any idea why the computer wouldn't recognize the new processor?

Part 2:
3 months later:
New information, new attempt, while in the process of removing the old processor and excessive thermal paste, Arctic Silver 5 (we had bad experiences in the past of where we "thought" a processor fried due to lack of sufficent thermal paste)
As we cleaned up, someone got paste on 4 of the pins on the mobo.
And pretty sure both of us at some point touched the gold contacts on both processors and pins of the mobo, this was unintentional.
We didn't think anything of it, continued process of installing new processor, the E8400 listed above, this time when we went to boot, it was a similar situation if you had fried a mobo.
We tried the whole thing of removing all cards, ram, changing ram sticks, ram locations, etc etc

Now we put the old processor back in:
The following happens or should say doesn't happen when we hit the power button.
With all hardware installed, HD, CDROM and other PCI cards, listening to the computer everything clicks on, HD starts spinning.
Visual inspection, all fans and lights turn on, except the light on the front of the case indicating the harddrive is running, but you can feel the harddrive booting, no not a standard spin up, but the noises of accessing information from the disks to boot.
No display, however we do not have a mobo speaker to hear any system beeps.
And yes, the power, reset, and HD LED are properly installed on the motherboard.
We are also aware that the manual of this particular mobo has contradicting information and incorrect installation instructions.

Did we fry anything extra crispy? Again?

Also, anyone know how to get a: Ultra MD2 5.25" 4 Port USB 2.0 and Card Reader to work?
I hook up all the cables as directed by the manual, if you can call the piece of paper that and cross referencing the mobo manual. Can not get any connection to work on it, USB, memory card readers, mic/headphone jack.

Related to that, what causes some USB ports to not work until others are occupied. All the computers I've had before you can plug anything into any USB port and it works w/o problem. For the longest time on my mother's computer (my old machine) she had the keyboard plugged into the back, one day out of no where, the computer wouldn't recognize the same keyboard unless it was plugged into one of the two front USB ports on the case. I'm seeing this problem appear more and more on other computers. It's like you have to plug into the USB ports in a certain order for other ports to work. Does anyone know what causes this?
a b B Homebuilt system
September 15, 2009 5:28:56 AM

Okay here is my thoughts, which aren't always the best, but here it goes.
Problem #1
I believe you might have done some damage to the mobo during changeout of the CPU's. Maybe you had some static electricity that might've caused issues with the e8400, I don't know for sure.

You might've also left some thermal paste drop down into the center of the s775 socket and reaked some havoc to the mobo, not sure here either.

My final thought is you have a mobo that has issues with the newer CPU's. I forgot to ask if you did a BIOS update before installing the e8400?? Maybe you should do that if you haven't already and see if that fixes your e8400 issue.

Problem #2
I think you might have a HD issue. You mentioned that you had some issues with it being seen on Explorer and such. This might not be a HD hardware issue, but might be related to the mobo. Do you have another system that you can plug the HD into to see if it works still??

The USB issue seems to a bit wierd to me. I had an older USB flake out on me once, and that was because the USB port shorted out when I was trying to install a USB flash drive into it. This was a manufacturing issue and not with the USB port. I believe your current card reader might be the culprit. I'd try the card reader in another system and see if you have the same results.
m
0
l
September 15, 2009 6:04:10 AM

Never thought about the static electricity. There was no thermal paste residue on any mobo or cpu contacts during the first attempt. The mobo was orginally bought with the E8400 processor, not as a package. During installation it was thought the processor was fried, as a low cost fix, the lower end processor was purchased.

The 1TB harddrive was installed with the old processor(E2180) in there, comp was restarted and still worked fine. No issues.

We did not have any issues with the computer until we changed out the processor, at which time some thermal paste made contact with the pins on the mobo.

We did not look or think of BIOS updates before installing the new processor.

As right now, only thing connected is PSU, cpu, mobo, ram, and gfx card, no display on start up. Unfortantally we do not have an external speaker.

The memory card reader is hardware for the machine listed above. Just trying to get the thing to work period.

The USB port issue is on a seperate computer, my mother's computer. 4 USB's on the back of the machine, 2 on the front. As posted above, the keyboard was plugged into the back, one day it stopped working, all USB ports were tried and would only work when plugged into a USB on the front of the case.
m
0
l
Related resources
a b B Homebuilt system
September 15, 2009 7:06:21 AM

Try the BIOS update with the e2180 first and see if you can get the e8400 to post for you after the update.

Try pulling eveything out of the system and put it on a non-conductive surface (cardboard works well). Than hook up the essentials (like you currently have). Try booting up from that.

Now I forgot to ask and I don't see it listed, but what PSU are you using??

The USB issue might be more with the amount of voltage (power) that each port is supplying, so maybe your keyboard was needing a bit more than what the other 3 ports were offering?? Don't know for sure, just speculation.
m
0
l
September 15, 2009 9:02:57 AM

We can't get the computer to boot up at all now.
600W PSU
m
0
l
a b B Homebuilt system
September 15, 2009 9:29:39 AM

Can I get the make and model of the PSU?? 600w is not enough information. If you have a generic or a quality PSU, I don't know. Hopefully it's a quality one and not a generic, which if it is a generic one, it could be a possible problem.
m
0
l
a b B Homebuilt system
September 15, 2009 1:03:37 PM

On your USB issue, here's a maybe. You say you think any USB device can plug into any USB port and it all works. Supposed to be like that in theory. However, I have read that, in practice, this can cause trouble like yours. Apparently what happens when you plug a USB device into a port is a quick check - do I have the driver for this device already installed ON THIS PORT? No? Well then quickly install it to be associated with this port. Net result as you plug and unplug and swap around devices can become that the same drivers are installed for many ports and they get confused over who has control over which.

The clean-up process that is SUPPOSED to work is that you go through Device Manager and uninstall ALL your USB devices, then disconnect them all except for your mouse and keyboard. Shut down and plug those two into their proper ports. Then reboot. Once the machine is running, plug each USB device back into the port you plan to use most of the time and let it find and install drivers for each as you go. This way you end up with all drivers installed once each and get rid of confusion. Well, that's what they say. See if it works for you.
m
0
l
September 15, 2009 6:02:01 PM

Coolmax CX1-600B PCI Express 600W Power Supply
m
0
l
a b B Homebuilt system
September 16, 2009 2:56:10 AM

ahhh...a Coolmax. They aren't usually know for being quality PSU's. If you have a spare PSU lying around, you might want to try it out. Or if you have a buddy that has one you can try in your system to verify if it's the PSU or not.
m
0
l
September 16, 2009 7:56:20 AM

Unfortunately, even testing out a different PSU is difficult to do as there is no spares available to try.
m
0
l
a b B Homebuilt system
September 16, 2009 8:14:02 AM

So have you had a chance to pull out all of the parts onto a non-conductive surface yet??
m
0
l
September 16, 2009 6:30:50 PM

Yes, and no change.
m
0
l
!