Sign in with
Sign up | Sign in
Your question

X48-DQ6 driver updates on 64 bit

Last response: in Motherboards
Share
March 4, 2010 8:03:16 PM

This is a common problem, and I think logic is the answer, but wanted to make sure with you smart people.

I have the X48-DQ6 board on a VISTA 64 bit system.
I just got my new 10k Raptor in and I'm about to due a fresh install on Vista 64.

I have no problems with the install part of it, but my question involves the mobo driver disk and updated drivers from gigabyte.

My mobo driver disk is now nearly 3 years old, there are several new driver iterations and I have downloaded them to my dongle.
But, the driver disk is an automated install (with choices) and includes some drivers not available.

Is it best to do the old driver disk install first (pre-windows updates), then reboot several times (as per instructed), then do the gigabyte updates one at a time per device?

Or, do install the updates directly, and skip those devices that the disk may have drivers for?

2nd question:
Also, the driver updates, although for 64 bit vista, don't install automatically.
They in fact don't give you a warm fuzzy, update is complete feeling.
You have to extract them to a location of your choice, then double click on them.
There is no finish comment and not sure if where I extract them is crucial to their install success.

Thank you in advance!!!
a c 177 V Motherboard
March 4, 2010 10:58:09 PM

I would stick with the disk, and then do a couple upgrades; the disk is properly 'sequenced', i.e., some drivers are required to be installed first, and a reboot performed, to allow subsequent pieces of hardware to be 'discovered', and the drivers for them sdded. You only need the new Intel .inf, and disk drivers if you've bothered to do the F8D BIOS upgrade, as it has the new Intel option ROM - otherwise, the Intel upgrades are superfluous; you can get the latest sound and LAN drivers direct from RealTek, and just upgrade them after the initial install - it's been a long time since they had a problem with just 'installing over' the existing stuff, without requiring an uninstall to 'clean up' first - probably a result of their 'driver of the week' program...
March 5, 2010 12:22:13 AM

^
Thanks man!

Quick question, I have the new Bios F8D on this dongle and was going to update the bios eventually too, but have held off thus far.

Should I upgrade to the F8D?
I do have some overclocking issues with this board, not sure if that would help.
I can only hit 3.36 stable with a 3.0 e6850, plus the memory controller only works with my pc2-9600 under auto, and can't be manually configured. RAM is good, been through that RMA, etc...
I have had it like this for almost 3 years now, so no big deal, but I would like to try the new bios.

What is the intel option rom?

Thanks for your information and advice!
Related resources
a c 177 V Motherboard
March 5, 2010 1:05:40 AM

My main workstation uses pretty much the same board (DS5 - hardware's the same - doesn't have the "CrazyCool" thingie on the back...) and I found some improvements in the same 'generation' BIOS. Option ROM is a chunck of the BIOS that is Intel-specific to the ICHs - but what I don't know, offhand, is whether it's used for 'straight SATA', that is, no AHCI, no RAID... I RAID, so I had 'patched it into my BIOS before GB released it, as it makes a difference there! Take me a bit to find out - I was digging into an issue yesterday for someone with an ICH10 - main southbridge doc is 840 pages, without the important second spec update, nor the thermal/mechanical specs! :cry: 

I can likely 'work up' a set of OC specs for you - take me a day if no other disasters here - I'm thinking you should be able to do 3.6 easy, likely better, without much added voltage; recent sample here:
http://www.tomshardware.com/forum/271047-30-ds3l-q6600-...
Need to know:
Ram manufacturer & p/n
cpu cooler info
March 5, 2010 1:27:07 AM

Thanks a lot man.
So you think I should avoid the new bios?

Here is the info you requested:
I'm using a Monster CPU cooler, coolermaster, my cpu never goes over 38c, idles around 30c.
My RAM is OCZ REaper HPC pc2-9600

My ram will OC all the way to 399 fsb, but then if I have to go to 400 or above bus speeds, my RAM drops to 667 in the auto discovery.

Although my ram is 1200, it is found at 1066, then I overclock it to 1197 *(3.36 cpu), and its stable at 5-5-5-15.

I keep voltages at 1.38 and RAM is at +.3 (2.1) with a MCH @ .05.

Again, its pushing the BUS above 400 that shuts down.
And, I cant manually configure my ram, or it restarts itself to 667.

Something wrong with the board most likely, but its almost 3 years old now, not sure if it will RMA.
a c 177 V Motherboard
March 5, 2010 2:33:40 AM

I'd go for the newer BIOS; check for this-
go into your BIOS, do a <CTRL>+<F1> at the first page, should sort of 'blink'
Go to PCI settings page & see if you have a PCI timing or latency (32, 64, 128...)adjustment - if not, load the new one...
March 5, 2010 6:44:18 AM

Thanks again for your help here.

Ok, haven't done a BIOS update on this board since I got it out of the box.
I did it via the flash utility (gigabytes) using a dongle the first time.

I can't remember, does upgrading the BIOS automatically force Vista 64 bit to be reinstalled, or does it just make me call microsoft...

I just got a 2nd video card and 10k raptor, so tomorrow I need to:
-uninstall video driver
-swap in 2nd 4870 for 1st (to make sure 2nd card is good from newegg)
-install 10.2 catalyst
-test New 4870 functionality and OC'ing (to make sure it will match current OC profile once unlocked)
-Once tested, I will update the bios to F8D using the flash key dongle.
-If that goes without problems, I need to install the 10k raptor as my primary drive, so it won't matter if I do need to reinstall Vista 64 bit.
-Install gigabyte driver disk
-Update audio/LAN and chipset
-Update windows 100% (takes 40 reboots and 6 hours, lol)
-install catalyst 10.2
-install 2nd video card + bridges = crossfire
-install software and test rig
March 5, 2010 7:03:33 AM

Billbat, went into the bios on this reboot before starting to give you more info and my current OC profile.
I went into the bios and pressed CTRL F1 - no results.
I already have an entry on the first page named PNP/PCI Config.
In it, it has the PCI Latency settings.
I couldn't locate where my bios release I am using though, sorry.

Here is my OC profile:
Robust Graphics -> Turbo
Cpu Clock -> 9x
Cpu Freq -> 3.36 (374 x 9)
Cpu Host Clock -> enabled
PCI express freq -> Auto
CIA2 -> disabled
Performance Enhanced -> extreme (when OCing, I have tried with on regular first on every freq and SMM)
SMM (SPD) -> AUTO (if this is not set to AUTO, it only sees my RAM at 667, OCZ claims this is because gigabyte boards suck at hosting all 4 dimms, they will RMA for 2x2gb of 1066 ram of same kind, but takes 8 weeks and I have no RAM backup...)
Mem Freq 1066 (blued) 1197
DRAM Timing Manual
5->5
7->5
7->5
24->15
4->auto
4->auto
8->auto
56->auto
4->auto
6->auto
0->auto
2->auto
Cpu / PCIE -> 800mV
CPU clock skew -> normal
mch skew -> normal
sys voltage -> manual
DDR2 overvolt -> .30v
PCI-E over -> normal
FSB over -> normal
MCH over -> .075v
CPU volt prot -> normal
loadline -> normal
cpu volt -> 1.3875

Hope this helps, thanks again!
a c 177 V Motherboard
March 5, 2010 3:33:59 PM

A lot of this is 'canned' - so if you've seen parts of it before, skip ahead!

GA-X48-DQ6 E6850 to 3 or 3.6 GHz
Intel E6850 1333FSB x9.0mult 3.0GHz .85-1.5V Core G0 sSpec SLACR CPUID 06FBh
OCZ DDR2 PC2-9600 Reaper ?GB (? x 2GB) 240-Pin DDR2 SDRAM DDR2 1200 memory: 5-5-5-18-2t nominal 2.1-2.2v

Gentle (but noticeable), no-risk, low-voltage Overclocking parameters are in italics...

If you haven't yet done it, pull out all but one stick, start with a BIOS' "Load Optimized Defaults" to set sub-timings

Before we start ramping things up, I want to teach you a new skill involving the BIOS: Do the <DEL> at the boot to enter the BIOS;
notice, at the bottom, the <F11> "Save CMOS to BIOS" - hit this, and you should get a menu that will show a number (the count varies by BIOS) of empty 'slots', each of which will store an entire set of BIOS parameters, to be re-loaded from the corresponding <F12> "Load CMOS from BIOS"; this is a wonderful overclocker's feature. What I do with it, is to save my 'baseline' working parameters, so if I change something that 'irritates' the board, and forces a reset of all the parameters to defaults, or, even worse, get so screwed up I need to do a 'clear CMOS', I can get back to my starting point with no effort, and without having to remember 85 separate settings! Another thing it prevents is two hours' troubleshooting, having forgotten a change to a crucial parameter - like, "wait a minute - didn't I have the Trd at seven?!" It's pretty self-explanatory, and I alway urge people to start right away by taking the time to give the 'slots' names that mean something: in two hours, "Try2" and "Try3" will not be very helpful, but "450@+10MCH" and "450@+15MCH" will! Another use is for 'green' settings; overclocks, as a rule, do not 'play well' with green features, such as 'down-clocking' and 'down-volting'; with the storage slots, you can set up one profile, say "Green", with all the settings at 'stock' values, and all the 'green' features enabled; another, say "Balls2Wall" with a full overclock, and all the 'green' stuff turned off... Another neat feature of this 'slot' system is, for most BIOS, the mechanism itself will keep track of which ones have booted successfully, and how many times (up to, I believe, a max of five)!


On the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"
"Full Screen LOGO Show" to "Disabled" (for convenience in entering BIOS)

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"

On the "Power Management Setup" page:

"ACPI Suspend Type" to "S1(POS)" (for now...)
"HPET Support" to "Enabled"
"HPET Mode" to "64-bit"

Do the <CTRL>+<F1> to 'unlock'; on the "PnP/PCI Configurations" page:

"PCI Latency" to "64"

On the "MB Intelligent Tweaker(M.I.T.)" page:

"Robust Graphics Booster" to "Auto"
"CPU Clock Ratio" to "9X"
"CPU Frequency" - this one can't be set, it's calculated, and will change when we set the next few items...
"CPU Host Clock Control" to "Enabled"
"CPU Host Frequency (Mhz)" to "333"
"CPU Host Frequency (Mhz)" to "400"
"PCI Express Frequency (Mhz)" to "100" (not auto...)
"C.I.A.2" to "Disabled"
"Performance Enhance" to "Standard"
"System Memory Multiplier (SPD)" to "3.20 B"
"System Memory Multiplier (SPD)" to "2.66 D"
"Memory Frequency (Mhz)" - again, can't be set, it's calculated...
"DRAM Timing Selectable (SPD)" to "Auto"

******** Standard Timing Control ********
the memory timings should be good in "Auto"...

One of the reasons you may be having difficulties OCing is that there are no multipliers for 1200; at a 333 Bclk (1333 FSB - rated speed for your CPU), 1200 / 333 = 3.6, but there is no 3.6 multiplier on any strap; at a 400 Bclk (1600 FSB - suggested speed for your CPU...), 1200 / 400 = 3, but the highest strap that contains a 3.0 mult is the 266 strap (1066 FSB, the 'A' strap...), and it likely won't work at a 400 Bclk! I recommend you use the above timings and run the RAM at 1066...

The 'straps' are sets of northbridge timings - much like memory latencies, the faster you go, the 'looser' the timings have to be... There are four straps, corresponding to the Intel FSB ratings: 200 (800FSB), 266 (1066FSB), 333 (1333FSB), and 400 (1600FSB - Intel actually does make a 1600 FSB 775 CPU - the QX9775 - but, I think, it's over $1500 a pop!); each strap has it's own set of available memory multipliers (ratios). For instance, the 3.20 we used (which is actually an 8:5 bus to bus ratio) is available only on the 333 strap. And again, though the multipliers are shown as decimal numbers, they are not! - they are integer bus divider ratios, which is why the selection is limited, and fixed...

"DRAM Timing Selectable (SPD)" to "Manual"

******** Standard Timing Control ********
"CAS Latency Time" to "5"
"DRAM RAS# to CAS# Delay" to "5"
"DRAM RAS# Precharge" to "5"
"Precharge delay(tRAS)" to "15"

if "Static tRead Value" wasn't set to at least "7" by the "Load Opt", bump it up to there...
make sure "Command Rate(CMD)" is set to "2T"

...rest of the sub-timings should be good...

******** System Voltage Optimized ********
"System Voltage Control to "Manual"
"DDR2 OverVoltage Control" to "+0.40V" ...you may be able to lower to .3 later, but experience has shown lots of OCZ to need 2.2; note that on this page:
http://www.ocztechnology.com/products/memory/ocz_ddr2_p...
it's got "EVP 2.20V***" in the bottom right specs...

"(G)MCH OverVoltage Control" to "+0.10V" ...especially if you intend to add more than two sticks of ram...
"CPU Voltage Control to "Normal"
"CPU Voltage Control to "1.3250V"

And that should do it!

I should point out that getting two reboots in a row here is perfectly normal behavior; it seems that, when you change certain settings (and we don't exactly know which ones - the only sure one I know is Trd - if you change it, I think you get the 'twin' reboot) it boots once to 'see where it's at', recalculates its remaining 'auto' settings, saves them, and then boots again. Three reboots in a row, however, usually indicates that the board was 'given indigestion' by your settings, and is going back to defaults. This sometimes goes astray, and it doesn't get back into proper operation - for example, at this point, mine will sometimes 'lock' itself into 111MHz x a six multiplier - and take a week to do a whole boot - that's time to do a CMOS reset, and use your 'stored' <F12> profile to get back to where you were...

Good luck!

Bill
March 5, 2010 7:53:27 PM

^
Bill - the info is amazing....

BUT, I don't know if you read, I can't change my FSB strap, or it sees my RAM @ 667.
Once the SMM is changed from AUTO, my board will ONLY see my RAM @ 667.
When I try to add any FSB speed, I crash hard, because it thinks its OC'ing my RAM from 667 to 1066, and fails.
a c 177 V Motherboard
March 5, 2010 8:53:31 PM

Quote:
BUT, I don't know if you read, I can't change my FSB strap, or it sees my RAM @ 667


EeeKkkK! That's really bizarre - and the possibility it brings to mind is even more bizarre - but, bear with me...

I don't know if you've seen anything about it, but a lot of GB MOBOs are peculiarly 'picky' about certain USB devices - with the accent on peculiar. They seem to result in some kind of CMOS corruption. The most common report is the 'dreaded GB reboot loop'; the machine, after being booted with one of these wierded-out USBs, will boot over and over again, never getting to the part of the POST/boot sequence where they actually 'hit the disk' to load the OS. I've got a couple of USB flash dives here (OCZ 'Diesel's - but I've seen the same behavior with SanDisk 'Cruzer's) that will, among other things, change my CMOS parameters to 'impossible' values. I wind up 'stuck' booting at a Bclk of 111 and a multiplier of six - with a 9550 whose normal multiplier is 8.5 (don't tell the fundamentalists, but, oddly enough, it's a 666 MHz frequency - probably caused by the antichrist :pt1cable:  ), which makes a boot through the RAID discovery take, like, a year or two... If I boot with the ""Legacy USB storage detect"" on the "Integrated Peripherals" page enabled, and the same USB in (which is why I mention it in the OC I posted), I get incurable 'boot-loops' - there is a fix, and I know it well enough now so it only takes a moment! The problem reports seem to come in 'spates' as a number of people buy these 'intractable' devices, so it's often consistent. Last really large batch was a couple of WD externals, 1 and 1.5 TBs alike; one before that was someone's external USB DVD drive - and that one was eventually fixed by a firmware patch from its manufacturer - I believe I have seen a report of the same grief from a smart-phone with a USB hook-up - I want to say BlackBerry, but I'm not positive I remember correctly (old and feeble - and crazy to boot :lol:  ) Another thing is that this is chipset specific - I really can't recall if I've ever heard of an AMD doing it, but I know that the G31/G41 chipsets are immune - I've tried it...

The X48s are mighty little overclockers, and, like I mentioned, I'm running the same hardware, and can get 4GHz fairly easily from a 9550; one possibilty is the BIOS, but I'd start by pulling anything USB, and try again (and, BTW, I've never seen a confirmed case of this problem caused by either a keyboard or a rodent - doesn't mean it's impossible, just have never heard of one...) - may cure the whole problem ;) 
March 5, 2010 10:41:02 PM

^
unfortunately its either two things, as I have been through this problem with OCZ techs.

Its either the board has a bad memory controller
or
The board doesn't like 4x1 gb ram of OCZ pc2-9600

OCZ would RMA their ram for 2x2 of pc2 1066 (they don't make the 9600 anymore).
Gigabyte was very bad with their support and would not accept any problems and said it was OCZ's fault, even though their RAM page listed this very ram as supported.

Either way, I ahve never RMA'd either due to the 6-8 weeks I would be without a working comp.

I don't keep USB drives or dongles plugged into during reboot, as I ahve seen my W.D. mybook take over the bios and set all things to default, inexplicably.
I turned off USB legacy, which I read fixes this, but have never allowed by USB drives to stay plugged into while rebooting.

It sucks, as I got this board and spent the money to OC the hell out of my e6850.

Should I RMA?

I haven't popped in the crossfire yet, as I wanted to read all of your inputs.
BUT, I had tried my single gpu in the other PCi-E lane once, just to test it, and it failed.
If my 2nd video card fails in the 2nd slot, then I have to RMA the board.
a c 177 V Motherboard
March 5, 2010 11:36:13 PM

I don't know quite what to say; don't know, either, quite what OCZ has had you try...

Have you:

bumped up the MCH voltage at least +0.15 (a tenth will usually do for four DIMMs, but could take a smidgen more)?

bumped up the RAM voltage itself to at least 2.2?

'MemTest'ed the individual DIMMs - in whatever state you can get them to work?
http://www.memtest.org/download/4.00/memtest86+-4.00.is...

I hear you re. RMA; I've done it twice in the last couple months - both 'cross-ships', guaranteed by a credit card; one, a WD RE3 drive, never took the machine down (RAID) at all, and appeared on my porch two mornings later; one, power supply with bad PWR_OK pin (rails were all OK), had me down for thirty-one days - again - a 'cross-ship'!!!
March 5, 2010 11:47:18 PM

I have never gone that high with mch, I think I am on .075 and have gone as .10.
Also, I have not tried putting voltage on RAm to 2.2.

The problems is, whenever I do anything with the SMM off auto, I am slammed into 667 mem clock.

Do you think with higher voltage it can find the ram at a higher mem clock?
Its hard to say why it can only see it at 1067 (not the proper 1200) at AUTO anyway, and why it then drops to 667 on any unstrapping.

I always thought the board had issues, but had RMA'd 2 brand new boards to get it, due to massive voltage issues in those boards.
This lead me to buy 2 PSU's, and used my pqi 800 ram on it (used to have in old computer I sold).

I must admit, OCZ and you have both wanted me to do an individual memtest run per dimms - but due to the timeliness of this test, i have simply not gotten to it. I need to do that and maybe I will find I truly have 1 bad ram, but that is so unlikely due to the crazy amount of crashfree OC'd gaming I do (with gpu running at 820 and 1100).

I just assumed it was the board, since tons of people cant run mobos at full dimms.

Also, my board has one of the sound outputs of the 5.1, broken - no sound, from day one.

I just RMA'd a seagate drive that got crushed by raid.
I sent it to them and in a day they sent it back, I'm guessing they ran CHKDSK on it and 'fixed teh errors' for me and I will get the EXACT same s/n drive back.
RMA's generally work like this.
March 5, 2010 11:54:43 PM

btw- I am rereading your OC plate.

I caught a few things I didn't the first time.

First, why do I want to set the PCI latency to 64?
I always left it out auto, but really never understood it.
I felt 32 would be faster by default, but total guess.

"CPU Enhanced Halt (C1E)" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"

I will make sure those are set correctly too.

Thanks again, your feedback has been invaluable.
Any tips or more feedback is greatly appreciated.
a c 177 V Motherboard
March 5, 2010 11:58:27 PM

Lots of people have an unstable 8G - it's spawned an internet 'old-wives' tale about not installing windoze with the full 8G in, as it crashes; win installer is a pretty good stress test all by itself, and I've never seen any board that could 'self-adjust' to use four DIMMs - always takes a tweak, and usually a tenth of MCH boost... Another thing that often is necessary with four DIMMs is to raise tRFC a bit from the SPD value, sometimes takes 10 - 15% increase. I would start with the MemTest, though - you're basically peeing into a fan if at the root of the problem, you've actually got a bad DIMM...

'Nother thing - use the trick in the OC listing to store your 'desired' settings, so you can blast 'em back in, anytime the damned thing resets itself to something awkward; you don't need to be able to boot to 'em to be able to store/restore 'em...
March 5, 2010 11:59:57 PM

Also, can you breakdown memtest for me.
I downloaded the ISO from you, thanks again.

I have a floppy on this drive (raid drivers for the xp days), do I want to save something only on floppy, or is there a windows test?

Any quick tips on that, and maybe I will spend this weekend doing the graphics card test, 1 x 4 dimm per ram test, and then load windows fresh.

Oh, the other reason I was thinking the RAM is fine, is that under these timings I can always install windows. It seems like the board just dies or defaults to 667 safe ram mode when the straps are touched, makes me thinks the straps are at fault somehow.

I have had bad ram in the past, and windows installs take like 4 tries and are a matter of luck if they work - windows installs always seem to test ram the most.
a c 177 V Motherboard
March 6, 2010 12:43:39 AM

Memtest: you want to 'burn' the iso image to a CD - will create a bootable memory test disk; use Roxio or Nero to burn it; if you don't own a burning program, free one here:
http://www.imgburn.com/

Quote:
First, why do I want to set the PCI latency to 64?


I went round with this for some time - I'm not literate enough in Mandarin to ask :pt1cable:  , and no one at GB support is fluent enough in English to explain :fou:  ...

I never got this until I started exploring server boards, as I'm disgusted with the whole marketplace's dealings with the X58/1166; I won't be bothered with 1156s, as they just don't have enough PCIe lanes to be bothered with, and they never got the 'tech under their belt', and offered more than one single (Ex58-UD3R rev 1.6/1.7 to be precise) actually working 'gen 2' board before going off again in pursuit of market-share with more untested tech - this time, the USB3/SATA3 stuff... So I spent a lot of time learning Xeons/55xx, and found it there... It's not actually latency, though they usually call it that - turns out PCIe, in some respects, resembles token ring - the 'latency' setting appears to be how long a given PCIe device is allowed to 'bus master', and if it's interrupted too often, the whole shebang becomes, somehow, unstable... I'm still trying to 'root into' this further, as the whole reason I want to use a 5520 (actually, a server board with a pair of 'hexacore' Xeons, and a pair of 5520s - total of 72 PCIe 'lanes', not counting what's on the southbridge - for OpenCL computing in a couple of very application-specific settings...) is for PCIe throughput; and the PCIe specifications are free, with, I think, a six-thousand dollar membership in the cotrolling body! And, the 5520 spec is a mere 628 pages long, not counting the usual 'spec 2' updates, and the thermal/mechanicals!

Anyhow, I've found that the harder you 'hit' the PCIe bus, the better she 'sticks together' with higher settings...
March 6, 2010 4:19:37 AM

Bill-
I will be running the nero iso of memtest this weekend.
Its going to be a pain in the ass.
I need to test every RAM in the same dimm first.
If they all pass, then I have to test each dimm one by one.
If they all pass, then realistically all ram should work and that the memory controller can't handle 4 x 1 gb ram in 4 dimms.

Also, I tried the 2.66d fsb strap, and set everything to your specs.
I tried it with .4 overvolt and .1 mch as well, and with a 401 fsb on a 2.66d strap with c1e, etc... as you listed.

Just as before, i can boot to windows, upon loggin in, bsod on system service expception. When I check bios, its showing my ram at 667 and 1069.

thanks for your help.

I did set my PCIE latency to 64. That timing only pops up with a ctrl+f1 btw.

I'm back at my defaults, but with pcie latency to 64, ci1 disabled, eist disabled and "Static tRead Value" at "7" and "Command Rate(CMD)" is set to "2T" .

I put my mch back down to .075 and .3 for ddr2 overvolt, as my system temp climbed over 40c with the .40 and .1mch.
April 29, 2010 11:40:53 PM

Not sure if you are around, but wanted to let you know I ran memtest.
I ran it from cd iso.

It ran perfectly successfully, surprisingly, so I guess my motherboard mem controller is at fault.

I ran it for 2 hours on auto, it ran through with 9 passes.
I also ran it as a skip to test 5 run, and it passed 3 times.

couldn't get it to fail.

Also memtest saw my ram correctly.

So the board fails whenever I change the strap multiplier from AUTO to any manual settings. It sees ram at 1066, then when changed out of AUTO multiplier, it reboots and now sees the ram at 667, which causes BSOD on win boot due to it thinking its overclocking the ram up from 667 to standard working clock speed of RAM when on auto.
!