Solved

Overclocking memory to 1600 on MSI motherboard

I have a rather irritating problem that I will try to describe in as much detail as possible here! First off, my system specs:

MSI 870A-G54
AMD Athlon II X4 640 Propus
NVIDIA GeForce GTS 450
G.SKILL Ripjaws 4GB (2 x 2GB) 240-Pin DDR3 SDRAM 1600 (PC3 12800) Model F3-12800CL7D-4GBRM

Perhaps you already see the problem? My MSI board treats the memory as 1333 MHz at 1.5 volts.

Right, so under my BIOS settings, I changed the following things:

Under the Cell Menu, I changed FSB/DRAM ratio to 1:4 (which correctly shows the RAM as 1600 afterwards)...

Under Advance DRAM configuration, I configured the DRAM Timing Mode to be 7-8-7-24 T2...

Then I changed the DRAM voltage to as close as I could get to 1.6 without going over. (Can't remember the exact voltage. It was just under 1.6) Note: I would later try a smidge over 1.6 as well (didn't work... see below).

Saved it and exited BIOS. My computer would boot up and not even post, the monitor remaining blank. After clearing the CMOS numerous times after numerous failures, I'm at a loss. Whenever I try to change the BIOS settings to get my computer to correctly view my memory as 1600 (which MSI considers to be overclocking) with the correct timing, it fails in a bad way, my computer unable to start up.

When I use the AMD control panel to adjust the OCing that way, it ALWAYS resets itself back to "auto" settings when I restart my computer.

If I JUST change the ratio to 1:4, thus using the memory at 1600, it works. BUT, at incorrect timings (when set to Auto, the timings are WAY off).

Any suggestions?

I'll be happy to supply more info as needed. Thank you ahead of time!
16 answers Last reply Best Answer
More about overclocking memory 1600 motherboard
  1. 1. have you tried force shutting off your pc?

    2. try o/c genie
  2. nna2 said:
    1. have you tried force shutting off your pc?

    2. try o/c genie


    First off, thank you very much for your quick reply!

    1. Yes. Any OCing I do is reset regardless of how I turn my computer off.

    2. Tried OC Genie. When the computer restarts, OC Genie is turned off and settings are back to auto/default.
  3. try turning up your SB NB and HT volts too
  4. nna2 said:
    try turning up your SB NB and HT volts too


    Keep them proportionately similar, I assume? I will try that when I get a chance and post back. Thanks again!
  5. I mssed around with upping those voltages, but no cigar. Whatever I do, my computer won't even post. I had to clear the CMOS /again/. Should I concede myself to 1333? If so, should I replace the 1600 memory I have in there with 1333? (The only reason I'd do that is to have more, mind you. I.E., go from 4 to 8)

    Thanks much!
  6. And now, for reasons unknown, my USB driver no longer works. Great...
  7. try plugging in the usb to a different slot, and try upping the cpu/ht... or cpu/nb i forget which one, and turning down the multiplier if your not looking to o/c the cpu
  8. I really appreciate your patience thusfar!

    At any rate, I system restored and fixed the USB problem (and also successfully flashed/updated my BIOS). Changed the CPU/NB to no avail. I also have it set so I'm not OCing my CPU (though I've tried it with OCing it). Nothing seems to be working. I'm really considering just sticking with 1333 memory (so that it can run natively at the correct timings).
  9. Best answer
    1 thing u can try is just raise the memory bandwith and keep the timings
  10. Which I /can/ do. That won't hurt the memory any?
  11. it shouldnt, i cant guarantee, i can keep my native 6.6.6(or maybe 9,9,9) timings and go up to 1600MHz
  12. Do they even make memory at 6.6.6? It's probably 9.9.9 ;)

    At any rate, I got OC Genie Lite working (had to enable it in the BIOS - D'oh!) but it automatically OCs my CPU to insane levels. My CPU is just a cheap (but ai love it) Athlon, so I don't want to push it. I've tried manually keeping the CPU at a more manageable level, but OC Genie wants to OC both...
  13. thats auto overclocking for you :P, see if you can cap it
  14. I got the CPU running at 3.125 GHz comfortably and stably. Oddly enough, my memory is now running at 1400 because of this. But the timing is correct now, do I'm not going to push it. Better to have a little over locking safely than a lot of over clocking and risk damage!
  15. Gah, sorry for the typos. Using an iPad... autocorrect!
  16. Best answer selected by Claymix.
Ask a new question

Read More

Motherboards Memory Overclocking MSI-Microstar