Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte x58 udr3 post issues

Last response: in Motherboards
Share
March 5, 2010 3:02:11 AM

Currently building a new system:
Gigabyte X58A-UDR3R motherboard
EVGA 9800GTX+ graphics card; will go SLI once system is up and running
INtel i7 960 cpu with CoolMaster V8 cooling
Corsair 750w power supply
OCZ 3x2gb triple chan memory

System will not post; I get no display screen at all..no signal.

I have reseated graphics card several times; plus tried another 9800GTX+ card .
CHanged power feeds to the graphics card
Tried a different monitor..
System doesn't post or provide a signal to monitor.
Most of the time I get a faint long beep indicating graphics card is not seated properly, but sometimes I get no beep but still no post or display.

Any guidance appreciated.
Gdaddy
March 5, 2010 4:21:31 AM

aford,
Thanks for fast reply; it's definitely late night work :-)

I went thru your checklist and I did find a front panel lead on wrong pins/corrected, pulled all mem but one stick and reseated that one, reset the cmos using MB switch, disconnected my second hard drive, etc. My CPU and memory are both on compatible list for the MB.
System still doesn't post or I don't get any monitor display. All fans run, led's light, fan on graphics card spins, front panel leds light, leds on MB light, BUT still no POST.
Thanks again,
Gdaddy
m
0
l
Related resources
a b V Motherboard
a b U Graphics card
March 5, 2010 10:59:28 AM

If all you're getting is spinning fans, double check to make sure the 4/8 pin CPU power is plugged in. Near the back panel ports, there's a blue cap that says 'ultra durable.' Right next to that is a white 8 plug port. Your PSU needs to plug into that port with either a 4 or 8 pin plug.
m
0
l
March 5, 2010 1:06:21 PM

aford,
Reseated the 8 pin power connector you mentioned, still no change. I am going to get a volt meter and check to see that I am getting power thru that power supply feed.
Is there a way to verify that my CPU is not the issue? It just seems that all I am getting going are fans and a few leds on MB.
Thanks,
Gdaddy
m
0
l
a b V Motherboard
a b U Graphics card
March 5, 2010 1:23:02 PM

If the CPU is defective or not seated properly, it can certainly cause POST problems. However, you should be getting a beep code from your motherboard speaker.

Check the manual and see if the motherboard LEDs are trying to tell you something.
m
0
l
March 5, 2010 6:59:01 PM

aford,
Checked voltages and they are correct. I did remove all memory and I got a single beep, meaning good post I believe, but still no video output to monitor.
The LEDS for DDR voltage are a mix of green and yellow meaningL1/L2 ish ( off is normal), the LED for SB voltage is the same mix of green/yellow again L1/L2 ish meaning slightly high I believe. These sound slightly high but appear within normal limits meaning they are not red.
Issue now is I am conasistently getting a single beep but no monitor output. I am using an old monitor which is VGA, graphics card is DVI and I am using an adapter, but I tried my good DVI monitor last night and it didn't work either.
I will not verify the PCI-E voltages to ensure they are correct.
Thanks for the ideas. Do the LEDS tell you something more?
Gdaddy
m
0
l

Best solution

a b V Motherboard
a b U Graphics card
March 5, 2010 7:18:33 PM

If you've removed all the memory, you wouldn't get a successful POST beep. It needs at least 1 good RAM chip to POST.

Try breadboarding the system. Remove the motherboard from the case and place it on a piece of cardboard. Connect the PSU, CPU/HSF, 1 RAM chip, video card, motherboard speaker, and power switch. Everything else can be unplugged.

Try booting with just those components.
Share
March 6, 2010 12:03:00 PM

aford,
Success somewhat. I started over as you suggested by breadboarding, gradually adding to the system. Ends up I got the system to post with one mem stick and clearing the cmos several times, but I cannot get the system to post with all three memory sticks. Anytime I add the third stick the system fails to post. I contacted OCZ and set all timings and voltage the way they say it needs to be for that motherboard, but still no post with a stick in the 3rd white slot, no matter which mem stick I use. Appears I may have a faulty DIMM slot.
I appreciate the advice and help,
Gdaddy
m
0
l
a b V Motherboard
a b U Graphics card
March 6, 2010 4:23:42 PM

If you've narrowed it down to the one RAM chip, try using just that chip. That will verify if it's the RAM chip or not. It could also be a faulty slot.
m
0
l
March 6, 2010 8:10:25 PM

aford,
Looks like it is a bad DIMM slot; no matter which RAM chip I install the board won't post if that slot is occupied. As long as I stay 4 gb or less system functions. Based on beep codes , constant short, it is affecting power somehow. After trying to boot it starts the short beeps, shuts off, then comes back up, short burst of beeps,etc.
Guess I will be doing an RMA while I still can.
Thanks again for help,
Gdaddy
m
0
l
a b V Motherboard
a b U Graphics card
March 6, 2010 8:20:56 PM

You're welcome
m
0
l
March 13, 2010 1:23:56 AM

Best answer selected by gdaddy47.
m
0
l
March 21, 2010 3:40:17 PM

Ive had this issue and it was a bent pin on the cpu socket. take out your cpu chip and examine the socket and make sure none of them are bent. If they are bent you can try to straighten them but most likely you will have to get a new motherboard and they may not exchange it because of the bent pins this is what really sucks with the new intel based motherboards.
m
0
l
!