Sign in with
Sign up | Sign in
Your question

Supermicro X8DA3 and 3ware problems

Last response: in Motherboards
Share
March 5, 2010 3:58:06 PM

Hello,

I recently built a new server, spec'd below, and seem to be having some issues. Without the 3ware 9750 installed, everything works as it should. With the 3ware 9750 installed, the system will freeze immediately after the 3ware post. I've built several systems similar to this one in the past with Supermicro server boards (never the X8DA3 though) and 3ware cards, and have never had an issue.

I've tried the 3ware 9750 in another computer and it worked fine, I even pulled a 3ware 9650 out of one of our other servers and tried it in this one, and the computer still locked up like it did with the 9750. So I know the 3ware card is not the problem, it has to be the motherboard.

I've tried enabling/disabling hyperthreading, onboard SAS, onboard LAN, all without any change. I've tried swapping the 3ware card into 3 different PCIe ports, all without any change (the video card works fine in any of the ports BTW).

As I said, the computer works perfectly fine without the card installed, but as soon as I install the card (be it the new 9750 or our 1-year old 9650 from another computer), the system will freeze after the 3ware post. It does this with or without any drives plugged into the card. Both the mobo and the 3ware card are running the latest firmware.

3ware tech support was helpful, but they weren't able to figure out the problem. I contacted Supermicro tech support 2 days ago and have yet to hear back. I'm just wondering if anybody else has any ideas. Things I could enable/disable on the mobo or in the BIOS that might resolve a conflict between the mobo and raid card, etc. If all else fails, I could return the card and switch to an Adaptec, but as of now I have no reason to believe my experience with the Adaptec would be any different, and I'd hate to waste 2 weeks and 50-$100 in shipping and restocking fees to switch to another RAID card that has the same problem.

Mobo: Supermicro X8DA3
Proc: 2x Intel Xeon X5550
RAM: 12x2GB Samsung DDR3 1333 ECC
Boot: OCZ Colossus 120GB 3.5" SSD
RAID: 3ware 9750-8i (or 3ware 9650-8LPML)
RAID Drives: 8x2TB Hitachi 7200RPM 3Gb/s
March 11, 2010 8:59:48 PM

Just wanted to let everyone know this has been resolved. I contacted Supermicro and they sent me an experimental firmware for the motherboard (it calls itself version 1.1, latest on their site is 1.0c). That has fixed the problem and the 3ware 9750 now works just like it should.
m
0
l
March 12, 2010 10:04:02 PM

Do you happen to have a port 80 card. That might help narrow down where the problem is.
m
0
l
March 15, 2010 1:10:30 PM

Nope
The problem is resolved though, just needed a newer BIOS from Supermicro. The one they sent me was more of a pre-release I guess, I imagine they'll post it up on their site once it's finalized to replace the current (7 month old) version.
m
0
l
!