Sign in with
Sign up | Sign in
Your question
Solved

Please help - Emachine with no signal

Last response: in CPUs
Share
December 6, 2009 7:52:46 PM

I'm completely clueless on how to fix things on computers so I was wondering if anyone can help me. I'm apologize if this is not the right section.

The monitor on my e-machine is giving me problems. When I turn the computer on, the blue light on the monitor turns on and it displays the Windows Xp logo and how its powering up. But when it comes to displaying the desktop, it says no signal and the blue light turns amber. I've tried unplugging the monitor, unplugging the computer but nothing works. I've looked up some questions and someone wrote something about BIOS (whatever that is) and clicked "load with optimized defaults" hoping that would fix it but it still doesn't work.

I don't think there's anything wrong with the monitor itself because it was working a couple of moments before I played with the settings. For some reason, when I turned on the computer this morning, the icons, the task bar, everything was huge. So I went to properties and settings and changed the pixels, or size of everything, and restarted the computer, that's when the monitor stopped working.

Please help me!

More about : emachine signal

a c 83 à CPUs
December 6, 2009 8:00:14 PM

Sounds to me like you were able to set your resolution to a higher setting than what your monitor is able to display, which unfortunately I don't know how to fix that in Xp.
m
0
l
December 6, 2009 8:10:45 PM

Yeah, I thought it was something like that..I don't know how to fix it either, especially when I can't see anything on the monitor.

Thanks for replying anyway.
m
0
l
Related resources

Best solution

December 6, 2009 11:27:36 PM

There are a couple ways to go about fixing this:

1.Press F5 before the windows loading screen occurs. You'll be taken to a menu to select special start up options. Select VGA mode. You'll computer will start windows and you'll see your desktop this time, but at a very low resolution. Once booted, right click the desktop, go to properties, settings, and then drag the resolution slider to something higher, such as 1024x768 (I have no idea have moniter you have, but 1024x768 is almost always a safe bet). Now hit the "Okay" button. Reboot. Should be working fine afterwards.

2. Try starting the computer in Safe Mode (press F5 before windows loads). It may boot in a resolution that works for your monitor. Once in safe mode, right click My Computer icon (if it's on the desktop, otherwise hit Start, and right click on the My Computer icon in the start menu. Then select "Properties". Once in properties, select the "Hardware" tab at the top of the window. Under the Hardware tab, click on the "Device Manager" button. In the Device Manager window, look for and select "Display Adapters". Expand the submenu and right click the name of the device listed under Display Adapters. Select "uninstall". It may prompt you to Restart. Select ok and then Restart. Let the computer boot up like normal. You should now have a working display. You will probably have to reinstall your driver for your graphics card (display adapter). Simply visit the emachines website and download the graphics driver for your model of computer. Then simply install the driver and you should be good to go.

Both will fix the problem, and #1 is the simplest, but #2 also takes into consideration VGA driver corruption, so if solution #1 doesn't fix it, try solution #2.

Good luck
Share
December 7, 2009 12:14:36 AM

joefriday said:
There are a couple ways to go about fixing this:

1.Press F5 before the windows loading screen occurs. You'll be taken to a menu to select special start up options. Select VGA mode. You'll computer will start windows and you'll see your desktop this time, but at a very low resolution. Once booted, right click the desktop, go to properties, settings, and then drag the resolution slider to something higher, such as 1024x768 (I have no idea have moniter you have, but 1024x768 is almost always a safe bet). Now hit the "Okay" button. Reboot. Should be working fine afterwards.

2. Try starting the computer in Safe Mode (press F5 before windows loads). It may boot in a resolution that works for your monitor. Once in safe mode, right click My Computer icon (if it's on the desktop, otherwise hit Start, and right click on the My Computer icon in the start menu. Then select "Properties". Once in properties, select the "Hardware" tab at the top of the window. Under the Hardware tab, click on the "Device Manager" button. In the Device Manager window, look for and select "Display Adapters". Expand the submenu and right click the name of the device listed under Display Adapters. Select "uninstall". It may prompt you to Restart. Select ok and then Restart. Let the computer boot up like normal. You should now have a working display. You will probably have to reinstall your driver for your graphics card (display adapter). Simply visit the emachines website and download the graphics driver for your model of computer. Then simply install the driver and you should be good to go.

Both will fix the problem, and #1 is the simplest, but #2 also takes into consideration VGA driver corruption, so if solution #1 doesn't fix it, try solution #2.

Good luck


Thank you so much! It's working now. One thing, F5 didn't work but for some reason I tried F8 and it went to safe mode. But thank you for your help, I really appreciate it!
m
0
l
a b à CPUs
December 7, 2009 5:38:12 AM

F8 is the key you need to push and start in safe mode, then set the resolution to what is supported, then it will work on your next restart.
m
0
l
December 13, 2009 8:32:57 PM

We had the same problem with my wife's emachine, only her monitor would work for 1 minute before getting the "No Signal" and going black. Found the solution in the control panel under "Power Options". You'll see a "Turn Off Monitor" window with a "dropdown arrow" that lets you choose from 1 minute to "Never". My wife's computer was set at 1 minute, so we simply selected a longer time and problem solved.
Hope this helps.....
Rich
m
0
l
!