Sign in with
Sign up | Sign in
Your question

MSI HD 6950 2gb TwinForzIII Overclocking, making skyrim crash

Last response: in Overclocking
Share
December 8, 2011 6:33:00 PM

Hey all I was just wondering if anyone else is experiencing this, whenever I have the OC turned on my GPU, Skyrim would play for like a min then the screen would freeze, but wont freeze the whole computer. I could still Ctrl+Alt+Del and I could manually turn skyrim off. Also I run Skyrim on Ultra with everything maxed out at 1920X1080.

I have the card oc'd to 900/1375 up from stock. And I used MSI afterburner. Also I dont have CCC, but I did install the driver straight from the AMD website.

My system spec are:

  • Intel core i7 2600k at stock
  • G skill Ripjaw X 8gb
  • Asrock extreme 7 gen 3
  • OCZ Agility 3 SSD
  • Western Digital 500gb 7200rpm (This is where Skyrim is installed)
  • MSI HD 6950 2gb TwinForzIII
  • Rosewill 1000watt lightning series Psu
  • LG 22 inch 1080p monitor

    Edit: Oh also I just want to point out that the game doesnt crash if I have the OC turned off. I am just wondering if the game is just really sensitive to OC, because I have used MSI kombuster for over an hour with these clocks and it didnt hang or freeze then.
    December 10, 2011 10:56:23 PM

    Hey man I'm having the EXACT same issue. All I know is they need to make new drivers to correct this issue. I haven't thought about turning the OC off, maybe I'll try that tonight and see if I can get it to work.

    My issue is the game will freeze or go to a black screen or a screen with lines and I have to manually shut off the computer. Don't know what's going on there.
    m
    0
    l
    December 11, 2011 12:10:30 AM

    Yeah I got it running stable now, i think it was because of the FPS counter MSI has, I just turned that off and its letting me play without too much problem.
    m
    0
    l
    Related resources
    December 18, 2011 5:05:23 PM

    i tried everything to get skyrim running and not freezing crashing every 5 mins Eventually i down clocked my msi 6950 2gb twin foz 3 to 1200mem clock by 800 core clock instead of the 1300 850 preset clock settings since then i havent had 1 single crash hope this helps anyone with this card . :) 
    m
    0
    l
    January 14, 2012 2:34:19 AM

    Ongy said:
    Yeah I got it running stable now, i think it was because of the FPS counter MSI has, I just turned that off and its letting me play without too much problem.


    How do you disable just the FPS counter? I narrowed my Skyrim crashing down to Afternurner as the cause so I shut down all of Afterburner and I'm using Catalyst for overclocking. Problem with that is Catalyst doesn't let me OC as high as Afterburner did, so I'd like to be able to run that again if I can without the constant Skyrim crashing.
    m
    0
    l
    !