Sign in with
Sign up | Sign in
Your question

Eclipse SLI X58 & Big Memory Problem

Last response: in Motherboards
Share
March 6, 2010 2:00:07 PM

Hi there,

I've recently bought a used Eclipse SLI (still in warranty) and an i7 920 (D0). I was building my comp for about 3hrs figuring all that cable inside the Thermaltake Spedo Adv. to finally finish and have a PC that wont pass POST... :( 

I've installed a 6Gig Kit from Crucial The Kit

After some fiddling around with Clear CMOS and battery removal I've finally got it running. At first but I had to reset the BIOS and on the POST screen I've noticed briefly that the comp had 4096MB of RAM (4GB). I thought it was something else coz the screen went by fast. I've waited for Windoze 7 to load and quickly went to task manager to see my new 4 Cores and 4Threads :)  And then... I saw under Physical Memory that I had only 4GB of RAM... I went back into BIOS in the system info and saw that there are indeed 4GB of RAM... in Triple Channel !! I then went into DRAM config and there were setting for 3 Sticks of Ram... weird. Rebooted into Windows again and opened up CPUz to find that it was "seeing" 6GB of Ram in Tripple Channel config..


My OS is: Windows 7 64 Ultimate

P.S. The DLED2 screen is always ON and it always displays CPU Ini.

What should I do next?
I've tried the Ram sticks one by one but the comp wont POST with 1 stick installed... it will tho with 2 sticks but then it shows only half the amount of memory again!

Thanks
a c 435 V Motherboard
March 6, 2010 2:37:42 PM

If cpu-z sees all 6 gb of ram, I would leave it alone once you have it stable and running. If a ram stick or slot is bad, I doubt it will even post. I've had windows not detect certain hardware changes if they occur after installing windows. Good luck.
March 6, 2010 2:42:35 PM

What about the BIOS? The BIOS sees 4GB of RAM but 3 Sticks in Triple Channel... isn't that odd?
Related resources
a c 435 V Motherboard
March 6, 2010 4:09:12 PM

Yes it is. A bios update might fix it, but you always have to ask yourself if it's worth getting a dead board with a bad flash. And newer bios versions are sometimes worse than the ones they replace. So be sure a bios flash will fix the problem before using it, especially if you can't afford another board.
March 6, 2010 6:00:25 PM

BIOS update didn't fix it... I'll have by Tuesday another TriChannel kit to test it out. If that works I'll RMA the first TriChannel kit. If it doesn't I'll RMA the board.

But more suggestions to test out until then are welcome.. :) 
March 7, 2010 12:44:39 PM

Lets brake it down a little bit...

BIOS sees 4GB out of 6GB
BIOS sees 3 DDR3 sticks installed and running in TriChan mode
POST screen displays 4096MB OK
Windows sees 4086MB out of 6GB (Win7 64bit)
CPUz sees 6GB of RAM running at 1333Mhz CL9 1.5V
Everest 5 sees 4086MB of RAM but 3 DDR3 sticks installed and running at TriChan

How weird is that?
a c 435 V Motherboard
March 7, 2010 2:10:40 PM

This may be a problem that a new board of the same model can't fix. These chipsets are fairly new and quirks happen. If you want to try a different brand/model, now's the time to do it if newegg or your vender will permit you to change brands. But if everything else works and it's going to cost you money to change boards, then you have to decide if it's worth it.
March 7, 2010 5:01:31 PM

I hate to take it apart to change the board... took me 3 hours to install it into the Spedo case :( 

I'll wait until I get the new ram kit to test it, if that won't work I'll RMA the board and I think my vendor allows me to exchange for another brand. What brand would you suggest?
a c 435 V Motherboard
March 7, 2010 5:24:59 PM

If yours is msi, then check gigabyte or asus website and see if your ram has been tested with one of their newer boards. Use newegg's advanced search software and select "1366" and usb 3.0 for their selection. They have about 5 boards available with usb 3.0 if you need it, mostly gigabyte.
March 8, 2010 10:28:49 AM

Yet another Benchmark that "sees" 6GB of Ram...

x264 HD BENCHMARK 3.0 RESULTS

Please do not compare it with older versions of the benchmark!
Please copy/paste everything below the line to to report your data

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Results for x264.exe r1342
--------------------------
encoded 1442 frames, 67.57 fps, 3899.02 kb/s
encoded 1442 frames, 65.61 fps, 3899.02 kb/s
encoded 1442 frames, 67.18 fps, 3899.02 kb/s
encoded 1442 frames, 67.32 fps, 3899.02 kb/s
encoded 1442 frames, 26.43 fps, 3949.72 kb/s
encoded 1442 frames, 26.41 fps, 3971.98 kb/s
encoded 1442 frames, 26.41 fps, 3962.72 kb/s
encoded 1442 frames, 25.57 fps, 3949.20 kb/s


System Details
--------------
Name Intel Core i7 920
Codename Bloomfield
Specification Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Core Stepping D0
Technology 45 nm
Manufacturer (ID) Micron Technology (2C00000000000000)
Manufacturer (ID) Micron Technology (2C00000000000000)
Manufacturer (ID) Micron Technology (2C00000000000000)
Stock frequency 2666 MHz
Core Speed 2799.4 MHz

Northbridge Intel X58 rev. 12
Southbridge Intel 82801JR (ICH10R) rev. 00

CAS# latency (CL) 9.0
RAS# to CAS# delay (tRCD) 9
RAS# Precharge (tRP) 9
Cycle Time (tRAS) 24
Command Rate (CR) 1T
Memory Frequency 666.5 MHz (2:10)
Memory Type DDR3
Memory Size 6144 MBytes
Channels Triple

Windows Version Microsoft Windows 7 (6.1) Ultimate Edition (Build 7600)

Number of processors 1
Number of threads 8
Number of threads 8 (max 16)
L2 cache 4 x 256 KBytes, 8-way set associative, 64-byte line size
Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T
Package (platform ID) Socket 1366 LGA (0x1)

Temperature 0 38°C (100°F) [0x26] (CPU)
Temperature 1 65°C (148°F) [0x41] (IOH)
Temperature 2 26°C (78°F) [0x1A] (System)
Temperature 0 55°C (130°F) [0x2D] (Core #0)
Temperature 1 51°C (123°F) [0x31] (Core #1)
Temperature 2 50°C (121°F) [0x32] (Core #2)
Temperature 3 48°C (118°F) [0x34] (Core #3)
March 9, 2010 7:50:57 AM

More weird stuff coming up next:
March 11, 2010 6:25:45 PM

There were a few bent cpu pins.... problem solved...
March 30, 2010 6:47:49 PM

petsoukos said:
There were a few bent cpu pins.... problem solved...

Hi I have the same problem but cannot find any broken pins...please advice
March 30, 2010 8:20:40 PM

Even a slightly bend pin on the lower side of the socket (facing the PCE-e bus) could cause a problem. Check the socket directly from above to detect any out of shape pins. My problem was that a few (10-15) pins where bent out of place.
!