SATA Not Recognized

asus a8v-e does not recognize SATA hdd. IDE not RAID selected in bios. Have tried different cables and aven three different drives. Seems to be bad controller but any other thoughts? Thanks very much.
10 answers Last reply
More about sata recognized
  1. Ah well, thanks anyway. Cheers!
  2. Hey I had this problem, did it ever work? My computer kept freezing during gameplay until eventually it didnt recognize SATA. only IDE.
  3. Try enabling AHCI in the BIOS.
  4. aford10 said:
    Try enabling AHCI in the BIOS.


    Thanks aford, it'd enabled. Giving up on it, gonna just use the ide for now. I'll use an external enclosure to access my SATA drive. It was a refurb mb so go figure. :sarcastic:
    PS: please don't burn down the building...
  5. refurbished huh? :) the external enclosures the best route...
  6. Lutfij said:
    refurbished huh? :) the external enclosures the best route...


    Yes, I knew my proessor was good (AMD FX-55), but the board (MSI K8N Diamond PLus) had died. I was trying to get back in sevice cheaply. Didn't work! *lol*
  7. Dont make it a habit of buying refurbed stuff. You'll get better piece of mind with a warranted one. Then again - its all about luck.
  8. I had this issue on my Mobo(different mobo) before it died. I noticed it happening more often when I had it OCed. If I didn't OC it, it worked fine.
  9. Sounds like my problem, except for me sometimes my computer wouldnt boot up (black screen). I'd also get freezes in games, than my SATA eventually stopped working.
  10. I have an A8V-MX as my NAS board. The board reads as supporting SATA-II, but it does not, or at least not properly. I had to jumper my drives for SATA-I to get the board to recognize them.
Ask a new question

Read More

Motherboards SATA Hard Drives NAS / RAID