Sign in with
Sign up | Sign in
Your question

Installed h100 on i5 2500k now pc wont completely reboot

Last response: in Overclocking
Share
December 9, 2011 10:36:19 AM

Hi guys i installed the h100 on my system. I5 2500k asrock p67 extreme4 gen3 600t. What it does is it boots until windows 7 sign pops up but the sign wont completely show and just restart and do the same thing. Is this a cpu problem or a different issue? My original overclock is 4.4g and run it throighthat first then just run it with default which is 3.3 and it still wont turn on. On bios its temp is 36c and voltage is at -/0 or + 0.05v. I played wiht the voltage already but its still wont reboot completely to the point that i can use it. I would appreciate it if you guys could help me . Thanks
a b K Overclocking
December 10, 2011 6:30:34 AM

Sounds like a different issue your h100 shouldn't have a impact on that.
m
0
l
a b K Overclocking
December 10, 2011 8:36:28 AM

I agree with bigshootr8, the problem is not with the H100 unit, but may be with the installation of it. Did you follow safe static protocols when mounting the cooler? Did you reseat the CPU in the cooler changeout?

I think you have to look at different issues than the H100. My guess is that there was some problem (most likely static discharge) associated with the changeout that you missed.
m
0
l
Related resources
a b K Overclocking
December 10, 2011 11:35:23 AM

Can you get into bios and check temps? Maybe the cooler is not getting flow from the pump. Resetting bios and re seating ram is not a bad idea either.
m
0
l
December 10, 2011 1:35:39 PM

make sure you have dealt with the motherboard fan header - jumpered it and or hooked the h100 to it - if it senses no fan you get boot problems.
m
0
l
a b K Overclocking
December 10, 2011 2:03:20 PM

If you can't get get a proper boot it cannot be the CPU fan header. While the rig will run hot and may have later (heat) issues, it should boot before temps can force a shutdown. Temp shutdowns need for the CPU to run for a while before it reaches a critical temp. Even without a CPU cooler you should be able to get a boot into an OS.

I am suspicious that you talk about playing with the voltage, and that you may have some problem with overvolting or, have otherwise damaged the CPU with a charge. Can you test the CPU independently in another rig?
m
0
l
December 10, 2011 6:43:02 PM

@bigshootr8 yes i dont think its the h100, must be the cpu.

@Chesteracorgi yes i removed the cpu and put it back again but no good.

@cygnus x-1: Yes i can go to bios, the temp is 36C- 40 C. I already did reseat the ram, idk about resetting the bios how do you do that?

@medmn: The 2 h100 fans are hooked up on h100 and the h100 fan header is hooked up on the motherboard. The fans are running while my problem occurs.

@Chesteracorgi I'm thinking the cpu is dead too by probably overheating. But what are the signs that tells you that the cpu is the problem and might be dead? Is the problem i described one of it? Sadly i dont know anyone with a 1156 mobo so i cant really test the cpu to the other system.

Anyway I did talked and will continue to talk to the intel about doing a warranty. He told me that it could be because of the memory that im using isnt compatible with the specs to run with the cpu. my ram is this

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

He said that i5 2500k can only run with ram with 1333 as max. So i did run my bro's 1 gb 1028 but its still not working. I
know that overclocking voids warranty but I will try. Anyone here successfully got a replacement on their overclocked cpu? And what are the signs that shows your cpu is the problem? Is the problem other not my cpu and the other devices?


m
0
l
December 10, 2011 7:38:12 PM

CLRCMOS and tell us what happens.
m
0
l
December 10, 2011 7:52:10 PM

I'm sorry for my stupidity. I finally figured it out. Somehow the SATA mode automatically switched to IDE mode. I'm currently using an ssd m4 for boot and its set on ahci mode but it seems it changes to that automatically for some reason. I did set it to achi mode and worked out then reboot to change my oc to normal and when i go back to check to sata mode it did change to ide mode, so i try again to reboot and it seems its set on ahci mode again... Well thanks for your time guys. This computer stuff drained me for couple of days, anyway time to get nerdy again. you guys give me hope! hahha
m
0
l
a b K Overclocking
January 13, 2012 10:31:32 PM

Yes, this has been a huge annoyance for me on my system byakki you do anything that would force the bios to change installing a new cpu cooler or power supply or ram or w.e you have to set it to AHCI in fact when I first installed my system I had to use AHCI a utter nightmare. This of course I can only speak from experience with ASROCK I don't know how the other manufactures that produce motherboards now days work.

Intel Core i5 2500k
Asrock Z68 EXTREME4 Gen 3
EVGA Nvidia Geforce GTX560Ti FPB
Corsair Vengeance DDR3 1600 8GB (2x4)
OCZ Vertex 2 90GB SSD (boot/game drive)
Seagate Barracuda 500 GB SATA II
LG 12x Super Multi Blue WH12LS38
CM Storm Sniper
Corsair AX850 PSU
Corsair Hydro H100
m
0
l
a c 324 K Overclocking
January 13, 2012 11:26:35 PM

You just posted on a thread that hasn't been active in over a month...what gives?
m
0
l
a b K Overclocking
January 14, 2012 2:46:58 AM

I'm still getting used to these forums sorry didn't know I had done anything wrong just saw that I had a active thread and looked and had something to say.
m
0
l
a c 324 K Overclocking
January 15, 2012 1:04:32 AM

How did you find it? It was pretty far down the list of active threads. You didn't do anything wrong, but kind of late to the party. Not a big deal...just curious...you'd almost have to go looking for it.
m
0
l
a b K Overclocking
January 15, 2012 5:42:44 AM

It was a thread that I had already accessed in the past it was in the blue thread deal in the top right. Wasn't something that I looked for just was in a que of threads that I had gone through. And because I didn't notice the responses to the thread I thought I would put in my 2 cents as I've had a similar experience with my board.
m
0
l
a c 324 K Overclocking
January 16, 2012 12:57:35 PM

Ah, I see. Just make note of the date of the last posting. 1 month isn't that bad, but we've had a lot of people actually try to respond to threads that are 6+ months to over a year of being dormant. No worries...sorry if I came off too harshly- not my intention.
m
0
l
a b K Overclocking
January 17, 2012 3:15:36 AM

wow that's pretty crazy 6 months.... I mean if they were really trying to find a topic they could make a new thread and go on about something new blah. It's okay you were just curious.
m
0
l
a c 324 K Overclocking
January 17, 2012 1:03:10 PM

Yeah, that's kind of the direction we try to push them in, if so.
m
0
l
January 27, 2012 6:35:19 AM

only issue i had with h100 and my cpu was some stupid fan error that wouldnt let me start the pc, which was just cause i had it plugged into wrong spot so i literally facepalmed myself..dunno what the issue your having could be
m
0
l
!