Sign-in / Sign-up
Your question
Solved

Speedfan causes my audio to stutter or go NUTS

Tags:
  • Audio
  • Speedfan
  • Motherboards
  • Overclocking
Last response: in Overclocking
December 9, 2011 7:24:37 PM

Whenever I start Speedfan, my audio either loops/stutters until speedfan is done connecting with the motherboard, or it makes the audio cut out and tons of high pitched whining comes through the speakers.

What's going on here?


I use a GA-Z68AP-D3 motherboard and a Soundblaster Audigy 2 sound card. The driver is the correct version.

More about : speedfan audio stutter nuts

a c 156 V Motherboard
a c 198 K Overclocking
December 10, 2011 6:39:21 AM

Reminds me of an old vaudeville joke (come to think of it, are there any new vaudeville jokes?):

Patient: "Doctor, doctor. My hand hurts when I do this."
Doctor: "well, don't do that."

Seriously,this is the first time that I have heard of SpeedFan causing an audio problem.
m
0
l
December 10, 2011 4:12:57 PM

Audigy 2 is an old card... maybe its screwing with the PCI bus or driver to an extent to where it stutters? I've moved to HWmonitor and everything runs fine with that, so I'm not going to waste hours to try and fix a problem that can be fixed by using another program in seconds :) 
m
0
l
Related resources
Can't find your answer ? Ask !
December 10, 2011 4:13:27 PM

Although I'm still curious, but that's not worth the hours either, lol
m
0
l

Best solution

a c 119 V Motherboard
a c 186 K Overclocking
December 11, 2011 4:32:36 PM

Doesn't surprise me! The number of posts regarding Speedfan issues speak for themselves.
Tried it personally on mutiple rigs and they all had issues of some sort with Speedfan.
Best to avoid it imo.
I use HWMonitor = no issues!
Share
December 21, 2011 1:55:04 PM

Best answer selected by overfocused.
m
0
l