Sign in with
Sign up | Sign in
Your question

New build, not stable, memory problems?

Last response: in Memory
Share
March 6, 2010 10:31:22 PM

I have installed this Mobo http://www.newegg.com/Product/Product.aspx?Item=N82E168...

with this Memory http://www.newegg.com/Product/Product.aspx?Item=N82E168...

And this CPU http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I can get the setup to run for about a day before I get a memory management blue screen. Once it crashes, I get numerous errors in Memtest86. If I uninstall one of the memory chips, and reinstall it, It will clear out the errors. I currently have them installed in Dual channel mode.

I have set the following parameters in the BIOS

CPU clock 16x
CPU Freq 2.56 160x16
CPU core features Auto
QPI Clock ratio Auto
QPI Link speed 5.76 GHZ
Uncore clock ratio 16x
Uncore freq 2560
Base clock control enabled
bclk feq 160
system memory multiplier Auto
Memory Freq 1600 1600
PCI express freq Auto
CPU clock drive 800MV
PCI Express clock drive 900MV
CPU Clock skew 0ps
dram voltage 1.6V
DRAM termination .75
TImings 7-8-7-24
channel interleaving 6
rank interleaving 4


Anyone have a guess?
a b } Memory
a b à CPUs
March 6, 2010 10:52:42 PM

You overclocked your RAM to get it to run at 1600 MHz, and in doing so you underclocked your CPU. In addition, setup this way you are not able to use some features such as Turbo. Is this really what you want?

If so, try upping the DRAM voltage to 1.64. Yours is rated at 1.65 and you have it set to 1.6. (You won't be able to set V to an odd number like 1.65). You could also try lowering your QPI link ratio to the lowest setting (I believe x32?).

OR - if you want your CPU to run faster and to have Turbo enabled you could go into BIOS and choose Load Optimized Defaults. You'd end up with RAM running 1333 MHz, but there's not much difference anyway: http://www.tomshardware.com/reviews/core-i7-870-1156,24... You could still set your RAM timings manually and try to get them lower. You might be able to run at 7-7-7-20 and 1T. And you could try running with lower DRAM V settings. Start with 1.6V and if that's stable try 1.5V.
m
0
l
!