Computer hard froze and will not post now

Hardware specs:

Asus m2n32-sli deluxe running bios version 2001
AMD Phenom II 940 BE
2gb ocz gold ram
EVGA 8800gts 320mb
500 watt antec psu
Windows 7 RC 32bit

I had been using the computer for about an hour, left it running for about 3 came back and the screen was black and would not respond to any keyboard or mouse input. Held in the power button, started it again and it no longer posted.

about 3 weeks ago I installed a 1tb hard drive and put windows 7 on it. that is the most recent hardware change. I upgraded the cpu to the AMD Phenom II 940 BE in June, had some trouble playing video with it, but solved that by rolling the bios back to version 2001, after that it has run fine until yesterday.

I have tried ram from my roommates computer, replugged all the power cords, tried to get it to post with just ram(roommates), cpu and video to no avail. I am going to try the video card in my roommates computer next.
5 answers Last reply
More about computer hard froze post
  1. I tested the video card in my roommates computer's and it worked fine. So I don't think it's the video card.
  2. Boot problems
    http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems

    This is primarily oriented toward a new build but it also works for general troubleshooting.
  3. PSU go boom.
  4. u reset cmos?i had the same problem, reset cmos, unplugged the psu and turned the pc on to remove the power held in the psu and system. plugged psu back in, booted up and sorted.
  5. Thanks for the suggestions guys, I used my roommates psu and it still would not post. I tried pr0phet129's method with no success. I ended up taking it to the local computer shop to get them to run some proper diagnostics.
Ask a new question

Read More

Homebuilt Computer Systems