Sign in with
Sign up | Sign in
Your question

Old Compyter problem

Last response: in Systems
Share
September 18, 2009 4:20:01 AM

M/B P5RD1, CPU Celeron 2 Ghz, 764mb, 2 HDDs & CDRW. CDRW set as Sec. Slave. Assembled abt 3 yrs back. Now, when I try to boot it up, the HDD LED continously remains on and CDRW light goes on and off every 2 secs. Nothing else happens, no sound from speaker or anything. Checked Battery, Memory Cards, HDDs and CDRW and all are working fine. Any idea? Thanks in advance.

More about : compyter problem

September 18, 2009 5:18:57 AM

Does anything show up on the monitor?

If you have a speaker on your mobo do you know if it is sounding?
(if not, when you turn it on do the keyboard lights flash at all?)

If its not posting and everything you said was working, you might have a dead mobo or cpu.

Otherwise, was there any specific event that occurred before this started happening (such as a crash, blue screen, thunderstorm, dropping of the tower, etc.)?
m
0
l
a b B Homebuilt system
September 18, 2009 6:03:35 AM

How did you verify the HDs are "working fine"? Because it seems like the first place to look for as your problem.

(Actually, same goes for the memory cards and CDRW, but they aren't a concern at the moment.)

Do you get *any* video? If so, what?
m
0
l
Related resources
September 18, 2009 6:34:31 AM

Thanks, peppermen and Twoboxer.

Sorry, but I should have mentioned in original query: The monitor does not show anything. No POST or anything. The monitor keeps on blinking, meaning no signal from M/B.

Tested HDDs/CDRW/Memory in other MoBo.

Speaker connected and normally beeps once at the time of booting. However, now it makes no sound at all.

No specific event that might have caused this problem or damage to the computer. Just a day earlier I worked on it for about 4 hrs. and put it in hibernate mode.

m
0
l
a b B Homebuilt system
September 18, 2009 8:12:53 AM

Curious about that HD light being on . . .could you please pull the power and data cables off that drive, and then try to boot up without it. What happens?
m
0
l
September 18, 2009 9:39:22 AM

Remove both the HDDs and CDRW and tried to boot up. Now HDD light is on but at about 20% of the normal brightness.
m
0
l
September 18, 2009 9:57:35 AM

Dead PSU?

The situation you described is the same thing that happened to me when my PSU was dead/dying. You could try a different PSU, if it still doesn't boot, it might be a dead mobo.
m
0
l
a b B Homebuilt system
September 18, 2009 2:31:46 PM

You don't mention this, so it is unlikely, but it COULD produce your symptoms. IF you have a floppy drive, and IF it is set as one of your early boot devices, and IF you accidentally reversed the way its data cable plugs into the back, you'd get this result. The boot sequence would go to the floppy drive but get nothing but communication errors, so it would keep trying and lock itself into a loop, without ever finding a place to boot from.

Just as another thing to try, check the jumpers on all your IDE devices. In fact, just in case one of them is making poor contact, remove and re-insert each of them (several times each) one at a time. A clash of device identities on an IDE channel can cause errors that produce a failure to boot.

I also like amnotanoobie's suggestion of dead PSU.

By the way, the former performance that it beeped once as it completed its POST is the normal signal that there were no problems encountered with hardware during the POST. The fact you get no beep at all right now says it has not found a hardware problem during POST so far, but it still cannot complete the boot sequence. In fact, it may not even be finishing the POST process since it fails to give you that "all-OK" single beep.
m
0
l
September 18, 2009 2:53:06 PM

I would focus on the PSU at this point.
m
0
l
September 25, 2009 5:47:17 PM

Replaced MoBo with Intel D915GAV and things are working fine. I checked the Manual dor P5RD1 and it says it has Crashfree BIOS, meaning if the BIOS gets corrupted, you can over-write the BIOS file with a fresh copy, using either floppy drive or cd drive. I downloaded latest BIOS file and copied it to a CD and tried to over-write the original BIOS file. However, the CDROM just continued to blink every 4 secs. or so and nothing happened. So, I decided to replace MoBo. Thanks everybody for suggestions.
m
0
l
!