Sign in with
Sign up | Sign in
Your question

Power porblems after changing the motherboard.

Last response: in Motherboards
Share
March 7, 2010 12:23:34 PM

Hello everyone.

I'll start off with my PC Specs:
Motherboard: Asus P5KPL
Video Board: Gainward GeForce GTS 250 Deep Green 1GB DDR3 256-bit
CPU: Intel Core2 DUO E4500 2.20Ghz, 800 Mhz FSB
Memory: 2 x Kingmax DDR-800 1GB
Power Supply: Sirtec HP-500-A12S (V2.3)
HDD: Western Digital 500GB SATA-II 7200RPM 16MB

I recently bought a new motherboard, an AsRock P45DE. I checked beforehand to be sure my other components are compatible, and they are.

I installed it yesterday, and here's the problem: I turn on the PC, it beeps 3 times in rapid succession, it runs for about 10 seconds and then everything shuts down as if I unplugged it, then after a few seconds things start up again, only to once again shut down. During this time, nothing appears on the monitor.

I tried removing everything from the motherboard except the CPU+cooler, and now when I turn it on, it doesn't shut down anymore. It beeps 3 times, waits a few seconds, beeps again, but from what I know that's caused by the lack of RAM Memory. When I also added the RAM memory, the initial problem reappears: 3 beeps, complete shut down after 10 seconds, attempt to restart, etc.

I checked the website for the Motherboard, and both my CPU and RAM memory are on their list of compatibility.

A friend of mine said it might be because of the CPU, but from what I know, if the CPU is the problem, the thing doesn't start at all. Besides, I reinstalled my old motherboard, and the system works flawlessly with it.

I'm thinking that maybe there's something wrong with the motherboard, and maybe I'll take it to the store, since it's warranty is still available, but I want to be sure I did/tried everything I can before it comes to that, so any help y'all can offer is more than welcome.

Thanks :) 
a c 435 V Motherboard
March 7, 2010 2:21:04 PM

Could be your power supply. Never heard of your brand. Have you tried just one ram stick at a time? Also check the underside of your board. If the Intel push pin heatsink is installed correctly, all the pins will appear even on the backside of the board. If only one is not seated in the board, the cpu could overheat. One final check is the cmos jumper. If it's out of position or missing, your board won't post. The manual will tell you if pins 1-2 or 2-3 should be covered by this jumper. You can also remove the board battery with the system off; sometimes this jump starts the system.
March 7, 2010 2:40:08 PM

Thanks for the answer.

I tried another power supply, a stronger one, and still nothing. I also tried with just one ram stick at a time, still nothing. The pins are all even, I double and then triple checked before putting the motherboard inside the computer. I also checked the CMOS jumper, it's in the required position. I tried to reset the BIOS by moving the jumper, but that didn't work either :( 

I haven't tried to remove the battery, I'll give that a shot.
!