Sign in with
Sign up | Sign in
Your question

I've attempted overclocking and...

Last response: in Overclocking
Share
December 10, 2011 6:51:29 PM

It appears that much above about 3.8 GHz and I start getting system instability (weird distortions in the monitor and BIOS, of which went away when I lowered the multiplier from 40x to 37x). Could this be because of my RAM? My motherboard is thinking the RAM is 1600 rather than 1866 as is marked on the 2 modules. I have the i7-2600K processor so I should be able to get 4.0 GHz just fine, supposedly. My temps are barely even reaching the 40's right now thanks to the new fan I got. I haven't done anything that's highly CPU-demanding outside watching one of my videos that wouldn't quite play back at true speed that now does (and Sony Vegas does much worse than Virtual Dub despite CUDA and the GTX 460).

One thing though: I've noticed an option in the BIOS where I can set the multiplier in the OS. My question is, how is this done? For example, when I'm just browsing the web, 16x (or even just 10x) would be fine. When CPU-demanding activities come in, that's where I could use the 40x or even as high as 45x if even 40x is insufficient.

More about : attempted overclocking

December 11, 2011 2:35:34 AM

not that this will fix your problem but, what is your ram voltage set to?
m
0
l
a c 172 à CPUs
a c 197 K Overclocking
December 11, 2011 5:39:33 AM

Your motherboard thinks you have DDR3-1600 RAM because that is what is programmed into the SPD chip.I suspect that your RAM was marked after production and testing.

One reason Intel K's and AMD BE's are so easy to overclock is the internal multiplier. That means that you do not overclock by pushing the FSB (or its equivalent) upward.

I would set the RAM speed to default settings, then leave it alone and focus on CPU settings. When you get a stable CPU overclock, then tinker with the RAM settings. You will notice that overclocking RAM on an i7-K does not improve performance much.
m
0
l
Related resources
December 11, 2011 10:09:20 PM

I've left the RAM alone and it's 1.5 volts, the factory standard. I haven't messed with voltages for anything yet. The only thing I attempted to change with the RAM is changing the speed from 1600 to 1866 as was advertised. My motherboard natively supports up to 2133 RAM so 1866 isn't a problem.

It seems like, from what I can tell, 4.0 GHz is as high as I can go before stability issues arise. I've disabled turbo boost, from setting the "allow real time multiplier changes in the OS" option to "enabled". I don't see any place where the multiplier can be changed in the OS (Windows XP Pro SP3) though. I also haven't done much that's highly CPU intensive either. Streaming is as close as I've done with that (which involves real time encoding of video though 480x336 is fairly small to have any considerable effect on the CPU). Encoding 1024x768 video at 60 fps in real time (screen capture) is another matter.
m
0
l
December 11, 2011 10:21:37 PM

on another note, you need to buy windows 7 :p  who knows that might fix your problem anyway.
m
0
l
December 12, 2011 5:10:49 AM

What, is the dynamic changing of the multiplier unavailable on Windows XP Pro SP3? Me getting Windows 7 is a good 2+ years away, likely 3+ years.
m
0
l
!